West Customer Service

**Westlaw CaseLogistix Assistance**
If you have general or technical questions about Westlaw CaseLogistix, call Westlaw CaseLogistix Customer Technical Support at 1-800-364-9853, Monday through Friday, 6:30 a.m. to 7:30 p.m. central time. You can also send an email message to clxhelp@thomsonreuters.com.

**Billing and Account Assistance**
For billing and account assistance, call 1-800-328-4880.
Billing and account assistance is also available online at west.thomson.com/support.

**Reference Materials**
To browse and order free Westlaw CaseLogistix reference materials, visit west.thomson.com/support/user-guide/livenote-case-notebook.aspx. Westlaw CaseLogistix also contains valuable online Help.

**About This Guide**
In this guide, the graphics and step-by-step instructions are based on using Westlaw CaseLogistix. Because of the evolving nature of this technology, there may be changes to interfaces and functionality that are not reflected in this documentation.
# Contents

1  **WELCOME TO WESTLAW CASELOGISTIX** ........................................................................................................... 1-1  
   1.1  About this Westlaw Guide ......................................................................................................................... 1-1  
   1.1.1  Welcome to Westlaw CaseLogistix ........................................................................................................ 1-1  
   1.1.2  CaseLogistix Tools, Features, and Capabilities .................................................................................... 1-1  
2  **GETTING STARTED** ................................................................................................................................. 2-3  
   2.1  Logging in to a Library ............................................................................................................................. 2-3  
   2.2  Logging in to an Offline Library ............................................................................................................... 2-4  
   2.3  Logging Out ............................................................................................................................................. 2-6  
   2.4  Exiting CaseLogistix ............................................................................................................................... 2-6  
   2.5  Getting Help ......................................................................................................................................... 2-7  
3  **CASELOGISTIX QUICK REFERENCE** ..................................................................................................... 3-9  
   3.1  Toolbars .................................................................................................................................................. 3-9  
   3.1.1  Standard ........................................................................................................................................... 3-9  
   3.1.2  Research .......................................................................................................................................... 3-9  
   3.1.3  Navigation ......................................................................................................................................... 3-9  
   3.1.4  Sharing ............................................................................................................................................. 3-9  
   3.1.5  Viewers ............................................................................................................................................ 3-10  
   3.1.6  Editor ............................................................................................................................................... 3-10  
   3.1.7  Notes .............................................................................................................................................. 3-10  
   3.1.8  Document Preview ......................................................................................................................... 3-10  
   3.1.9  Tags ................................................................................................................................................ 3-10  
   3.1.10 Document List Icons ..................................................................................................................... 3-11  
   3.1.11 Document Viewer Tabs .................................................................................................................. 3-11  
   3.2  Keyboard Shortcuts ............................................................................................................................... 3-12  
   3.2.1  Function Key Shortcuts .................................................................................................................... 3-12  
   3.2.2  Ctrl Key Shortcuts .......................................................................................................................... 3-12  
   3.2.3  Alt Key Shortcuts ............................................................................................................................ 3-12  
   3.2.4  Shift Key Shortcuts ....................................................................................................................... 3-13  
   3.3  How To ................................................................................................................................................ 3-13  
   3.3.1  Using the Search Assistant ............................................................................................................. 3-13  
   3.3.2  Using Quick Search ....................................................................................................................... 3-13  
   3.3.3  Tagging Documents ....................................................................................................................... 3-13  
   3.3.4  Coding Documents ....................................................................................................................... 3-13  
   3.3.5  Changing the Column Display .................................................................................................. 3-14  
   3.3.6  Sorting Columns ............................................................................................................................ 3-14  
4  **CUSTOMIZING THE CASELOGISTIX WORKSPACE** ............................................................................. 4-15  
   4.1  How Panes Can Be Customized ............................................................................................................. 4-15  
   4.2  How CaseLogistix Preserves Your Custom Settings ........................................................................ 4-15  
   4.3  Showing and Hiding CaseLogistix Panes ............................................................................................ 4-16  
   4.4  Repositioning CaseLogistix Panes ...................................................................................................... 4-17  
   4.5  Resizing CaseLogistix Panes .............................................................................................................. 4-18  
   4.6  Stacking the Notes and Editor Panes ................................................................................................. 4-18  
   4.7  Displaying and Hiding Global Toolbars ........................................................................................... 4-19  
   4.8  Changing or Restoring a Default View ............................................................................................... 4-20  
      4.8.1  Standard View 1 .............................................................................................................................. 4-21  
      4.8.2  Standard View 2 .............................................................................................................................. 4-22
4.8.3 Standard View 3 ................................................................. 4-23
4.8.4 Standard View 4 ................................................................. 4-24
4.8.5 Standard View 5 ................................................................. 4-25
4.9 Displaying Toolbars For Panes ............................................ 4-25
4.10 Specifying User Profile Options ........................................ 4-27

5 THE CASELOGISTIX WORKSPACE .............................................. 5-31
5.1 Overview of the Workspace ................................................ 5-31
5.2 Using CaseLogistix ............................................................... 5-32

6 USING LIBRARIES ..................................................................... 6-33
6.1 About CaseLogistix Libraries .............................................. 6-33
6.2 Creating Libraries .............................................................. 6-34
6.3 Switching Libraries ............................................................ 6-34

7 REVIEWING DOCUMENTS ...................................................... 7-37
7.1 Features for Reviewing ........................................................ 7-37
7.2 Techniques for Reviewing ................................................... 7-38

8 THE FOLDER LIST .................................................................... 8-39
8.1 Viewing the Library ............................................................ 8-39
8.2 The Folder List History ....................................................... 8-42

9 INTELLIFOLDERS .................................................................... 9-45
9.1 Overview of IntelliFolders ............................................... 9-45
9.2 About Static, Dynamic, and User-defined Folders .............. 9-46
  9.2.1 Creating a User-defined Folder ....................................... 9-47
  9.2.2 Renaming Folders .......................................................... 9-48
  9.2.3 Deleting Folders ............................................................ 9-48
9.3 Coding with IntelliFolders ............................................... 9-50
  9.3.1 Setting Field Values by Dragging Documents into a Folder ... 9-50
  9.3.2 Changing Field Values by Renaming a Folder ............... 9-51
  9.3.3 Clearing Field Values by Deleting a Sub-folder ............. 9-52
  9.3.4 Using the Uncoded Sub-folder ....................................... 9-53

10 WORKING WITH THE DOCUMENT LIST ................................ 10-55
10.1 Visual Cues in the Document List ..................................... 10-56
  10.1.1 Document List Icons .................................................. 10-56
  10.1.2 Identifying Documents You Have Viewed .................... 10-56
  10.1.3 Marking Documents as Read or Unread ....................... 10-56
10.2 Navigating the Document List .......................................... 10-57
10.3 Modifying the Document List ............................................ 10-58
  10.3.1 Choosing the Columns to Display ............................... 10-58
  10.3.2 Working with Columns ................................................. 10-61
  10.3.3 Sorting Columns .......................................................... 10-61
  10.3.4 Saving and Applying Your Custom Column Settings .... 10-63
  10.3.5 Setting the Number of Documents to Display ............. 10-64
10.4 Using Filters to Focus the Document List ......................... 10-65
10.5 Grouping Documents ....................................................... 10-66
  10.5.1 Grouping Documents by Field Value ......................... 10-66
  10.5.2 Grouping Documents by Family ................................. 10-69
10.6 Exporting a Document List to a file ................................. 10-72
10.7 Coding in the Document List ............................................. 10-73
10.8 Using Find and Replace .................................................... 10-74
10.9 Using Check Spelling ....................................................... 10-77
11 WORKING WITH DOCUMENTS ................................................................. 11-81
  11.1 What is a Document? ........................................................................ 11-81
  11.2 Viewing Documents ....................................................................... 11-82
    11.2.1 The Document Viewer ............................................................... 11-82
  11.3 Using Keywords ............................................................................ 11-91
    11.3.1 Selecting a Keyword Group ..................................................... 11-91
    11.3.2 Viewing Keywords ................................................................. 11-92
  11.4 About Adding Documents ............................................................ 11-93
    11.4.1 Adding Document Records ...................................................... 11-93
    11.4.2 Associating a Native File with a Document Record ................ 11-94
    11.4.3 Adding Documents ............................................................... 11-95
    11.4.4 Changing the Location of Document Files ............................... 11-101
  11.5 Handling PST and ZIP Files .......................................................... 11-103
    11.5.1 Adding PST Files ................................................................. 11-103
    11.5.2 Adding ZIP Files ................................................................. 11-104
  11.6 Handling Multiple-page Files ......................................................... 11-105
    11.6.1 Adding Multiple Files and Combining as a Single Document: the TIFFist ........................................ 11-105
    11.6.2 Splitting TIFF or PDF Documents Into Multiple PDF Documents ...................................................... 11-107
    11.6.3 Combining Multiple PDF or TIFF Documents Into One PDF Document ........................................... 11-108
    11.6.4 Reordering Pages in a TIFF or PDF Document ....................... 11-109
  11.7 Attaching Documents .................................................................... 11-110
    11.7.1 Attaching a Document to Another .......................................... 11-110
    11.7.2 Viewing Attachments ............................................................ 11-110
  11.8 Linking Documents ....................................................................... 11-113
    11.8.1 Creating a New Document Link ............................................. 11-114
    11.8.2 Showing or Hiding Document Links ..................................... 11-116
    11.8.3 Navigating Through Document Links .................................. 11-116
    11.8.4 Editing a Document Link ....................................................... 11-117
    11.8.5 Deleting a Document Link ................................................... 11-117
  11.9 Deleting Documents ..................................................................... 11-118
  11.10 Restoring Documents .................................................................. 11-120
  11.11 Working with Transcripts ............................................................. 11-120
  11.12 Sending Documents to Named Targets ....................................... 11-120
    11.12.1 Sending to a Tag .................................................................... 11-121
    11.12.2 Sending to West Case Notebook ............................................ 11-122
    11.12.3 Sending to CaseMap ............................................................. 11-122
    11.12.4 Sending to a Folder, the Desktop, or an Email Recipient .......... 11-124
  11.13 Linking Back to CaseLogistix from Another Application ............. 11-126
  11.14 Endorsing Documents .................................................................. 11-127
  11.15 Building Mark-up Documents ..................................................... 11-129
  11.16 Tracking Changes with Document History .................................. 11-130
    11.16.1 Viewing a Document’s History ............................................ 11-130

12 WORKING WITH TAGS ........................................................................ 12-137
  12.1 Overview of Tags .......................................................................... 12-137
  12.2 Using Auto-Tags .......................................................................... 12-139
  12.3 Using Custom Tags ...................................................................... 12-139
    12.3.1 Creating a Custom Tag .......................................................... 12-140
    12.3.2 Creating a Custom Tag ‘On the Fly’ ..................................... 12-141
    12.3.3 Viewing Custom Tags .......................................................... 12-142
  12.4 Adding Documents to a Tag ......................................................... 12-142
20.1.2 Batching Overview ................................................................................................................. 20-264
20.1.3 Batching User Filter Overview .................................................................................................. 20-265
20.2 Dashboard .................................................................................................................................... 20-265
20.2.1 Overview .................................................................................................................................. 20-265
20.2.2 Reports .................................................................................................................................... 20-266
20.2.3 Admin Reports ............................................................................................................................ 20-272
20.2.4 Admin Tools .............................................................................................................................. 20-283
20.2.5 User Tools ................................................................................................................................. 20-307
20.3 Batching Utility ............................................................................................................................. 20-312
20.3.1 Batching Items Created During Installation ............................................................................. 20-313
20.3.2 Batching Admin Tools .............................................................................................................. 20-317
20.3.3 Batching User Tools .................................................................................................................. 20-328
20.3.4 User Filtering .......................................................................................................................... 20-331
20.3.5 Batching Usage ......................................................................................................................... 20-332
20.3.6 Batching User Filtering ........................................................................................................... 20-334
20.4 Dashboard Utilities Terminology .................................................................................................. 20-334

21 USING THE INDEX RESYNC UTILITY .......................................................................................... 21-335
21.1 Overview ...................................................................................................................................... 21-335
21.2 Software Requirements ................................................................................................................ 21-335
21.3 About the Utility ........................................................................................................................... 21-335
21.4 Selecting the Libraries to Process ............................................................................................... 21-336
21.5 Processing the Libraries .............................................................................................................. 21-338
21.5.1 An Overview of Re-sync Processing .......................................................................................... 21-338
21.5.2 The Processing Procedure ........................................................................................................ 21-339
21.5.3 Forcing a Re-sync ..................................................................................................................... 21-343

22 FORMAT EXPRESSION BUILDER .............................................................................................. 22-345
22.1 Building an Expression ................................................................................................................ 22-346
22.1.1 Selecting a Special Value .......................................................................................................... 22-347
22.1.2 Selecting a Field Value ............................................................................................................. 22-349

23 USING CASELOGISTIX UTILITIES ......................................................................................... 23-351
23.1 Using the Build Mark-up Documents Utility ............................................................................... 23-351
23.2 Using the Orphan Files Utility .................................................................................................... 23-353
23.3 Using the Missing Files Utility .................................................................................................... 23-354
23.4 Using the Bates Analyzer Utility ................................................................................................ 23-355
23.4.1 Bates Fields ............................................................................................................................. 23-356
23.4.2 Bates Grouping ......................................................................................................................... 23-356
23.5 Using the Metadata Extraction Utility ........................................................................................ 23-357
23.5.1 Why Extract Document Metadata? ......................................................................................... 23-357
23.5.2 What Happens During Metadata Extraction? ........................................................................ 23-357
23.5.3 Extracting Metadata from a Set of Documents ........................................................................ 23-358
23.6 Using the OCR Utility ................................................................................................................ 23-360
23.7 SQL Scripting Console ................................................................................................................. 23-361
1 Welcome to Westlaw CaseLogistix

Before you get started with Westlaw CaseLogistix, often simply called CaseLogistix, here is some introductory information:

- About this Westlaw Guide
- Welcome to Westlaw CaseLogistix

1.1 About this Westlaw Guide
This guide describes the behavior and use of every feature available in Westlaw CaseLogistix. Because a CaseLogistix Library administrator can configure features, and may or may not grant access to users depending on their roles, the guide does not attempt to present CaseLogistix from the perspective of any particular user role. You may read about features that are not available to you. If you feel you need a feature you read about, but do not have, contact your Library administrator.

1.1.1 Welcome to Westlaw CaseLogistix
CaseLogistix is an easy-to-learn litigation support application with a familiar Windows look-and-feel so you can quickly get up to speed reviewing documents. It provides and integrates the wide variety of tools and features needed to perform litigation review and analysis, from document ingestion through data discovery to coding and production.

CaseLogistix provides the right subset of tools and features to users in each role in the process— from review managers to paralegals to attorneys to experts. The CaseLogistix Library administrator configures security groups and workgroups, with each group being granted access to a particular set of features.

1.1.2 CaseLogistix Tools, Features, and Capabilities
CaseLogistix includes a wide variety of tools, features, and capabilities:

- **Annotation**: Create free-form textual notes providing document- and page-level annotation, and redact images for production.
- **Coding**: Code documents using Tags, by modifying fielded data with an Editor, IntelliFolders, or any combination of these.
**Document Viewer:** Designed for native, near-native and TIFF review of hardcopy and ESI (electronically stored information) documents.

**IntelliFolders:** An automated, real-time means of organizing / categorizing documents by their metadata and firm-defined fields.

**Search:** Search document metadata and text, Notes entered by other CaseLogistix users, and coded CaseLogistix document fields. Use the built-in search capabilities, or those provided by Recommind, Equivio, or Syngence. Search for the simplest string or execute complex queries. Also, search in foreign character sets (including double-byte).

**Workgroups and Security Groups:** With CaseLogistix workgroup and security group features, your Library administrator can define which documents and fields of data are available to users. The Library administrator can specify features each user can access.

**Document Production:** Generate output with CaseProduction. With CaseProduction, licensed separately from CaseLogistix, you can quickly produce to TIFF and / or native file types with a variety of output formats.

**Collaboration:** Share documents with CaseLogistix users in your own workgroup or firm and with other CaseLogistix firms outside of your network.

**Work in the Office or on the Road:** Use your data and documents offline from the network so that you can continue to work on the road, on the plane, or at home.

**Access to your data:** Full access to the SQL database for reporting and customizing workflow.

**Security:** Granular role-based control of platform features, document filtering, and field level access.

**Import:** Options for importing from the most common litigation support tools, including Concordance, Summation, Ringtail, IPRO, and more. Or ingest from more flexible formats like a simple CSV files or Access databases. Simpler still, users can ingest documents by dragging them from a local or network folder into CaseLogistix.

**Unicode compliance:** View, index and search documents with non-English characters sets including Arabic, Chinese, Cyrillic, French, Greek, Hebrew, Japanese, Korean, Latin, Thai and Turkish languages.
2 Getting Started

To get to the CaseLogistix workspace, you start the product and then log in to a Library. Login is implemented using Active Directory pass-through authentication via a central SQL database.

**Note** To ensure that documents and research are accessible only to authenticated users and/or groups of users, access to and privileges in Libraries is controlled by your Library administrator. For more information on Library administration, download a free copy of the *Westlaw CaseLogistix Library Designer User Guide* at west.thomson.com/productdetail/1-7250-5/rm172505/productdetail.aspx.

Here are some basic tasks to get you started:

- Logging in to a Library
- Logging in to an Offline Library
- Logging Out
- Exiting CaseLogistix
- Getting Help

### 2.1 Logging in to a Library

1. Double-click the **CaseLogistix** icon on the desktop or click the **Windows Start** button and then:
   
   - for Windows XP and Windows Vista, select **All Programs** -> **CaseLogistix** -> **CaseLogistix**.
   - for Windows XP and Windows Vista using the Classic Start menu, select **Programs** -> **CaseLogistix** -> **CaseLogistix**.

The Westlaw CaseLogistix Login dialog box is displayed.

![Westlaw CaseLogistix Login dialog box](image)

Your username is filled in and the password field is blank and uneditable.
2. Choose a library from the `Library` drop-down list.

![Westlaw CaseLogistix Login](image)

User Name: mjacoer
Password: 
Library: Gil Bower v. DC Corporation

2.2 Logging in to an Offline Library

If you work in an offline Library, you log in and specify that you are working offline.

1. From the Start->All Programs menu, click `Westlaw CaseLogistix`->`Westlaw CaseLogistix (Offline Mode Only)`.
CaseLogistix launches, listing in the Library drop down only those libraries that have been converted to offline.

2. Select and log in to a library.
   The Library name at the top of the Folder List indicates that you are in an offline Library.
Note If you are planning on searching in the offline Library, you should index it first.

3. When you have completed your work in the Library, or sooner if appropriate, sync your changes with the main Library.

2.3 Logging Out
You log out of a CaseLogistix Library via the main menu.
1. From the File menu, choose Log out.

You return to the CaseLogistix Login dialog with your most recently-used Library selected.

Note If you have rights to more than one Library, you can select a different Library from the Library drop-down list.

2.4 Exiting CaseLogistix
To exit the CaseLogistix application, from the main menu choose File->Exit (Alt-X), or click the Close button at the top right corner of the window.
2.5 Getting Help

To get help on using CaseLogistix, you can:

- From the main menu, choose Help -> Help Topics.
- Click the blue question mark icon in the upper right corner of the application.
- Press F1 in the main application.
3 CaseLogistix Quick Reference

This section provides a quick reference to all of CaseLogistix’s toolbars, keyboard shortcuts, and procedures.

3.1 Toolbars

3.1.1 Standard

3.1.2 Research

3.1.3 Navigation

3.1.4 Sharing

Synchronize with another copy of this library
3.1.5 Viewers
Select View -> <viewer name> from the main menu to toggle viewers on or off. A check mark next to a viewer name indicates it is on.

3.1.6 Editor

3.1.7 Notes

3.1.8 Document Preview

3.1.9 Tags
### 3.1.10 Document List Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon1" /></td>
<td>Document is associated with one or more Tags.</td>
</tr>
<tr>
<td><img src="image" alt="Icon2" /></td>
<td>Document has an associated image or filename.</td>
</tr>
<tr>
<td><img src="image" alt="Icon3" /></td>
<td>Document is associated with one or more Notes.</td>
</tr>
<tr>
<td><img src="image" alt="Icon4" /></td>
<td>Document has one or more attachments.</td>
</tr>
</tbody>
</table>

### 3.1.11 Document Viewer Tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Dashboard</strong></td>
<td>Dashboard tab. Provides shortcuts to common tasks, and displays basic statistics. Customizable.</td>
</tr>
<tr>
<td><strong>Mark-up</strong></td>
<td>Mark-up tab. Use this tab to add Notes, citation notes, and redactions to documents, and see highlighted Search term hits.</td>
</tr>
<tr>
<td><strong>HTML</strong></td>
<td>HTML tab. Displays on-the-fly rendering of HTML, shows the occurrences of keywords and search terms.</td>
</tr>
<tr>
<td><strong>Associated Text</strong></td>
<td>Associated Text tab. Use this tab to see an associated .TXT file for the currently selected document; text associated with a text file, or recognized OCRed text from a TIFF file;</td>
</tr>
<tr>
<td><strong>Native/Image</strong></td>
<td>Native/Image tab. Use this tab to see images, such as TIFs, GIFs, JPEGs, and files of other image formats; or native files, such as Microsoft Word, Microsoft Excel, Adobe PDF, and so on.</td>
</tr>
</tbody>
</table>
### 3.2 Keyboard Shortcuts

#### 3.2.1 Function Key Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Help</td>
</tr>
<tr>
<td>F3</td>
<td>New Search</td>
</tr>
<tr>
<td>F5</td>
<td>Refresh</td>
</tr>
<tr>
<td>F6</td>
<td>Move to previous document in Document List</td>
</tr>
<tr>
<td>F7</td>
<td>Move to next document in Document List</td>
</tr>
<tr>
<td>F11</td>
<td>Move to first document in Document List</td>
</tr>
<tr>
<td>F12</td>
<td>Move to last document in Document List</td>
</tr>
</tbody>
</table>

#### 3.2.2 Ctrl Key Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + F8</td>
<td>Highlight all folders associated with the selected document</td>
</tr>
<tr>
<td>Ctrl + Insert</td>
<td>New document</td>
</tr>
<tr>
<td>Shift + Insert</td>
<td>Add document</td>
</tr>
<tr>
<td>Ctrl + A</td>
<td>Select all</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copy</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Paste</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Cut</td>
</tr>
<tr>
<td>Ctrl + I</td>
<td>New Tag</td>
</tr>
<tr>
<td>Ctrl + N</td>
<td>New Note</td>
</tr>
</tbody>
</table>

#### 3.2.3 Alt Key Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + Ctrl + D</td>
<td>Launch Library Designer</td>
</tr>
<tr>
<td>Alt + Ctrl + I</td>
<td>Launch Index Manager</td>
</tr>
<tr>
<td>Alt + Ctrl + M</td>
<td>Launch Library Manager</td>
</tr>
<tr>
<td>Alt + X</td>
<td>Exit application</td>
</tr>
<tr>
<td>Alt + double-click document icon</td>
<td>Open the selected document in its native viewer in a separate window.</td>
</tr>
</tbody>
</table>
### 3.2.4 Shift Key Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift + F1</td>
<td>Hide/Display Shortcuts pane</td>
</tr>
<tr>
<td>Shift + F2</td>
<td>Hide/Display Folder List pane</td>
</tr>
<tr>
<td>Shift + F3</td>
<td>Hide/Display Editor pane</td>
</tr>
<tr>
<td>Shift + F4</td>
<td>Hide/Display Notes pane</td>
</tr>
<tr>
<td>Shift + F5</td>
<td>Hide/Display Document Viewer pane</td>
</tr>
</tbody>
</table>

### 3.3 How To

#### 3.3.1 Using the Search Assistant
1. Press F3
2. In the **Search In** tab, check the folders to search in.
3. In the **Search For** tab, add specific criteria.
4. In the **Document Text** tab, specify the word(s) to look for in the text of a document.
5. In the **Advanced** tab, combine criteria using SQL commands and scripts.
6. Click **OK**.

#### 3.3.2 Using Quick Search
1. Enter the term(s) in the **Quick Search** box located on the Research toolbar.

   ![Quick Search Box](image)

2. Click the **Run Quick Search** button or press **Enter**.

#### 3.3.3 Tagging Documents
You can do this three different ways:
- Drag and drop documents from the Document List onto a Tag in the Folder List. To select non-adjacent documents, hold down the **Ctrl** key while selecting each document. To select adjacent documents, click the first document and hold down the **Shift** key while selecting the last document in the list.
- Select the document, right-click, then from the menu, choose **Send To->Tag(s)->Shared Tag-><tag name>**.
- Select the **Tag** in the Tags pane.

#### 3.3.4 Coding Documents
To edit or enter information into an Editor:
2. In the **Editor** (View->Editors), click the field you want to code.
3. Enter or edit the information in the text box next to the field.
4. Press **Enter** to confirm your edit, or do one of the following:
   - Press the **down arrow** or **Tab** to confirm and go to the next field in the Editor.
   - Press **F7** to confirm and navigate to the next document in the Document List
   - Press **F6** to confirm and navigate to the previous document in the Document List.
5. To update the Document List to reflect your changes, press F5.

### 3.3.5 Changing the Column Display

If the Document List does not include columns for the fields you want to view, with the appropriate permissions, you can add or remove columns, as follows.

1. Right-click in the column header area and select Columns from the menu.

2. Drag and drop columns to where you want them in the Document List.

### 3.3.6 Sorting Columns

To sort the Document List by a single column:

1. Click the column’s header.

2. To reverse the sort order, click again on that column’s header.

To sort the Document List by more than one column:

1. Click the header of the column to sort by first.

2. Hold down the **Shift** key while clicking on the next column to sort by.

3. Hold down the **Shift** key while clicking additional columns to sort by.
Customizing the CaseLogistix Workspace

When your CaseLogistix administrator sets up your CaseLogistix user account, he or she determines the features you can use. This setup also determines the panes of the workspace you can see. For example, if you do not have permission to view Notes, you cannot display the Notes pane.

Once you are logged in, you can change how those panes available to you are displayed in your workspace. In general, you can hide, reposition, or resize panes to suit the task at hand. For example, you might be performing a document review and need only to view the Document List, the Editor and the Document Viewer panes, so you would hide the rest of the panes. As with most Windows programs, CaseLogistix allows you to select the toolbars you view.

To accommodate the various tasks you might perform with the product, CaseLogistix includes five standard views of the workspace, each providing a different configuration and positioning of panes. In addition, you can launch the Document Viewer in a separate window, which you can resize independently of the workspace.

Finally, CaseLogistix saves your current customized view: When you log on again, that view is restored.

This section discusses the following topics related to customizing your workspace:

• How Panes Can Be Customized
• How CaseLogistix Preserves Your Custom Settings
• Stacking the Notes and Editor Panes
• Repositioning CaseLogistix Panes
• Resizing CaseLogistix Panes
• Displaying and Hiding Global Toolbars
• Changing or Restoring a Default View
• Specifying User Profile Options

4.1 How Panes Can Be Customized

The following table identifies the panes that you can hide, resize, and reposition.

<table>
<thead>
<tr>
<th>Pane</th>
<th>Can hide?</th>
<th>Can reposition?</th>
<th>Can resize?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shortcuts Bar</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Folder List</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Document List</td>
<td>no</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Notes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Document Viewer</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Editor</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Tag Pane</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
</tbody>
</table>

4.2 How CaseLogistix Preserves Your Custom Settings

When you make a change to CaseLogistix panes and window size settings, the changes are saved for the local Windows account. For example, if CaseLogistix is installed to a PC with the All Users option and there are three Windows user accounts present, CaseLogistix preserves the settings that are unique for each local Windows user account on that machine.
4.3 Showing and Hiding CaseLogistix Panes

To show or hide CaseLogistix workspace panes

1. From the main menu, choose View.

   For all panes, a check mark next to its menu selection indicates the pane is currently displayed.

2. Select a checked pane to hide it; select an unchecked pane to show it.

To display the Folder List when it is hidden

If the Folder List is hidden, the name of the currently selected folder or Tag is displayed above the Document List.
1. Click the drop-down arrow next to the currently displayed folder or Tag to display the Folder List.

2. Click to select a different folder or Tag or click the drop-down arrow again to close the display.

   The Folder List auto-hides when you select a new folder.

### 4.4 Repositioning CaseLogistix Panes

You can reposition any of the panes identified as repositionable in Section 4.1, "How Panes Can Be Customized" on page 4-15.

To reposition a pane:

1. **Mouse-down** on the pane’s title bar to change the pointer to a four-pointed arrow.

2. **Drag** the pane to the new position on the workspace.

   **Note** As you drag the pane, it may display as a separate window until you reach a dockable position. If you release the mouse prior to moving the pane to such a position, the pane remains displayed as a separate window.
4.5 Resizing CaseLogistix Panes
You can resize any of the panes in your workspace by dragging the horizontal or vertical border of the pane. Let your mouse hover over the edge of the pane to change the pointer to a double-pointed arrow with parallel lines.

4.6 Stacking the Notes and Editor Panes
If you have both the Notes and Editor panes open in the workspace, you can quickly stack one over the other. The choice you make determines which pane will be positioned above the other.
1. From the main menu, choose View.
2. Select either **Stack Notes over Editor**.

or **Stack Editor over Notes**.

4.7 Displaying and Hiding Global Toolbars
CaseLogistix has four global toolbars, each of which you can choose to display or hide.
To display any of the toolbars, do the following:
1. From the main menu, choose View -> Toolbars.
2. Select a checked toolbar to hide it. Select an unchecked toolbar to show it.

A check mark next to a toolbar indicates that it is currently displayed.

4.8 Changing or Restoring a Default View

CaseLogistix provides five default views from which you can select.

To select a default view:

1. From the main menu, choose View -> Restore Default Views.

2. Select a view.

Note: You can switch to a standard view by pressing Ctrl + Shift + F# (where # is number of the view).

Once you select a default view, you can choose to display or hide any of the CaseLogistix panes.

Experiment with the default views, and customize the CaseLogistix interface to best suit your individual preferences. CaseLogistix automatically saves the customized view of each user when exiting.
4.8.1 Standard View 1

This view displays the Folder List, the Document List, and the Document Viewer.
4.8.2 Standard View 2

This view displays the Document List, the Document Viewer, and the Editor pane.
4.8.3 Standard View 3
This view displays the Folder List, the Tags pane, the Document List, and the Document Viewer.
4.8.4 Standard View 4
This view displays the Folder List, the Document List, the Document Viewer, and the Tags pane—displayed below the other three panes.
4.8.5 Standard View 5
This view displays the Folder List, the Tags pane, the Document List, the Document Viewer, the Editor pane, and the Notes pane.

4.9 Displaying Toolbars For Panes
CaseLogistix has four global toolbars that display below the main menus in the CaseLogistix workspace, and context toolbars that appear only in a specific part of the workspace. For example, the Notes pane, the Tags pane, and the Editors pane all have their own toolbars, as do the individual tabs in the Document Viewer.

To display a global toolbar
Choose View->Toolbars from the main menu or right-click in an empty section of the pane's toolbar background, and then make a selection from the menu.

You can hover over any icon to get a tool tip—a brief description—for that icon.
To display a context toolbar

Right-click in an empty section of the pane's toolbar background to select and deselect which toolbars to display.
4.10 Specifying User Profile Options

You can modify the default user profile settings set by the Library administrator. If you change any of the user profile options, they remain in effect until you change them again.

In the User Profile options dialog, you can set:

- General options that are mostly for controlling the Document List
- Document Viewing options that mostly control the Document Viewer
- Data Entry options that determine what to do when you add and delete documents, and work with Folders
- Advanced Options that control data access and synchronization of files

To modify user options

1. From the main menu, choose **Tools -> Options**.

   The User Profile Options dialog box is displayed.

   ![User Profile Options Dialog]

2. (Optional) Click **General Options** and make your changes.

   **General Options**
   
   - For Document List Settings, you can select or deselect the following settings:
     
     - **Display Folder Dashboard** — Select to have the default Dashboard or a folder’s customized Dashboard display, if it exists.
     
     - **Adjust Column Widths to Fit On Screen** — Select to automatically adjust the Document List so all columns currently on the List display.
     
     - **Adjust Row Heights to Display Entire Value** — Select to automatically increase the height of a row in order to see the entire field’s contents.
     
     - **Show Attachment Pane** — Select to display attachments and attached to lists for each document.
     
     - **Use Alternating Row Colors** — Select to have color on alternating rows for easier reading.
     
     - **Show Vertical Gridlines** — Select to display vertical separator lines between the fields.
• **Show Horizontal Gridlines** — Select to display horizontal separator lines between rows.

  **Note** To change the vertical and horizontal gridline colors, select from the drop-down palette located below the Show Horizontal Gridlines option, and select a color from either tab.

• **Max List Size** — Set how many documents are contained in the Document List on one page. It takes longer to refresh the screen when this value is large. (The recommended upper limit is 1,500.)

For History settings, you can set these options:

• **Remember this many Quick Searches** — Set the number of most recently used Quick Searches that displays when you click the drop-down button for Quick Searches.

• **Remember this many folders in History** — Set the number of most-recently-visited folders to display when you click the Back or Forward drop-down arrow on the Standard toolbar.

For Barcode settings, you can set the Default Sheet: Click the drop-down arrow, and select the default routing sheet you want to use when you print barcode separator sheets.

3. (Optional) Click **Document Viewing Options** and make your changes.

**Document Viewing Options**

  **Note** The Select Viewer option (Basic Viewer/Advanced Viewer) is an obsolete choice from earlier versions of CaseLogistix.

• For Preview Settings, you can select or deselect the following settings:
  
  • **Preview Size Limit** — Limit the size of a document displayed in the Document Viewer.
  
  • **Stretch Images to Fit in Preview Mode** — Select to increase the image size so it fully maximizes in the Document Preview pane.
  
  • **Move to and Display First Anchored Note When Previewing** — Select so that on the Mark-up tab, when you view a document, the first anchored note is highlighted. For example, if the first anchored note is on the fifth page, the focus jumps to that page and Note.

• For Conversion Settings, you can add or delete file types that get converted to HTML for viewing in the Document Viewer. This is helpful if you do not have a native viewer for that file type on your machine.

  **To add a file type**
  Click **Add**, enter a filename and file type in the Add File Type dialog, and click **OK**.

  **To delete a file type**
  Select the file type you want to delete, and click **Delete**.

4. (Optional) Click **Data Entry Options** and make your changes.

**Data Entry Options**

• For General options, you can select or deselect the following:
  
  • **Open New Documents in Native Viewer When Adding** — Select to automatically open the added document in the Native/Image tab.
  
  • **Remind When New Documents Need to be Indexed** — Select to have a reminder on the Dashboard that there are documents that you have not indexed.
  
  • **Refresh Document List After Deleting** — Select to have the Document List refresh when you delete a document.

• For Prompting options, you can select or deselect the following:
  
  • **Prompt to Confirm When Copying Folders** — Select so that you are prompted to confirm the copy task when you copy a folder.
• **Prompt to Confirm When Moving Folders** — Select so that you are prompted to confirm the move when you move a folder.
• **Prompt to Confirm Deletions** — Select so that you are prompted to confirm the delete when you delete.

5. (Optional) Click **Advanced Options** and make your changes.

**Advanced Options**

• For Data Access options, you can set the following:
  • **Data Retrieval Delay** — A CaseLogistix internal timer to control how long to wait before refreshing the data in the Document List grid after selecting a folder.
  • **Document Retrieval Delay** — A CaseLogistix internal time to control how long to wait before refreshing the Document List grid after selecting a folder.
  • **Connection Timeout** — Specifies the number of seconds to wait before timing out when trying to establish a connection.
  • **Command Timeout** — Specifies the number of seconds to wait on a command before timing out.
• **Synchronization Options** — (unimplemented at this time)
  • **Automatically copy missing documents from closest location**
  • **Prompt to select action when document is missing from closest location**
  • **Log document synchronization activities**

6. Do one of the following:
  • Click **Apply** to apply the settings and keep the dialog open.
  • Click **OK** to exit the dialog.

**To restore the default settings**

Click **Restore** to return the User Profile settings back to the CaseLogistix defaults.
5 The CaseLogistix Workspace

See either of these topics for a look at the CaseLogistix workspace and how to get around in it:

- Overview of the Workspace
- Using CaseLogistix

5.1 Overview of the Workspace
The functionality of CaseLogistix is partitioned into the following panes, described briefly in the table that follows, and in detail in the sections referenced.
5.2 Using CaseLogistix

CaseLogistix uses Windows standard behavior for menus, keyboard shortcuts, and right-mouse context menus. It has four global toolbars at the top of the workspace containing icons you click to execute functions. They are:

- Standard Toolbar - for tasks such as printing or deleting
- Research Toolbar - for searching, filtering, or grouping documents
- Navigation Toolbar - for moving around in the Folder List
- Sharing Toolbar - for synchronizing offline Libraries

There are local toolbars for other components in the workspace. You can right-click in an empty section of the main workspace’s toolbar background or in an individual pane to select and deselect which toolbars display.
6 Using Libraries

At its most basic level, a CaseLogistix Library is a collection of documents and their descriptions, and is usually related to a particular subject or case. For example, a Library containing documents relating to smoking may be created for tobacco litigation. A separate Library may contain documents relating to pharmaceutical drug litigation. In this manner, a firm's documents are divided into logical groups. You can then use CaseLogistix to organize, search, and review these documents.

Libraries are created by a Library administrator, using the Library Designer tool. For more information about creating and designing Libraries, download a free copy of the Westlaw CaseLogistix Library Designer UserGuide at west.thomson.com/productdetail/1-7250-5/rm172505/productdetail.aspx.

6.1 About CaseLogistix Libraries

A CaseLogistix document Library has three main components: a Library database, a document folder, and an index folder.

- **Library Database** — a single SQL database that, among other things, includes one or more document records.
- **Document Folder** — a directory structure on disk that holds document files.
- **Index Folder** — a directory structure on disk that holds the document indexes used to speed full-text search.

The Library’s main components include these subcomponents:

- **Document** — In CaseLogistix, a document is an entity in the document Library represented by a single record in the Library database that may or may not be associated with one or more document files. A document contains a variety of information about a document file. Each document contains various descriptive items including the names of associated document files, document date, Notes, redactions and Bates numbers (among others).

- **Document Files** — Document files are files on disk that are associated with a document record. CaseLogistix handles many types of document files:
  - Files that represent the original document:
    - native files — imported electronic documents. CaseLogistix handles a wide variety of native file types, such as PDF, Microsoft Word, PowerPoint presentations and other Microsoft Office™ application files, Word Perfect files, videos, sound clips, and any other type of file that you would like to store and organize.
• image files (generally TIFF format) created by scanning a paper document.
• PDF files (usually a converted paper document) potentially with its own text layer.
• Files you create either with CaseLogistix or other tools:
  • mark-up files — generated when you build mark-up in CaseLogistix for the purposes of adding redactions, Notes and other annotations. A Mark-up version of a document is required if you use CaseProduction for producing documents with endorsements and/or redactions.
  • text (txt) files — created by performing Optical Character Recognition (OCR) on a scanned image, generally associated with a TIFF file.
  • HTML files — created on the fly by CaseLogistix to display highlighted Search terms and keywords.

**Document Index** — CaseLogistix creates a document index to make searching document text fast. It examines the contents of the document files associated with each document in the Library, and if the document file contains text (like a Microsoft Word document or an OCR’d TIFF or PDF file), CaseLogistix stores this text in the index.

In summary, a document Library is comprised of the following:
• The folder where the Library’s document files are stored. Typically, this folder is on a shared network drive accessible by all CaseLogistix users.
• The folder where the Library's text index is located. This folder is also typically on a shared network drive accessible by all CaseLogistix users.
• A database containing description fields for each document. This database is managed by Microsoft SQL Server, or—for stand-alone and mobile users—SQL Server Express.

### 6.2 Creating Libraries

As new litigation actions come into your firm, it is customary that a new Library be created for it. Your Library administrator works with the litigation team to determine what is needed in order to ingest, organize, search and review the document set. Once the Library administrator has set up the Library, it is made available for the litigation team to use.

For more information on creating Libraries, see the *Westlaw CaseLogistix Library Designer User Guide*.

### 6.3 Switching Libraries

From within CaseLogistix, you can easily switch from one Library to another:
1. Click the **Library** drop-down arrow.
2. Select a Library from the drop-down list.

CaseLogistix logs out of the current Library and does one of the following:

- If the user name and password are valid credentials for the new Library, CaseLogistix logs into the new Library.
- If the user name and/or password are not valid, CaseLogistix prompts for a new login user name and password before logging in and opening the Library.

Tip: An alternate way to switch Libraries is to choose File->Logout which brings you to the CaseLogistix Login dialog. From there, you can click the Library drop-down list to select another Library to which you have rights.
7 Reviewing Documents

CaseLogistix provides an assortment of features and techniques you can use to conduct document reviews, which are discussed in the following topics:

- Features for Reviewing
- Techniques for Reviewing

7.1 Features for Reviewing

During the document review process, you are likely to use the following features:

- **Document List** — Shows all documents in the currently-selected folder, which may be an IntelliFolder, a Tag, or a Saved Search. See Section 10, "Working with the Document List" on page 10-55.

- **Read/Unread Indicator** — Documents you have not yet viewed in the Document List display in **bold** text; documents you have viewed display in normal text. See Section 10.1.2, "Identifying Documents You Have Viewed" on page 10-56.

- **Document Viewer** — Displays a variety of document formats including TIFF, PDF, email, native, and transcript files. The Document Viewer displays document keyword and search hit highlights. Using the Document Viewer, you can highlight text areas and create a new Note that includes the highlighted, anchored text. The Document Viewer has standard tools for searching, navigating, rotating, zooming, printing, saving and sending via email. See Section 11.2, "Viewing Documents" on page 11-82.

- **Auto-Tags** — Automatically generated lists of documents that appear in the Folder List, such as Documents Added This Week, Documents Edited Today, Documents Viewed This Month, etc. See Section 12.2, "Using Auto-Tags" on page 12-139.

- **Custom Tags** — You can create custom folders called Tags to store related documents you find during the discovery process and want to group for publication or further viewing. Tags can be private, meaning only you see Tags you create, or public, which allows all users in a workgroup to see Tags. Examples of Tags might be "relevant", "responsive", or "need to read". See Section 12.3, "Using Custom Tags" on page 12-139.

- **Tags pane** — You can view the custom Tags a document is associated with in checkbox format next to the Document Viewer. Then, you can quickly mark documents into the appropriate Tags by just clicking the checkbox associated with the Tag (e.g. responsive/nonresponsive). See Section 12.3.3, "Viewing Custom Tags" on page 12-142.

- **Editors** — Using an Editor, you can set the value for specific document fields. If IntelliFolders have been set up for those fields, the document is automatically grouped by that IntelliFolder. See Section 13, "Using Editors" on page 13-147.

- **IntelliFolders** — Automatically group documents based on the values in specified fields. Dragging a document into an IntelliFolder sets the field to the value of the subfolder. See Section 9, "IntelliFolders" on page 9-45.

- **Notes** — Notes are text memos associated with a document. They can contain text you enter, text you highlight in the Document Viewer’s Mark-up tab, or a combination of both. You can anchor a Note—tack it to a particular location in a document—or associate it with the document as a whole.

- **Redactions** — You can create, edit, and delete redactions on the Mark-up tab in the Document Viewer. You can also search through redactions.
7.2 Techniques for Reviewing

There are two basic techniques for reviewing, although you may certainly use features from each in your review process:

- Coding, discussed in Section 13, "Using Editors" on page 13-147.
- Tagging, discussed in Section 12, "Working with Tags" on page 12-137

Coding is the act of adding information to a document. The information that you add could be subjective and/or objective.

Subjective coding is the act of adding judgment-based document level information, frequently as it pertains to a specific case or series of cases. (e.g. responsive, privileged, issues that pertain to a discovery request, and so on.) Some forms of subjective coding may be within fields (attorney notes, complex case issues, and so) while simpler, subjective coding can be done by Tagging.

Objective coding is the act of adding basic document level information to the document meta-data. (e.g. date, author, document type, and so on.) With documents of paper origin, this is frequently a manual process; with electronic documents this is frequently an automated process. In CaseLogistix, objective coding is usually done at the field level, and displays as IntelliFolders. Although you can use Tags to add objective coding, this is not commonly done.

Tagging is a generic method of coding a document. Generally, you tag a document by using check-boxes, radio buttons, or multi-state Boolean fields in Editors that allow you to quickly select a pre-defined value for a document. Tags are most common as a means of subjective coding, but can really be used for anything. For example, you could use Tagging for questions that can easily have a 'yes / no' answer. In CaseLogistix, you tend to using tagging to organize documents rather than work with a document’s metadata.
8 The Folder List

The Folder List displays all IntelliFolders, sub-folders, Tags, and Searches in a hierarchal view. Each of these items in the Folder List contain documents organized by a particular criteria — a field or field value, a concept significant to your review process, or a query.

You can expand an item in the Folder List to reveal smaller groups of documents. When you select a folder in the Folder List, the associated documents are displayed in the Document List.

8.1 Viewing the Library

The Folder List shows all of the ways in which your documents are organized, and also displays the Recycle bin. It provides a hierarchical folder representation of the following:

- IntelliFolders and their subfolders
- Tags
- Searches
- Recycle Bin

You drill down through the hierarchy to find a specific grouping of documents. You expand or collapse folders at one level to reveal or hide groups of documents at lower levels. You can also view the Folder List History; see Section 8.2, “The Folder List History” on page 8-42 for more information.

Note: Items within each grouping in the Folder List appear in alphabetical order; keep this in mind when you create and name custom Tags for example, if you want to affect the order in which they appear.

When you click a folder at any level in the Folder List, the Document List is populated with the documents associated with that folder. If you click a Search, that Search is executed and the Document List is populated with the documents found by the Search.
In the figure below, the Tag Responsive is selected and the Document List is populated with those documents.

To display the Folder List

1. From the main menu, select View->Folder List or press Shift+F2.
2. Do either of the following:
   - Select a Tag or Folder in the Folder List and the Document List is populated with the associated documents.
   - Select a Search, the Search is executed, and the Document List is populated with the documents found.

In the following figure, the File Type folder is expanded.
8.2 The Folder List History

CaseLogistix keeps track of your actions within the Folder List. Each time you click an IntelliFolder, subfolder, Tag, or Search, that click is added to the Folder List History. To revisit your previous coding, searching, or tagging activities, you can view the Folder List History or navigate back through the Folder List History.

To view the Folder List History, click the down-arrow next to the Back or Forward button. CaseLogistix displays a drop-down list of your past Folder List navigation.
To navigate through the Folder List History
Select a location from the back or forward drop-down list or use the Back and Forward buttons.

To return to the top folder in a Library
Click the Home button.
The Folder List
9 IntelliFolders

IntelliFolders are intelligent, auto-organizing containers for documents. IntelliFolders are created and named by Library administrators using the Library Designer tool.

This section covers the following topics:

- Overview of IntelliFolders
- About Static, Dynamic, and User-defined Folders
- Renaming Folders
- Deleting Folders

9.1 Overview of IntelliFolders

Generally, the term IntelliFolders refers to an IntelliFolder hierarchy—a group of nested folders that allow you to organize documents at increasingly fine levels of granularity. It is similar to a filing cabinet in which drawers provide the coarsest level of organization, hanging folders within each drawer provides the next level, and folders—containers that actually hold documents—provide the finest level of organization.

Say you want to organize documents initially by Reviewer. Continuing the filing cabinet example, each reviewer would have a single drawer used to organize all of the documents that reviewer is to work on. Within each reviewer’s drawer, hanging folders might be used to sort the documents by Responsiveness, so you would have one hanging folder labeled Responsive and another labeled Non-Responsive. Finally, within the Responsive hanging folder, you might have folders labeled Privileged and Non-Privileged.

In CaseLogistix, such an organization of documents might be implemented in the Library Designer as the Reviewer IntelliFolder hierarchy shown below.

Each level of an IntelliFolder hierarchy is based on a single document field, the IntelliFolder field. CaseLogistix organizes documents based on their values for this field: it collects all documents with the same value for the IntelliFolder field into the folder or sub-folder at the next lower level.

In this Reviewer IntelliFolder hierarchy, the highest level of the hierarchy is based on the Reviewer field. The next level in the hierarchy is based on the Responsiveness field. The lowest level is based on the Privileged field.
The figure below shows how this IntelliFolder hierarchy would appear to someone using the CaseLogistix workspace.

As the figure shows, the IntelliFolder hierarchy includes three types of components.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>IntelliFolder</td>
<td>The top-level folder in an IntelliFolder hierarchy</td>
</tr>
<tr>
<td></td>
<td>• Created by a Library administrator using the Library Designer tool</td>
</tr>
<tr>
<td></td>
<td>• Based on an IntelliFolder field</td>
</tr>
<tr>
<td>Sub-folder</td>
<td>All nested folders below the IntelliFolder, but above the set of folders</td>
</tr>
<tr>
<td></td>
<td>• Created by a Library administrator using the Library Designer tool</td>
</tr>
<tr>
<td></td>
<td>• Based on an IntelliFolder field</td>
</tr>
<tr>
<td></td>
<td>• A child of an IntelliFolder or another Sub-Folder</td>
</tr>
<tr>
<td>Folder</td>
<td>The lowest-level of the IntelliFolder hierarchy.</td>
</tr>
<tr>
<td></td>
<td>• Holds all documents in the hierarchy that have the same set of values for</td>
</tr>
<tr>
<td></td>
<td>the hierarchy’s IntelliFolder fields. In the example above, the</td>
</tr>
<tr>
<td></td>
<td>&quot;Privileged&quot; folder holds all documents for which the value of the</td>
</tr>
<tr>
<td></td>
<td>Reviewer field is &quot;Bill Jones&quot;, the value of the Responsiveness field is</td>
</tr>
<tr>
<td></td>
<td>”Responsive” and the value of the Privileged field is “Privileged”.</td>
</tr>
<tr>
<td></td>
<td>• A child of an IntelliFolder or Sub-Folder</td>
</tr>
</tbody>
</table>

9.2 About Static, Dynamic, and User-defined Folders

As described in Section 9.1, “Overview of IntelliFolders” on page 9-45, it is the folder component of an IntelliFolder hierarchy that actually holds documents. It collects all documents whose IntelliFolder field is set to the value of that folder.
CaseLogistix provides three types of folders: static, dynamic, and user-defined. Each has a different purpose and somewhat different behavior.

<table>
<thead>
<tr>
<th>Type</th>
<th>Created by</th>
<th>Used to</th>
<th>Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>Static</td>
<td>A Library administrator using the Library Designer tool</td>
<td>Code or organize documents that will be added to the library.</td>
<td>These folders are available to the CaseLogistix user once they are created.</td>
</tr>
<tr>
<td>Dynamic</td>
<td>The CaseLogistix system, automatically</td>
<td>Code or organize documents as they are added to the library.</td>
<td>You must refresh the Folder List by collapsing, then expanding, the folder’s parent to view a newly-created dynamic folder.</td>
</tr>
<tr>
<td>User-defined</td>
<td>A CaseLogistix user</td>
<td>Code or organize documents around an IntelliFolder field value that is not available using static folders.</td>
<td>Unless one or more documents are added to a static folder created in CaseLogistix, that folder disappears when the parent IntelliFolder or sub-folder is collapsed.</td>
</tr>
</tbody>
</table>

### 9.2.1 Creating a User-defined Folder

Create a user-defined folder as follows:

1. Right-click the parent folder and select **New <'Category'> Folder**. For example, to create a new sub-folder for a Reviewer, right-click the **Reviewer** folder and select **New ‘Reviewer’ Folder**.

![Image of creating a user-defined folder](image.png)
2. Type in the name of the new folder and press **Enter**.

9.2.2 Renaming Folders

When you rename a folder, the IntelliFolder field value for each document in that folder is changed to the new value. This is discussed in detail in Section 9.3, “Coding with IntelliFolders” on page 9-50.

1. Right-click on the folder and choose **Rename**.

2. Type the new name of the folder over the old name and press **Enter**.

The newly-renamed folder is shown in the list, but not organized alphabetically until you collapse and reopen the parent folder.

9.2.3 Deleting Folders

When you delete a folder, you have the option to:

- delete all the documents in that folder, or
- simply clear the values of that folder’s IntelliFolder field for all documents in the folder.
To delete a folder:

1. Right-click the folder.
2. From the menu, choose **Delete Folder**.

3. Select an option from the Select Delete Folder Action dialog box and click **OK**.

**Note** If you choose the first option, and the folder is either dynamic or user-created, the folder is deleted when you choose **Refresh Folders**.
4. Click a parent to this folder, right-click, and choose Refresh Folders.

9.3 Coding with IntelliFolders
IntelliFolders are particularly useful for coding.

As discussed in Section 9.1, "Overview of IntelliFolders" on page 9-45, IntelliFolders and sub-folders are based on the value of an IntelliFolder field. When you change the value of any IntelliFolder field—either in an Editor as discussed in this section, or directly in the Document List, as discussed in Section 10.7, "Coding in the Document List" on page 10-73—one of two things happens:

• If a static or user-defined folder for that value exists, the document is moved into that folder.
• If a static or user-defined folder for that value does not exist, a dynamic folder is created for that value and the document is moved into that sub-folder.

Note You can block the creation of user-defined folders and dynamic folders in the Library Designer.

This section covers the following topics:
• Setting Field Values by Dragging Documents into a Folder
• Changing Field Values by Renaming a Folder
• Clearing Field Values by Deleting a Sub-folder
• Using the Uncoded Sub-folder

9.3.1 Setting Field Values by Dragging Documents into a Folder
To code a field using IntelliFolders, do the following:

1. Drag one or more documents from the Document List into the appropriate folder.
   
   Note Hold down Ctrl to drag a group of documents.
   
   Note Create any user-defined folders required for values you anticipate and for which static or dynamic folders do not exist. See Section 9.2.1, "Creating a User-defined Folder" on page 9-47.

2. Confirm that you want to “move” the documents into the folder.

How field values are set when you drag documents into a folder

1. CaseLogistix does not change the values of any descendent (e.g. child, grandchild, etc.) fields. See Example 1.

2. CaseLogistix sets the values of all ancestor (i.e., parent, grandparent, etc.) fields to those of the ancestor folders. See Example 2.

Example 1
In this example, several documents are dragged into a Reviewer folder to re-code their Reviewer fields to Tom Jones. For all of the documents, the values of both descendent fields (Responsiveness and Privilege) were left unchanged.
Example 2

In this example, several documents are dragged into the Bill Jones > Responsive > Privileged folder. For all of the documents, the values of all ancestor folder fields (Review, Responsiveness, and Privileged) are changed.

9.3.2 Changing Field Values by Renaming a Folder

When you rename folder, the IntelliFolder field value for each document in that folder is changed to the new value.

Rename a folder as follows:

1. Right-click the folder and select Rename.
2. Type the new name of the folder over the old name and press Enter.

Note The newly renamed folder is shown in the list but is not organized alphabetically until you refresh one of its ancestor (e.g. parent, grandparent, etc.) folders.

Example

In the following example, the Reviewer folder Bill Jones is renamed to Sam Jones.
When you refresh the Reviewer folder, the value of the Reviewer field for Doc # 1-4 is changed to Sam Jones.

9.3.3 Clearing Field Values by Deleting a Sub-folder
You can quickly clear the IntelliFolder fields for the set of document with a given value in that field by deleting the sub-folder for that value.

To delete a folder:
1. Right-click the folder and from the menu, select Delete Folder.
2. In the Select Delete Folder Action dialog, select Remove this folder by erasing all <value> values for all documents in this folder.
3. Click OK.

Example
In the following example, the Reviewer folder Sam Jones is deleted.
After deleting, the Sam Jones folder is deleted, the Reviewer field for Doc # 1-4 is cleared, but the values for the Responsiveness and Privileged fields remains unchanged.

9.3.4 Using the Uncoded Sub-folder
An uncoded folder exists at each level of the IntelliFolder hierarchy.

Note The Library administrator can hide the uncoded folders at any level using the Library Designer.

There are three purposes for uncoded sub-folders:

• They hold all documents for which the IntelliFolder field has no value—for which the IntelliFolder field is uncoded. The document remains in the uncoded folder until its IntelliFolder field is coded. In this sense, the uncoded field serves as the To Do list for document coding.

• There will be times when there are documents to add but no folder created yet to put them. An uncoded folder provides a place to drag and drop documents where you can code and/or move them later.

Note The uncoded folder label includes the name of the IntelliFolder field for that the folder level.
Example
In this example, the uncoded folder for the Reviewer IntelliFolder holds all documents whose Reviewer field is blank.
10 Working with the Document List

The Document List is the central pane of the CaseLogistix workspace and shows you the set of documents you are working on. It displays the documents associated with the Folder, Tag, or Search you have selected in the Folder List, and displays a document’s field values in a column/row grid.

In the figure below, the Document List shows all documents associated with the Auto-Tag Documents Added Today. It shows the column heading for the field name, and displays the field’s contents for each of the document records as cells in a table.

As you perform tasks in CaseLogistix, it is likely that you will want to view the Document List in different ways. This section covers the myriad ways you can work in the Document List to best help you with your review tasks.

- Visual Cues in the Document List
- Navigating the Document List
- Modifying the Document List
- Using Filters to Focus the Document List
- Grouping Documents
- Coding in the Document List
- Using Find and Replace
- Using Check Spelling
10.1 Visual Cues in the Document List
The Document List has many visual cues to indicate information associated with the documents. These topics provide more information about visual cues in the Document List:

- Document List Icons
- Identifying Documents You Have Viewed
- Marking Documents as Read or Unread

10.1.1 Document List Icons
In addition to columns for a document's field data, the Document List has three columns at the left that display by default. Each column displays an icon that indicates whether a document has a Tag, Note, or a document image/filename. Consult the table below to see what each icon indicates and how you can use it.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning and use</th>
</tr>
</thead>
<tbody>
<tr>
<td>📜</td>
<td>The document has been associated with one or more Tags. To view the Tags to which the document is associated, right-click the document and select Show Tags, or double-click the Red Flag icon. If the Tags pane is not already displayed, double-clicking the icon displays the pane.</td>
</tr>
<tr>
<td>📝</td>
<td>A Note or Notes have been created for this document. To view the document's Notes in the Notes pane, double-click the Notes icon. If the Notes pane is not already displayed, double-clicking the icon displays the pane.</td>
</tr>
<tr>
<td>📈</td>
<td>The document has an associated document image or filename. To view the image in the docked Document Viewer, select the document. To view the image in separate Document Viewer, which you can expand to full screen, double-click the document's Document Image icon.</td>
</tr>
</tbody>
</table>

10.1.2 Identifying Documents You Have Viewed
Like email, documents whose images you have not viewed display in bold text. Once you have viewed a document, it displays in normal text.

In the following figure, Doc #'s 20, 21 and 22 have not been viewed.

10.1.3 Marking Documents as Read or Unread
You can manually mark a document as read or unread by right-clicking the document(s) and choosing either Mark as Read or Mark as Unread from the menu.
10.2 Navigating the Document List

The Document List divides the total number of documents for the folder, tag or search you have selected into pages. You navigate the pages with the navigation bar at the bottom of the pane. You move the document selection up and down the list using the navigation bar or keystroke shortcuts. For operations such as Tagging that allow multiple-selection, you use standard Windows keyboard and mouse gestures to select a group of documents.

You use the icons at the bottom of the Document List to navigate through the pages and the documents.
• 1 — Navigate through the pages in the Document List. See Section 10.3.5, “Setting the Number of Documents to Display” on page 10-64 to change the “page size”.
• 2 — Navigate through the documents in the Document List.
• 3 — Go to a specific page in the Document List. As you drag the indicator arrow, the page number displays so you can jump directly to the desired page.

10.3 Modifying the Document List

The first time you log in to a CaseLogistix Library, the Document List has the default column settings set by your Library administrator. If the default column settings are not exactly what you need for a task, you can tailor the Document List to your specific requirements.

• Choosing the Columns to Display
• Working with Columns
• Sorting Columns
• Saving and Applying Your Custom Column Settings

Note When you make modifications to the Document List, the changes apply only to the item you have selected in the Folder List. If you have a Tag selected, modifications to the Document List apply to that Tag and no others. However, you can save the settings and apply them to other Tags, IntelliFolders or Searches. See Section 10.3.4, "Saving and Applying Your Custom Column Settings" on page 10-63.

10.3.1 Choosing the Columns to Display

If the Document List does not include columns for the fields you want to view, you can add or remove columns. When you make changes to your default column settings, CaseLogistix applies the changes only to the folder you currently have selected in the Folder List.

The Document List has two regions into which you can place columns. Columns you add to the left non-scrolling region do not scroll horizontally. This non-scrolling region allows chosen, key pieces of information to be visible no matter how wide the Document List is. The non-scrolling region includes all columns to the left of the black vertical line.
To choose columns to display:

1. Click the **Columns** icon on the Standard toolbar, or right-click anywhere in the Document List and choose **Columns** from the menu.
2. Scroll through the list in the Customize dialog to find the desired field to add as a column.
3. Drag and drop columns to where you want them in the column header area of the Document List.

The green arrows indicate where the column header will go.
Notes

- If you make a change to a pane, you need to refresh your view. To refresh, you may use F5, the Refresh button on the Standard toolbar, or View -> Refresh.
- You can add fixed row numbers to the Document List by adding the Row column.

10.3.2 Working with Columns

You can remove or reorder a column, or change its width.

To remove a column
Click the column header and then drag and drop it anywhere else on the screen.

To reorder a column
Click the column header and drag it to the desired location on the header bar and then drop it. Green arrows indicate where the column header will be placed.

To change the width of a column
1. Place the mouse on the right-hand border of the column header.
2. When the cursor changes to a left-and-right headed arrow, click and drag the line to widen or narrow the column.

10.3.3 Sorting Columns

By default, the Document List sorts on the Doc # column. You can override this default, specifying that the Document List be sorted by one or more columns you select.

Note: You cannot sort multi-value fields.
10.3.3.1 Sorting by a Single Column

1. To sort the list by a single column, click the sort arrow for that column's header.

In the figure below, the Document List is sorted by the column File Type.

2. To reverse the sort order, click the sort arrow again for that column's header.

10.3.3.2 Sorting by Multiple Columns

To sort the Document List by more than one column:

1. Click the header of the column to sort by first.
2. Hold down Shift while clicking on the next column by which to sort.
3. Hold down Shift while clicking additional columns by which to sort.

In the figure below, the Document List is first sorted by File Type first and then by Custodian.
To undo sorting
Hold down Ctrl while clicking that column header. The Document List sorts on the remaining sort columns.

10.3.4 Saving and Applying Your Custom Column Settings
If you make changes to your column settings, CaseLogistix applies the changes only to the folder you currently have selected in the Folder List. If you would like to re-use your custom column settings for other folders, you can save them, and then apply them to other folders.

To save your custom column settings
1. Click the Save User-defined Column Settings icon on the Standard toolbar.
2. Click OK.

To apply your saved column settings to other folders
1. Navigate to the folder in the Folder List to which you want to apply your saved settings.
2. Click the Apply User-defined Column Settings icon on the Standard toolbar.

Note  Once you click the Apply User-defined Column Settings icon, you are essentially in “apply mode” -- indicated by the highlight around the icon--so that your saved column settings are applied each time you navigate to another folder in the Folder List.

To leave “apply mode”
Either click the Apply User-defined Column Settings icon again, or change the column settings again; for example, add or delete the number of columns being displayed, change the order of the columns being displayed, or change the sort order of a column or columns.

To restore the default column settings
You can restore the default settings established by your Library administrator for the selected folder using one of two methods:

- Click the Reset Folder Column Settings icon on the standard toolbar.
- Right-click in the Document List and from the menu, choose Reset Columns.
10.3.5 Setting the Number of Documents to Display

You can control the number of documents that are contained on a page in the Document List. By default, the number of documents per page is set to 500. If you have a very large Library and want to increase the number of documents per page, you can change the Max List Size value. If you make the value too large, you will notice that it takes longer to load the list. An upper limit of 1500 is recommended.

To set the number of documents per page:

1. Choose **Tools**->**Options** from the main menu.
2. Under General Options, in the Max List Size text box, enter a number.

3. Click OK.

10.4 Using Filters to Focus the Document List
You can use filters to quickly narrow down the group of documents in the Document List. In particular, you can use filters after you perform a Search in order to view a subset of documents within the result set—without having to edit the Search.

If necessary, select View->Toolbars->Research Tools from the menu to display the Research toolbar.

Note You cannot filter a multi-value field.

To use a filter
1. Click the Show Filter Selectors icon on the Research toolbar.

Each column in the Document List displays a drop-down arrow that displays values in that field.
2. Click the drop-down arrow for the field you want to filter and select the filter value.

In this example, a Search was performed showing the Hits column. Using the filter, only documents in the search result set whose Custodian field has the value Larry Niven are displayed.

3. To narrow the document set further, filter other fields in your resulting set of documents.

Notice that the filter properties are listed at the bottom of the pane.

To undo all filters
Click the X next to the filter properties at the bottom left corner of the Document List.

To exit the Filter selection pane
Click the Show Filter Selector icon again to toggle it off.

10.5 Grouping Documents
When you are reviewing, you may want to group like documents together. There are two ways you can group documents in the Document List:

- Grouping Documents by Field Value
- Grouping Documents by Family

10.5.1 Grouping Documents by Field Value
When grouping by field values, you can use the Grouping panel to select the field(s) by which you want to group documents. For example, you could group a FileType column to see how many PDF, TIFF, JPEGs, etc. are in a Folder, a Tag, or a Search result. When you use grouping, it only applies to the current page and does not span all documents in the Document List.
If necessary, choose View -> Toolbars -> Research Tools from the menu to display the Research toolbar.

To group a column by its field value

1. Click the Grouping Panel icon on the Research toolbar.

2. Drag and drop the column header for the field by which you want to group to the Grouping panel, positioned above the Document List. In the example below, the header for the column File Type is dragged into the Grouping panel.

When columns are dragged into the Grouping panel, the Document List looks like this:
3. To expand a node, click the plus sign. For example, click the plus sign next to JPEG Image to see all documents whose File Type field is set to JPEG Image.

4. To add more levels of grouping, drag the column header for the field into the Grouping panel. In this example, Document Category is added to the Grouping Panel as a sub-group of File Type. If you click the plus sign next to Plaintiffs, only JPEG Image documents for Plaintiffs are listed.

To ungroup a column
Drag the column header anywhere off the Grouping panel.

To return the Document List to normal
Drag all column headers from the Grouping panel.
To turn Grouping off

Click the Grouping Panel icon on the Research toolbar to toggle it off.

10.5.2 Grouping Documents by Family

A document family is a group of related documents. For example, an email and its attachments constitute a document family. A document family includes all parent, child (attachment) and sibling documents.

You can view documents with either the parent/child or the child/parent attachments two ways:

- Through the Attachment View pane as described in Section 11.7.2.2, ”Displaying the Attachment From the Attachments Field” on page 11-112.

- By including the entire family in the Document List as described in Section 10.5.2.1, ”Including the Entire Document Family in the Document List” on page 10-69.

Note If you display the Attachments and Parents columns, it is easier to see the document relationships. See Section 10.3.1, ”Choosing the Columns to Display” on page 10-58.

The following table describes the two standard document attachment fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attachments</td>
<td>Displays the number of documents attached (child documents) to the selected document in the Document List.</td>
</tr>
<tr>
<td>Parents</td>
<td>Displays the number of documents (parent documents) to which the selected document is attached.</td>
</tr>
</tbody>
</table>

10.5.2.1 Including the Entire Document Family in the Document List

The Include Entire Document Family feature lists child documents with their parents. You include entire families in the Document List so you can examine all items within a document family and see the relationships among the items in the family. The feature gives you options on how to sort the list (Standard List Sort and Parent/Child Primary Sort) and automatically recalculates the number of documents in the Document List when you include families.

The Include Entire Document Family icon is a toggle: click it once to include families; click it again to exclude families.

To include entire document families

1. Click the Include Entire Document Family icon on the Research toolbar.

2. (Optional) Click the drop-down arrow next to the Include Entire Document Family icon and choose:
   - Standard List Sort if you want to sort by a chosen field.
   - Parent/Child Primary Sort if you want to group families together with the parent document first, followed by children sorted below each parent.
Showing document groups

In the figure below, the Attachments and Parents fields are displayed so you can identify which documents are attached, document family information is not included. Although you can identify which documents have attachments or are attached to another, viewing in this manner doesn’t identify the specific relationships that exist. You see that Document 20, a JPEG image, has two attachments (or children); Document 34, an Excel spreadsheet, has one parent, and there are six documents in the Document List.

In the next figure, families are included in the Document List. In this Standard List Sort, the documents are listed in Doc # order, so that child and parent documents are intermixed. The Document List is light blue, indicating that Include Entire Document Family “mode” is on. You can also see that CaseLogistix has accounted for the included documents by incrementing the item count from 6 to 8.
In the third figure, families are included in the Document List. In this Parent/Child Primary Sort, families are grouped into blocks that are colored light blue or off-white in an alternating pattern.

**Note** If necessary, CaseLogistix increases the number of rows in the Document List to accommodate children in a Parent/Child Primary Sort.

In a Parent/Child Primary Sort, CaseLogistix sorts in ascending order the primary documents—the parents—first, and then within each family, sorts the children. This table lists the documents in the order they appear in CaseLogistix:

<table>
<thead>
<tr>
<th>Doc #</th>
<th>Parent or Child</th>
</tr>
</thead>
<tbody>
<tr>
<td>20</td>
<td>Parent with 2 attachments (Doc # 14 and 34)</td>
</tr>
<tr>
<td>14</td>
<td>Child (child of Doc # 20)</td>
</tr>
<tr>
<td>34</td>
<td>Child (child of Doc # 20)</td>
</tr>
<tr>
<td>23</td>
<td>No attachments</td>
</tr>
<tr>
<td>28</td>
<td>No attachments</td>
</tr>
<tr>
<td>28</td>
<td>No attachments</td>
</tr>
<tr>
<td>56</td>
<td>No attachments</td>
</tr>
<tr>
<td>58</td>
<td>Parent with 1 attachment (Doc # 1)</td>
</tr>
<tr>
<td>1</td>
<td>Child (child of Doc # 58)</td>
</tr>
</tbody>
</table>

**Note**

- If an attachment has multiple parents, the attachment appears only once in the list, with the first parent it is attached to in the Document List.
- If you get an error when you click the **Include Entire Document Family** icon, CaseLogistix takes you out of document family mode. Furthermore, if you encounter a recursion error, you can run a supplied script (**FindCircularReferences.sql** in the **Utils** folder of your unzipped software) to identify the circular references so you can eliminate them.
To exit document family mode
Click the Include Entire Document Family icon again.

10.6 Exporting a Document List to a file
You can export a Document List to a variety of formats including TXT, XLS, XML and HTML.
1. Populate the Document List with the documents to export.
2. Click the Export button.

If exporting to Excel, click the Excel Export shortcut button.
3. Enter a name for the file and choose a format. (If exporting to Excel, the format is already chosen).
4. Click **Save**.

An example of an export to Excel is shown below.

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
<th>File Type</th>
<th>Document Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>PDF Stamp SDK v2.0</td>
<td>Adobe PDF</td>
<td>Correspondence</td>
</tr>
<tr>
<td>2</td>
<td>PDF Split-Merge SDK v2.0</td>
<td>Adobe PDF</td>
<td>Correspondence</td>
</tr>
<tr>
<td>3</td>
<td>PDF Password Remover COM/DLL v2.0 User manual</td>
<td>Adobe PDF</td>
<td>Correspondence</td>
</tr>
<tr>
<td>4</td>
<td>PDF Editor Toolkit user manual</td>
<td>Adobe PDF</td>
<td>Correspondence</td>
</tr>
<tr>
<td>5</td>
<td>EncryptPDF COM/DLL v2.0 User manual</td>
<td>Adobe PDF</td>
<td>Correspondence</td>
</tr>
</tbody>
</table>

10.7 **Coding in the Document List**

You edit the value of a document field in the Document List by clicking in that field to put it into edit mode—the cursor changes to an I-beam—and editing the value.

1. In the Document List, click in the cell you want to edit, then click in the cell a second time to put that cell into edit mode.
2. Make your changes and then press Enter.
   In this example, Carlo was changed to Carol.

10.8 Using Find and Replace
The Find and Replace feature allows you to replace one field value with another in a selected set of documents. This section contains several examples of the use of this feature, as well as the options available for its use. When you use find and replace, you should limit it to a small group of documents. If you use a large group of documents it may take a few minutes for CaseLogistix to process all the replacements. It may appear that CaseLogistix is not responding, but you should wait until it completes before attempting to perform another task or shutting down.

In these examples, there is a misspelled word in the Authors column.

To use Find and Replace in the current folder
To correct it for all documents in the folder, do the following.
1. Right-click in the Authors column and choose Find and Replace.
2. In the Find and Replace dialog, choose the appropriate Column Options and Row Options.

Column options
- Current Cell replaces the value(s) in the current document only.
- Current Column replaces the value(s) in the current column (field) for the documents specified in the row options.
- Visible Columns replaces the value(s) in all columns (fields) displayed in the Document List for the documents specified in the row options.
- All Columns replaces the value(s) in all existing columns for the documents specified in the row options.
- Current Column, Visible Columns and All Columns are used in conjunction with the row options.
**Row options**

- **Current Row** replaces the value(s) in the selected document for the specified fields in the column options.
- **Selected Rows** replaces the value(s) in the selected documents for the specified fields in the column options.
- **Current Page** replaces the value(s) in the documents on the current Document List page for the specified fields in the column options.
- **Current Folder** replaces the value(s) in all documents in the current folder for the specified fields in the column options.
- **Entire Library** replaces the value(s) in all documents in the Library for the specified fields in the column options.

**Track Changes in History**: Select this option to track the changes in the history table.

3. (Optional) Select **Track Changes in History** if you want the find and replace actions added to the Document History.

4. Click **Replace**.

5. Click **OK**.

In the Document List shown below—after the Find and Replace operation—the name Smythe, circled in red, has replaced occurrences of the name Smith.
To use Find and Replace in the current document

1. Right-click in the Author column and choose **Find and Replace**.

2. Under **Column Options**, select **Current Cell** and under **Row Options**, select **Current Row**.

3. In the **Find What** drop-down list, choose **Kathy**.

4. In the **Replace With** drop-down list, enter or select **Kathryn**.

5. Click **Replace**.

This will replace the value 'Kathy' with the value 'Kathryn' in the Authors column for the current document.
The result of the Find and Replace show the name Kathryn highlighted in red.

10.9 Using Check Spelling

The Check Spelling tool is available from the right-mouse menu in the Document List. You can use it to check spelling of field values in an individual cell, in columns, rows, pages, and folders, and in the entire Library. You can also add words to your user dictionary, and set individual options.

1. Right-click a document and from the menu choose Check Spelling.
2. Click the column and row options you want; then click OK.
When Check Spelling finds a misspelled word, the Spelling dialog is displayed.

3. Choose how you want to handle the misspelling.

**Options for handling misspellings**
- **Ignore** — skips the current instance only of the selected word, and stops at the next.
- **Ignore All** — skips every instance of the misspelled word for this instance of Check Spelling.
- **Add** — adds the selected word to the user dictionary. CaseLogistix no longer recognizes the word as being misspelled. (This dictionary is not shared with other users in the Library.)
- **Change** — corrects the selected misspelled word to the selected word in the Suggestions box.
- **Change All** — corrects all instances of the selected misspelled word to the selected suggested word.
- **AutoCorrect** — automatically corrects the misspelled word from the list of common spelling mistakes. If you tend to misspell a word the same way each time, you can add it to the list so the word is automatically corrected when you choose to do so.

4. (Optional) To change the settings for the Check Spelling tool, click **Options**, choose your settings and then click **OK** to save your changes and exit the Check Spelling Options dialog. (Click **Cancel** to exit without saving your changes.)

**Spell Checking Options**
- **Options tab** — opt to have your spelling checked as you enter data; specify how Check Spelling handles suspect characters and words.
**User Dictionary Contents tab** — lists the words you have added to your CaseLogistix personal dictionary. Add words to your personal dictionary by typing them in directly in this dialog. Click in the box, a word or words, then click **OK** to add the word to the dictionary.
• **Common Misspellings tab** — lists commonly misspelled words and their correct spelling. Add words by selecting **New** in the list, and then enter the incorrect spelling in the left text box and the correct spelling in the right text box. Click **OK** to add the word to the list.

![Spell Checking Options](image)

5. When Check Spelling completes, click **OK**.

**Note** Each time you run Check Spelling, the Ignore and Ignore All information is reset.
11 Working with Documents

CaseLogistix provides features for viewing documents, adding documents to a Library, deleting documents, and more. Many features are available by selecting a document in the Document List and then selecting an operation from the right-click menu, while others features are available on the main menu.

The following sections discuss in depth the different aspects of working with documents.

- What is a Document?
- Viewing Documents
- Using Keywords
- About Adding Documents
- Handling PST and ZIP Files
- Handling Multiple-page Files
- Deleting Documents

11.1 What is a Document?

Each Library has one or more documents in a database. Although the term document has a well-understood meaning in general conversation, and a meaning that has evolved somewhat over the years in the field of litigation (from paper to a scanned image to a native file), the term document as used CaseLogistix often has a broader meaning. In CaseLogistix, a document refers to a collection of components that represents that initial paper or more likely-electronic communication.

The table below describes the components of a CaseLogistix document.

- **Note**: Within the CaseLogistix documentation, the term document image or native file is generally used to refer specifically to that original document.

<table>
<thead>
<tr>
<th>Component</th>
<th>Type</th>
<th>Purpose</th>
<th>Viewed by</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document record</td>
<td>Database fields</td>
<td>Holds file metadata extracted automatically during ingestion and fielded data</td>
<td>Document List or Editor</td>
</tr>
<tr>
<td>Native/Image file</td>
<td>File</td>
<td>An electronic document file or a scanned image of a paper document: TIFF images, PDF files, Microsoft Word documents, PowerPoint presentations, other Microsoft Office application files, Corel WordPerfect files, videos, sound clips, photographs, transcripts, and any other type of file that you need to store, organize, and review</td>
<td>Document Viewer’s Native/Image tab</td>
</tr>
<tr>
<td>Mark-up</td>
<td>File</td>
<td>A PDF file created by CaseLogistix or another tool used to create and display redactions and notes, and to display search hits</td>
<td>Document Viewer’s Mark-up tab</td>
</tr>
<tr>
<td>HTML</td>
<td>File</td>
<td>An HTML file created on-the-fly by CaseLogistix to display keyword and search hits</td>
<td>Document Viewer’s HTML tab</td>
</tr>
</tbody>
</table>
11.2 Viewing Documents

Documents have several parts. You view fields either in the Document List or in an Editor, you view documents in the Document Viewer, you view Notes in the Document Viewer or in the Notes pane, and you view redactions in the Document Viewer.

For information on using an Editor to view fields, see Section 13.4, "Using an Editor to View Fields" on page 13-156.
For information on Notes, see Section 14, "Annotating Documents" on page 14-159.
For information on viewing documents in the Document Viewer, see Section 11.2.1, "The Document Viewer" on page 11-82.

11.2.1 The Document Viewer

The Document Viewer allows you to:

- View document’s native or image file using a variety of viewing applications.
- Annotate a document with Notes and redactions.
- View text associated with a document.
- Locate keywords and Search hits.

The Document Viewer has five tabs: the Dashboard tab, by default, shows Library-level information. The Mark-up, HTML, Associated Text and Native/Image tabs show information that pertains to the selected document. When you navigate in the Document List, the Document Viewer displays the document image and other files associated with the selected document.

You use the features of each tab by clicking icons on each tab’s toolbar.

To display the Document Viewer

From the main menu, choose View->Document Preview.

As with other elements of the CaseLogistix workspace, you can right-click in the ribbons (top and bottom in the Document Viewer) of the individual tabs to select and deselect which toolbars display. The toolbars available depend on which tab you are on.
11.2.1.1 The Dashboard Tab

The Dashboard tab presents overall information about the currently-selected Library or folder. The default CaseLogistix Dashboard displays information regarding the current folder, file information, and index information on the left, and links to Library-wide tools such as batch printing and searching on the right. It also includes links to tutorials you might find useful when starting to use CaseLogistix.

Note To return to the Dashboard from a tutorial, click a folder in the Folder List, and then click the top-level Library folder.
A Library administrator can customize the Dashboard, so you may see something other than the default offerings. For example, your company logo could appear in place of the CaseLogistix logo, or the Dashboard could display a Web page.

Additionally, each IntelliFolder in a Library can have a customized Dashboard displaying information such as links to Searches and folders or folder and index information.


### 11.2.1.2 The Mark-up Tab

The Mark-up tab is the place to add anchored Notes, citation Notes, and redactions to document files, to see highlighted Search term hits (terms that meet the search criteria) and to identify where keywords are located in the document. You can also print or save your document files from this tab.

The Mark-up version of a document may or may not have been created automatically for the Library, depending upon settings made by your Library administrator. If the Mark-up version was not created automatically, you can create it by clicking the Build Mark-up button—the lightning bolt ( _)—while viewing the document through other Document Viewer tabs, such as the HTML or Native/Image tab.

In the following screenshot, the Mark-up tab displays highlighted Search term hits.
If your Library administrator has created groups of keywords, you can also use the Mark-up tab’s Keywords drop-down list to choose which of the keyword groups to use. Although you use the Mark-Up tab to select a keyword group, the keyword hits are highlighted in the HTML tab; they are typically displayed in a different color than Search hits.

**Split view**

When you are on the Mark-up tab, you can split the Document Viewer so it displays the Mark-up version of the document in the left pane and the corresponding HTML version of the document in the right pane.

Splitting the pane is useful for a variety of purposes: for example, you can view the results of a Search or display the keywords in a document. You can also use the split pane with documents that have embedded text, such as PDF files: you will not see the text on the Associated Text tab, but split view displays the text information for the file.

When you split the Mark-up tab, the two panes are synchronized: if you page through the document in the left pane, the right pane automatically pages too.

To split the view, click the **Toggle Split View** icon.
11.2.1.3 The HTML Tab

The HTML tab displays an HTML rendering of the current document. (If the document is a native HTML, this tab displays the actual document.) The contents of the rendering vary from document type to document type. For example, while the HTML rendering of a Microsoft Word document may appear nearly identical to the native view, the HTML rendering of a TIFF file may simply be file metadata, such as file name, date, and so forth.

CaseLogistix creates the HTML rendering on the fly to show the occurrences of keywords and Search terms in the current document file. In the figure below, the highlighted term Committee was found through a Search and the term import is part of an active keyword group. Found search terms are surrounded by the bulls-eye graphic, whereas keywords are not.
11.2.1.4 The Associated Text Tab

Depending on the type of file associated with the document you have selected in the Document List, the Associated Text tab does one of two things:

- If the file is a text file, the Associated Text tab displays that text file.
- If the file is a TIFF that has been OCR'd, the Associated Text tab displays the text recognized in that image, or a file that has a corresponding TXT file, the Associated Text tab displays the TXT file.

In both cases, the Associated Text tab displays—if it exists—the file in the Library’s document folder that has both the extension TXT and the same filename as the selected document. This could be a language translation, a file added to the Library’s document folder manually, or a file added to the document folder by any third party tool.

The example below shows a TIFF file that has been OCR'd.

The International Cotton Advisory Committee (ICAC) is an association of governments having an interest in the production, export, import, and consumption of cotton. It is an organization designed to promote cooperation in cotton affairs, particularly those of international scope and significance. This website is offered in English, French, and Spanish.

National Cotton Council
The mission of the National Cotton Council of America is to strengthen the ability of U.S. cotton producers, ginters, crushers, merchants, warehousemen, cooperatives and textile manufacturers to compete effectively and profitably in the raw cotton, finished products, and textile markets at home and abroad.
11.2.1.5 The Native/Image Tab

The Native/Image tab displays:

- Images, such as TIFs, GIFs, JPEGs, and files of other image formats.

- Native files, such as Microsoft Word, Microsoft Excel, Adobe PDF, and over 100 more, as long as your system has at least a reader for the application that can be imbedded in Internet Explorer.

If you select the Native/Image tab, when you navigate the Document List the tab displays either the native file or the image file associated with the selected document.

The following illustration shows an Adobe PDF file as viewed in the Native/Image tab.
This illustration below shows a JPEG image.

The illustration below shows a text file.
Note  For document types for which native viewers are not available, e.g. Outlook MSG files, your Library administrator may have configured it so that you view these documents as HTML in the Native/Image tab.

**Split view**

When you are on the Native/Image tab and you have an image displayed, you can split the Document Viewer so it displays the image version of the document in the left pane and the corresponding HTML version or—if it is available—the corresponding TXT file of the document in the right pane. In this way, you can display, for example, the text OCRed from an image file.

When you split the Native/Image tab, the panes are synchronized: if you page through the document in the left pane, the right pane automatically pages too.

The following screenshot shows a TIFF image in the left pane that has been OCRed within CaseLogistix; the right pane shows the text recognized in the TIFF.
11.3 Using Keywords

Keywords can dramatically improve document review efficiency by helping you quickly find the key terms that relate to a litigation theme or concept central to the review process.

Your Library administrator creates groups of related keywords. When you view documents with one or more keyword groups selected, any keywords in those groups that appear in the document are colorized giving you a quick visual cue. You can work with your Library administrator to come up with keyword groups that will aid you in your review.

Keyword highlighting is different from Search hits highlighting in that keyword highlights are always visible for the activated keyword groups whereas Search hits are only visible after you execute a Search.

11.3.1 Selecting a Keyword Group

You select a keyword group on the Mark-up tab of the Document viewer.

1. If necessary, from the main menu choose View -> Document Preview to display the Document Viewer.
2. Click the **Mark-up** tab.
3. Click the **Keywords** icon and select a keyword group. To select another keyword group, repeat this step.

Any keywords in the selected keyword group(s) that are in the currently-selected document in the Document List now show in the HTML tab.

### 11.3.2 Viewing Keywords

If you have selected a keyword group or groups in the Mark-up tab, any keywords that are in the currently-selected document in the Document List show in the HTML tab.

1. If necessary, from the main menu choose **View** -> **Document Preview** to display the Document Viewer.
2. Click the **HTML** tab.

In the following screen shot, the keyword group *CaseLogistix terms* was selected.
11.4 About Adding Documents

Although it’s most likely your Library administrator who adds or imports documents in bulk, there are many situations in which you may want to add documents to a Library yourself. You can also add document records to a Library as placeholders that you can later associate with one or more document files.

You can add documents to a Library using the menu or other shortcuts, or by dragging them from Windows Explorer and dropping them into the application. With drag-and-drop, you can also easily move documents between folders and Tags, or from the Document List into folders.

When you add documents to a Library with drag and drop, you can optionally assign new file names using the Format Expression Builder. For example, you could automatically have the file renamed to match the assigned master number plus a defined static prefix value.

You can also drag and drop Microsoft Outlook email messages into a Library, and some of the fields—such as To, From, Subject, Body—are automatically added to the Library. You can also bring email with attachments into the Library; CaseLogistix splits out the attachments into separate documents but maintains the relationship to the originating email.

Another way to add documents to CaseLogistix is by using Westlaw WayPoint, an import and export tool to bring documents into and out of CaseLogistix from a variety of popular litigation software and data formats.

Lastly, you can use routing software to scan paper documents directly into CaseLogistix and then generate barcode routing pages in many popular barcode formats.

Depending on the conversion settings specified by your Library administrator, you may be prompted to choose whether or not to build Mark-up documents when you add document files to your Library. For more information on the Build Mark-Up Documents Utility, see Section 23.1, “Using the Build Mark-up Documents Utility” on page 23-351.

**Note** Before you can search the text of any newly-added documents, you need to update the Library’s index. See Section 17.2.1, “Updating an Index” on page 17-235.

This section covers the following topics:

- Adding Document Records
- Adding Documents
- Adding Emails Using Drag and Drop

**Related Topics**

- Searching Documents
- The Document Index

11.4.1 Adding Document Records

You can add a document without an associated native or image file. This can be useful in a variety of situations:

- The document record can serve as a placeholder for an item that is not or cannot be represented in an electronic format. Examples of this include physical evidence, unconverted media, or documents stored in a physical archive (such as items within an archived pleadings Library.)

  In such a case, the metadata for these kinds of items often contains information about the availability and/or physical location of the referenced items. For more information about metadata, see Section 23.5, “Using the Metadata Extraction Utility” on page 23-357.

- The document record can serve as a placeholder for a paper document that will later be scanned by a vendor. That way, the paper documents can be coded, and you can generate and print barcode separator pages that encode the document ID or other metadata into the barcodes. You can generate and save file names in the filename field as you generate barcode pages. You can then slip these pages into the document to designate the document breaks.
With the document records in place, a vendor can scan and generate the resulting electronic images with filenames that match the information encoded in the barcodes. Later, those files can be copied into the storage location. If done correctly, the file names match the records.

- The document record can serve as a placeholder for a native file or files that you later copy into the Library’s document storage location and then associate with the document. For example, you could select multiple files within the file browse window to create a TIFFLIST file association.

- The document record acts as a “fact” or other data element only. In this case, the document record does not signify a physical or electronic object at all. You use these kinds of document records to create time lines and outlines.

**Note** Time line or outline report capabilities are not built into CaseLogistix. Third party applications, such as CaseMap, can provide those types of representation of CaseLogistix data.

**To add one or more document records**

1. In the Folder List, browse to the folder to which the document(s) are to be added and select the folder. (You can also select the Library name at the top of the Folder List, and later put the document in a folder.)

2. Use one of the following methods to create one or more document records:
   - Click the New button drop-down arrow on the Standard toolbar and choose New Document.
   - Click the New button on the Standard toolbar.
   - Press Ctrl + Insert.
   - Right-click the folder to which you want to add the document(s) and choose New Document.

3. Enter a whole number for the number of documents to add, and then click OK.

The document records are added to the Library and appear in the folder.

**11.4.2 Associating a Native File with a Document Record**

You can create a document record to serve as a placeholder for a native file, and then later associate the document with a file you have copied into the Library’s document storage location.

1. Add a document record. (See To add one or more document records.)
2. If necessary, select the new document in the Document List.

3. Click the filename field in an Editor. (If necessary, choose View->Editors to display your Editor(s). If the filename field is not in an Editor, see your CaseLogistix Library administrator to have the field added to an Editor.)

4. Click the ellipses button (…).

5. Browse to and select the desired document and click Open.

Note: If you want to override the default naming scheme for the file, press Alt and then click Open to force the Filename Options dialog to open. See Section, "Naming files and creating folders when you add documents" on page 11-99 for more information.

11.4.3 Adding Documents
You have a number of options when it comes to adding documents in CaseLogistix. You can add documents:

- using the menu
- using drag and drop
- using copy and paste

You can also specify the order in which files are dropped when you use drag and drop, and name files and folders when you copy and paste.

Adding documents using the menu
To add one or more documents, do the following:

1. In the Folder List, select the folder to which you want to add the document(s).

2. Do one of the following:
   • On the Standard toolbar, click the New drop-down arrow and choose Add Document.
   • Press Shift+Insert.
   • From the main menu, choose File->Add Document.
   • Right-click the folder to which you want to add the document(s), then choose Add Document from the menu.
3. In the Select Files to Add dialog box, browse to and select the document(s) to add and click **Open**.

![Select Files To Add](image)

4. Depending on your conversion settings, you may see the Build Mark-up dialog box. Click **Yes** if you want to build mark-up, **No** if you don’t.

![CaseLogistix](image)

The files are added as documents to the Library.

**Adding documents using drag and drop**

Adding large numbers of documents to CaseLogistix is easy with the drag and drop feature.

1. Navigate to the folder containing the documents you want to add and select them.
2. Click the selected file list, then drag and drop them onto a folder in the Folder List or into the Document List.
3. In the Confirm dialog box, click **Yes**.
4. Depending on your conversion settings, you may see the Build Mark-up dialog box. Click **Yes** if you want to build mark-up, **No** if you don’t.

The files are added as documents to the Library.

**Specifying the order in which files are dropped**

Often you may want files you add to a CaseLogistix Library to be placed in the same order you have them in the Windows file system.

To add documents to CaseLogistix so that they are in the order you want in the Library, use the following method:

1. In Windows Explorer, select **View -> Details**.
2. Sort the files so that they appear in the order you want them, and then select the ones you want to add.

3. Press and hold Ctrl, click the top file in the selected list of files, and drag and drop the files into CaseLogistix. In the above example, the files are added in this order: 2.pdf, 3.pdf, 4.pdf, 6.pdf, 7.pdf, and 8.pdf.

4. In the Confirm dialog box, click Yes.

5. Depending on your conversion settings, you may see the Build Mark-up dialog. Click Yes if you want to build mark-up, No if you don’t.

The files are added as documents to the Library.

**Adding documents using copy and paste**

You can use the Windows Clipboard to copy and paste documents into CaseLogistix.

1. Navigate to the folder containing the document(s) you want to add.
2. Select the document(s) and then using whatever method you prefer (Edit menu or right-mouse menu), copy the document(s).

3. In CaseLogistix, either click in the Document List or right-click the folder in the Folder List to which you want to add the document(s) and choose Paste.

4. In the Confirm dialog box, click Yes.

5. Depending on your conversion settings, you may see the Build Mark-up dialog. Click Yes if you want to build mark-up, No if you don’t.

![Confirmation dialog]

The files are added.

**Naming files and creating folders when you add documents**

If your Library administrator has set file naming options to Automatic (use new Master Document Number) in the Library Designer, then by default, when you add documents to a Library, CaseLogistix creates filenames by combining the automatically-incrementing Master Document Number with the file extension of the original file.

If you use copy and paste to add documents to a Library, you can override the default scheme for naming files and creating folders for those documents. For example, you can use it to specify how CaseLogistix handles duplicate filenames when adding documents to a Library. (For example, duplicate filenames could occur if you had multiple Libraries storing documents in one file location.)

To specify filename options when you copy and paste documents into a Library, do the following:

1. Navigate to the folder containing the document(s) you want to add.

2. Select the document(s) and then using whatever method you prefer (Edit menu or right-mouse menu), copy or cut the document(s).

3. In CaseLogistix, press and hold Alt, right-click a folder or in the Document List, and choose Paste from the menu.

    The Filename Options dialog box is displayed.
4. Under **Filename Options**, select one of the following:
   - **Automatic** — CaseLogistix uses an automatically-incremented master document number as the file name.
   - **Keep Original** — CaseLogistix leaves the original file name and prompts you on how to handle duplicate name conflicts.
   - **Custom Format** — Allows you to define a custom naming format using the Format Expression Builder.

5. Under **Folder Name Options**, select one of the following:
   - **Root Folder** — Specify a name in the text box to create a root folder under the Documents folder that holds any subfolders.
   - **Automatically Create Subfolders** — Allows you to: set a prefix for the subfolder names, pad the folder name with zeros to allow the subfolders to be listed in order, and set the number of files each subfolder is to hold before a new one is created.

6. Click **OK**.

7. In the Confirm dialog box, click **Yes**.

8. Depending on your conversion settings, you may see the Build Mark-up dialog. Click **Yes** if you want to build mark-up, **No** if you don’t.

   The files are added.
11.4.4 Changing the Location of Document Files

The CaseLogistix Library administrator sets the default location for document files added to the Library. It is possible to override this default location in the Filename Options dialog box by invoking it while using the drag and drop technique for adding documents to a CaseLogistix Library, discussed in Section, "Adding documents using drag and drop" on page 11-96.

To display the Filename Options dialog box:

1. Hold down Alt while pasting documents as described in Section, "Adding documents using copy and paste" on page 11-98.

2. Under Folder Name Options, select one of the following:
   • Root Folder — Specify a name in the text box to create a root folder under the Documents folder that holds any subfolders.
   • Automatically Create Subfolders — Allows you to: set a prefix for the subfolder names, pad the folder name with zeros to allow the subfolders to be listed in order, and set the number of files each subfolder is to hold before a new one is created.

3. Click OK.

The document(s) are added to the folder.

11.4.5 Adding Emails Using Drag and Drop

You can drag and drop an email or an MSG file (from any supported version of Microsoft Outlook) from the email program into CaseLogistix.

Note You cannot drag and drop email or MSG files if you use 64-bit versions of Microsoft Office 2010.

Any attachments to the email are automatically brought into CaseLogistix and CaseLogistix maintains the attachment relationship. A document entry for each attachment is added to the Library and those documents are automatically attached to the email document in CaseLogistix.

Note Although email metadata is transferred into CaseLogistix data fields automatically, you should confirm with your Library administrator that your Library has the necessary standard and custom fields for emails.
To add an email using drag and drop

1. In Outlook, select the email(s) you want to add, then drag and drop it onto a folder in the CaseLogistix Folder List.

2. Depending on your conversion settings, you may see the Build Mark-up dialog. Click **Yes** if you want to build mark-up, **No** if you don’t.

![Build Mark-up dialog](image)

**Note** If you choose to build Mark-up, CaseLogistix builds Mark-up for the original email only, not its attachments. You can build Mark-up for the attachments using the Build Mark-up icon in the Document Viewer.

3. If necessary, select how to handle duplicate file names. See Section, “Naming files and creating folders when you add documents” on page 11-99 for more information.

The email and any attachments are added to the Library. The email attachment records are attached to the email record in the Library.

![Library with email and attachments](image)

**Note** Email attachments cannot be extracted from MSG files that have the file attribute of read only. To remove the read-only attribute from a file, open Windows Explorer, navigate to and right-click the file and choose
Properties. Deselect Read Only. If a file resides on a CD, you must first copy it to a hard drive before you can remove the Read Only attribute.

11.5 Handling PST and ZIP Files
You can add both PST (Outlook Personal Folder) and ZIP (Compressed Archive) files to CaseLogistix. You add them in much the same way as you add other files; however, for these file types you need to take additional steps. This section covers the following topics:

• Adding PST Files
• Adding ZIP Files

11.5.1 Adding PST Files
Email metadata is transferred into CaseLogistix data fields automatically. See the Westlaw CaseLogistix Library Designer User Guide for more information on email fields.

If your Library administrator has created the custom fields PST Source and PST Folder for your Library, CaseLogistix codes those fields for each document added. The PST Source field is coded with what is supplied in the PST Name option. PST Folder is coded with the name of the PST file and the associated folder; for example, Personal Folders–Inbox or Personal Folder–Sent Items.

To add a PST file to CaseLogistix

1. Using your preferred method (see Section 11.4.3, "Adding Documents" on page 11-95), add the PST file to a folder in the CaseLogistix Folder List.

   If you use the drag-and-drop method, see Section 11.4.4, "Changing the Location of Document Files" on page 11-101 for information on specifying the folder in which the document is stored in the Library. Otherwise, CaseLogistix uses the folder specified in the Library Designer.
2. Select the folders you want to import.

3. Click **Import**.

CaseLogistix adds a document for each email. Any attachments to the email are automatically brought into CaseLogistix and the attachment relationship maintained. A document for each attachment is added to the Library and those documents are automatically attached to the email document in CaseLogistix.

**11.5.2 Adding ZIP Files**

Documents are created for the contents of the ZIP file and those documents are automatically attached to the zip file document in CaseLogistix. Refer to Section 11.7, "Attaching Documents" on page 11-109 for more information regarding attachments.
To add a ZIP file to CaseLogistix

1. Using your preferred method (see Section 11.4.3, "Adding Documents" on page 11-95), add the ZIP file to the desired CaseLogistix folder.

   If you use the drag and drop method, you can specify the folder in which the document is stored. See Section 11.4.4, "Changing the Location of Document Files" on page 11-101. Otherwise, the system uses the defaults specified in the Library Designer.

2. Select how to handle duplicate file names and click OK.

   The file is unzipped and added as a document, and all the files in the ZIP file are added as attachments.

11.6 Handling Multiple-page Files

There are three ways you can handle multiple-page files in CaseLogistix. You can:

• add multiple files as a single document
• split multi-page TIFF or PDF documents into multiple single-page PDF documents
• combine multiple PDF or TIFF documents into a single PDF documents

This section covers the following topics:

• Adding Multiple Files and Combining as a Single Document: the TIFFlist
• Splitting TIFF or PDF Documents Into Multiple PDF Documents
• Combining Multiple PDF or TIFF Documents Into One PDF Document
• Reordering Pages in a TIFF or PDF Document

11.6.1 Adding Multiple Files and Combining as a Single Document: the TIFFlist

A TIFFlist is a CaseLogistix-specific term for a collection of image files that are grouped together as one document in a CaseLogistix Library. Generally, the image files are the scanned pages of a single paper document. You can create a TIFFlist from files of type GIF, TIFF, and PNG only. The resulting document is a pointer to the collection of files on disk.

**Note**  If you plan to include a TIFFlist in a production created with CaseProduction, the TIFFlist can only contain files of type TIFF.

To create a TIFFlist, do the following:

1. Add a document record (see To add one or more document records.)
2. If necessary, select the new document in the Document List.
3. Click the filename field in an Editor. (If necessary, select View->Editors to display your Editor(s). If the filename field is not in an Editor, see your CaseLogistix Library administrator to have the field added to an Editor.)
4. Click the ellipses button (....).

5. Browse to and select the desired documents. Click Open.
CaseLogistix populates the filename field with one of the selected file’s filename, giving it the CaseLogistix-specific file extension TIFFlist. The document now functions as a pointer to the group of files on disk.

If one of the document’s images is missing when you are viewing a TIFFlist document, an error displays.

You can still view the rest of the document.

To find TIFFlists with missing documents, search the document text for FileBuilderError.

**11.6.2 Splitting TIFF or PDF Documents Into Multiple PDF Documents**

CaseLogistix can split a multi-page TIFF or PDF file into multiple single-page PDF documents.

1. In the Document List, right-click the document and choose Split Document from the menu.
2. In the Split Document dialog, move pages from the left column to right column by clicking on the page and then clicking the right arrow button. Move pages back to the left by clicking on the left arrow button.
3. To reorder the pages you are splitting (the ones in the right column), click **Move Up** and **Move Down**.

4. Click **Execute Split**.

   ![Split Document dialog box](image)

The original document is altered to contain all pages in the left column (in the above example, two pages (page 1 and 2)). CaseLogistix also creates a new document and document image containing all pages in the right column (pages 3 and 4 in the above example). The new document image is named according to what has been specified in the Library Properties File and Folder settings in the Library Designer.

**Note** If you move all pages to the right, the original document is unchanged and there are no new records or images created.

### 11.6.3 Combining Multiple PDF or TIFF Documents Into One PDF Document

CaseLogistix can combine multiple PDF or TIFF documents into a single PDF Document.

1. Select the documents in the Document List, then right-click and choose **Combine Records**.

2. To place the documents in the order you want for the new document, click **Move Up** and **Move Down** in the Combine Documents dialog.

   ![Combine Documents dialog box](image)

3. (Optional) Select **Keep Original Documents**.

   If you deselect Keep Original Documents, the original documents are sent to the Recycle Bin.
4. Click OK.
CaseLogistix combines all selected document images into one PDF and creates a new document in the Library. The new document image is named according to what has been specified in the Library Properties File and Folder Settings in the Library Manager.

The new document is auto-coded with only the information from the folder where the documents were selected.

11.6.4 Reordering Pages in a TIFF or PDF Document
CaseLogistix reorders pages in a TIFF or PDF document using the Split Document feature.

1. Select the document in the Document List, then right-click and choose Split Document from the menu.
2. In the Split Document dialog, select a page from the left column and click the right arrow button to place it in the left column.

3. To reorder the pages in the right column, click Move Up and Move Down.
4. Click Execute Split.

Note: The original document is overwritten and replaced with the newly re-ordered document.

11.7 Attaching Documents
When a production is added to CaseLogistix, the document attachments are usually imported along with the documents, but there may situations where you need to establish document attachments to the existing documents in a Library. This section covers the following topics:

- Attaching a Document to Another
- Viewing Attachments
- Displaying the Attachment From the Attachments Field
- Detaching a document
- Closing the attachment pane
11.7.1 Attaching a Document to Another
You can copy and paste a document to another document as an attachment(s). This is helpful for identifying related documents. To attach one document to another:

1. Select the document(s) to be attached. Right-click and choose Copy.
2. Select and right-click the document to which you want to attach.
3. Choose Paste as Attachment; then confirm your choice.

The count in the Attached Documents column increments.

In the figure below, document 277 was attached to document 49.

**Tip** You can attach documents to one or more documents by dragging the document(s) to the target document if your Library Administrator has enabled drag and drop.

11.7.2 Viewing Attachments
You can view information about attachments through two different attachment panes.

The attachment pane available on the Tools->Options menu expands the Document List to show whether or not a document has attachments, and if so, what the attachments are.

The attachment pane available by clicking the green arrow that appears when you click into a document’s Attachment field is a pop-window that displays an individual document’s attachments in a mini-Document List, and has some of the same functionality as the Document List: e.g., there is a right-mouse menu that has a subset of the choices available in the Document List’s right mouse menu, column headers are available for sorting and rearranging, and you can click a Note icon to display an attachment’s Notes.

11.7.2.1 Displaying the Attachment Pane on the Tools->Options Menu
One way to view attachment relationships is to display the Attachment Pane. The Attachment pane displays all documents with the details of each attachment relationship.

To display the Attachment pane:

1. From the main menu, choose Tools->Options.
2. In the User Profile Options dialog, click **General Options** if necessary.

3. Select **Show Attachment Pane**.

The attachment pane below shows:

- Document 19 is attached to document 26.
- Document 20 has no attachments and is not attached to any documents.
- Document 21 has seven attachments. The attachments are listed in Doc # order. Some of the documents that are attached are Doc# 16, 55, and 80.
11.7.2.2 Displaying the Attachment From the Attachments Field

If you display attachments from a documents attachment field, you see the attachments in a pop-window that has some of the same functionality as the Document List: e.g., there is a right-mouse menu that has a sub-set of the choices available in the Document List’s right mouse menu, column headers are available for sorting and rearranging, and you can click a Note icon to display an attachment’s Notes. If an attachment has its own attachment, you can open that attachment also.

To display attachments

1. Click in the Attachments field of a document that has attachments.
   
   The small green arrow button is displayed as shown in the figure below.

2. Click the green arrow button.
   
   The attachments pane displays a list of all attachments for the current document.

   **Tip** If you click on one of the documents in the attachments pane, the Document Viewer displays the selected document.

   In the example below, the attachments pane displays document 39, the parent document with eight attachments, with the focus on document 11, which is displayed in the Document Viewer (not shown here).
Detaching a document

1. Click in the Attachments field of a document that has attachments.
2. Click the small green arrow button to display the attachment panel.
3. Right-click the document(s) in the pane and choose Detach Document(s) from the menu.

Closing the attachment pane

Click the red X at the bottom left side of the pane.

11.8 Linking Documents

You can make document associations from within a CaseLogistix Library by linking document text from one document to another document or Note. This is useful if you have a document that you need to link to a selected area of another document. For example, when a deposition refers to an article which is not an attachment to the
deposition, you would locate the article, scan it and add it to the CaseLogistix Library. Then, you would link the article to the selected section of the deposition that refers to it. When you double-click the link in the deposition, you go to that article.

This section covers the following topics:

- Creating a New Document Link
- Showing or Hiding Document Links
- Navigating Through Document Links
- Editing a Document Link
- Deleting a Document Link

### 11.8.1 Creating a New Document Link

To establish document links, first you locate the document to which you will be linking and copy it to the clipboard. You then locate and select the section of the document that will contain the link.

**Note** You can establish multiple document links to the same document.

To display the Document Link icons in the Mark-up tab of the Document Viewer, right-click in an empty area of the icon bar and choose **Document Links** from the menu.

To create a new document link:

1. Do one of the following:
   1. In the Document List, right-click the document(s) to which you want to link.
   2. In the Notes pane, right-click the **Note** to which you want to link.

2. Choose **Copy** from the menu to copy the document’s or Note’s information to the clipboard.

   **Note** You must use the right-mouse menu to copy; the Windows keyboard shortcut Ctrl+C does not work for this procedure.
3. In the Document List, select the document that contains the text from which you want to link.
4. On the Mark-up tab in the Document Viewer, highlight the text region from which you are linking.
5. Click the **Create a new document link** icon.

![Document Viewer with Mark-up tab highlighted](image)

6. Select the document or Note from the Select Item to Link To dialog and then click **OK**.

![Select Item to Link To dialog](image)

7. Enter a description for the link.

![Hyperlink Description dialog](image)

8. Click **OK**.

The document link display in the Document Viewer in red (and light-blue when selected) and shows the underlying text on screen. The word “Link” appears in the upper right corner.
11.8.2 Showing or Hiding Document Links

When you are working in the Document Viewer, you can choose to have document links visible or not.

If necessary, add the Document Links toolbar to the Mark-up tab of the Document Viewer by right-clicking in an empty section of the tab’s toolbar background and selecting Document Links from the menu.

2. Click the Mark-up tab in the Document Viewer.
3. Click the Show/Hide document links icon on the Mark-up tab toolbar of the Document Viewer.

11.8.3 Navigating Through Document Links

In the Document Viewer, you can move from document link to document link in a document.

If necessary, add the Document Links toolbar to the Mark-up tab of the Document Viewer by right-clicking in an empty section of the tab’s top or bottom toolbar background and selecting Document Links from the menu.

2. Click the Mark-up tab in the Document Viewer.
3. Use the Show the previous document link and Show the next document link icons on the toolbar to navigate through the highlighted links in the document.

To see a description of the link

Let your mouse hover over the word Link.
To go to the linked document or Note
Double-click the link.

11.8.4 Editing a Document Link
Once you have created a document link, you can edit its information.

If necessary, add the Document Links toolbar to the Mark-up tab of the Document Viewer by right-clicking in an empty section of the tab’s top or bottom toolbar background and selecting Document Links from the menu.

1. In the Document List, select the document containing the link.
2. If necessary, on the Mark-up tab in the Document Viewer, click the Show/Hide document links icon.
3. Locate the link you want to edit, click to select it, and then click the Edit the selected document link icon.

11.8.5 Deleting a Document Link
If necessary, add the Document Links toolbar to the Mark-up tab of the Document Viewer by right-clicking in an empty area at the top or bottom of the tab’s toolbar background and selecting Document Links from the menu.

To delete a document link:

1. In the Document List, select the document containing the link.
2. If necessary, on the Mark-up tab in the Document Viewer, click the Show/Hide document links icon.
3. Locate the link you want to delete and click to select it.
4. Click the Delete document link icon.

11.9 Deleting Documents
When you delete a document from a CaseLogistix Library, you send it to the CaseLogistix Recycle Bin in the Folder List.

To delete a document from the Library
1. Select one or more documents you want to delete from the Document List.
2. Do one of the following:
   • Right-click and choose Delete (Ctrl+Delete) from the menu.
   • Click the Delete the Current Selection button on the toolbar
3. Click **Yes** to confirm that you want to delete.

**To permanently delete a document**

1. Click the **Recycle Bin** to populate the Document List with the documents in the bin.
2. Select the document(s) to delete.
3. Right-click and from the menu choose **Delete**.
   
   CaseLogistix prompts you to confirm the deletion of the document images associated with the document database entries.
4. Click **Yes**.

**To completely empty the Recycle Bin**

1. Right-click the **Recycle Bin** icon in the Folder List
2. Choose **Empty Recycle Bin**.

   CaseLogistix prompts you to confirm removing the document from the Library.
3. Click **Yes** to remove the document(s) from the Recycle Bin.

The next prompt gives you the opportunity delete the document images associated with the document database entries from the document’s storage location. If you choose Yes, the document image is removed. If you choose No, the document’s image remains at the storage location, but the document record is permanently removed from the CaseLogistix Library and cannot be recovered without restoring a backup.
11.10 Restoring Documents

The Recycle Bin allows you to restore deleted documents.

Warning Deleted Tags and searches are not placed in the Recycle Bin. When you delete them, they are deleted permanently.

To restore a document
1. Click the Recycle Bin to populate the Document List with the documents in the bin.
2. Select the document(s) to restore.
3. Right-click and from the menu choose Restore.

11.11 Working with Transcripts

CaseLogistix supports major transcript file formats such as TRN, ASCII and PTX. You work with transcripts—viewing, searching, redacting, annotating, and so on—just as you would with any other document file in a CaseLogistix Library. However, there are some CaseLogistix features that are well-suited to transcript files.

- You can create designations by using anchored Notes, and from them, create a designation report, which you can customize. See Section 14.4, "Creating a Transcript Note" on page 14-163 and Section 14.8, "Creating a Notes Report" on page 14-167 for more information.
- Citations are calculated and automatically pulled into transcript Notes and designations (i.e. John Smith 09/09/2006 1:2 - 2:2). You can customize citation formats using the Format Expression Builder.
- You can create document links from transcripts to their exhibits, or attach exhibits to a transcript, as well. See Section 11.8, "Linking Documents" on page 11-113 and Section 11.7, "Attaching Documents" on page 11-109 for more information.
- You can hyperlink documents and Notes to West Case Notebook transcripts within West Case Notebook. See Section 11.13, "Linking Back to CaseLogistix from Another Application" on page 11-126 for more information.
- You can send transcripts to Textmap using CaseMap integration. You can produce a designation report, which you can customize using the Format Expression Builder, complete with citations including page and line numbers. See Section 11.12.3, "Sending to CaseMap" on page 11-122 for more information.

11.12 Sending Documents to Named Targets

The Send To feature allows you to send documents to a wide variety of targets. For example, you can send a document via email, to a folder, or to a zip file using the same options you have in Windows Explorer Send To menu. In some cases, you can choose whether to send the documents as file attachments or as hyperlinks. CaseLogistix can send information directly to Case Notebook and to CaseMap. CaseLogistix can also send information to Equivio Compare if you have it installed. (In the example below, Equivio Compare is not installed so it does not appear available.) If you need to send CaseLogistix information to other applications, you can export the files from CaseLogistix using CaseProduction.
This section covers the following topics:

- Sending to a Tag
- Sending to West Case Notebook
- Sending to CaseMap
- Sending to a Folder, the Desktop, or an Email Recipient
- Exporting a Document List to a file

### 11.12.1 Sending to a Tag

To send documents to a Tag(s) using Send To:

1. Right-click one or more documents.
2. From the menu, choose **Send To** → **Tag(s)** and select a Tag.
11.12.2 Sending to West Case Notebook
You can send documents to West Case Notebooks as either Pleadings or Documents as follows:
1. Right-click one or more documents.
2. From the menu, choose **Send To -> Case Notebook** as Document or **Case CaseNotebook** as Pleading.
3. Process the documents using the West Case Notebook Data Import Wizard. See West Case Notebook Help for details.

11.12.3 Sending to CaseMap
You can send documents or Notes to CaseMap.
1. In CaseMap, open or create a case.
2. In the CaseLogistix Document List, right-click the document or Note, and choose Send To -> CaseMap.
3. Fill in the appropriate information requested by CaseMap and click OK.

4. Edit the CaseMap Fact as needed and click OK.

A new record is created in CaseMap along with a link to the CaseLogistix document or Note.
5. Click Yes to switch to CaseMap; click No to stay in CaseLogistix.

In CaseMap, you can click the paperclip icon on the record to launch CaseLogistix and go directly to the folder and document or Note from which the CaseMap record was created.

### 11.12.4 Sending to a Folder, the Desktop, or an Email Recipient

You can send a document to a folder, the desktop or an email recipient.

#### 11.12.4.1 Sending to a Folder

1. Right-click the document(s) or Note(s) and choose Any Folder from the menu.
2. If necessary, select either **File Attachment(s)** or **Hyperlink(s)** and click **OK**. The Browse For Folder dialog is displayed.

3. Browse to and select the destination folder, or click Make New Folder and click **OK**.

### 11.12.4.2 Sending to the Desktop

1. Right-click the document(s) or Note(s) and choose **Desktop** from the menu. The attachment or hyperlink is sent directly to the desktop.

### 11.12.4.3 Sending to a Mail Recipient

When you send a document via email, you choose to send the file as an attachment to the email, or as a hyperlink. If you are sending to a recipient outside your organization, choose **File Attachment(s)** since the recipient will not have access to your network CaseLogistix file storage location. If you are sending to a recipient within your organization, they must have security access to the CaseLogistix file storage location in order to use the hyperlink. You can send a Note only as a hyperlink.

1. Do one of the following:
   - In the Document List, right-click the document(s) and choose **Send to -> Mail Recipient** from the menu.
   - In the Notes pane, right-click the **Note(s)** and choose **Send to -> Mail Recipient** from the menu.
2. If necessary, select either File Attachment or Hyperlink and click OK. Your default email program opens a new email.

3. Supply the email recipient and any other information you want; CaseLogistix automatically attaches the file or hyperlink.

4. Click Send.

File attachments are copies of the original document image file. Double-click a file attachment to open the file in its native view.

Document hyperlinks have a CLXD extension. Note hyperlinks have a CLXN extension. Double-click a hyperlink to open CaseLogistix. CaseLogistix goes directly to the document or Note from which the hyperlink was created.

### 11.13 Linking Back to CaseLogistix from Another Application

When you use the Send To feature and opt to create a hyperlink, CaseLogistix creates a link file with the extension CLXD (for a document) or CLXN (for a Note). Accessing the link from within an application such as Word, Excel, LiveNote and so on, launches CaseLogistix and brings up the document or Note.

For example, in Word, you can create a link to a CLXN or CLXD file that you created with the Send To feature. Clicking on either link in Word launches CaseLogistix and brings you to the folder and document or Note from which the link was created.

**To link back**

The following example creates a link from Word to a document in CaseLogistix.

1. Right-click a document and choose **Send To-> Any Folder** from the menu.
2. In the Send Document Options dialog, select **Hyperlink(s)** and click **OK**.

![Send Document Options dialog](image)

3. In the Browse For Folder dialog, navigate to and select the destination folder (or click Make New Folder and name it), and click **OK**.

![Browse For Folder dialog](image)

4. Open a document in Word and insert a hyperlink to the CLXD file you created in Step 3. You may need to click the Browse for File icon in the Insert Hyperlink dialog to navigate to the file.

   The hyperlink will look something like the link below.

   ![Hyperlink example](image)

   Clicking the link opens CaseLogistix and brings you to the document or Note you linked to.

11.14 **Endorsing Documents**

   In general, you endorse documents as you are preparing them for a final production. You can endorse them using the Print dialog in CaseLogistix; see Section 16, "Outputting Documents" on page 16-219 for general information, or Section 16.3.3.2, "Adding Endorsements to Printed Output" on page 16-223 for specific information.
You can also endorse documents by using the separately licensed Westlaw CaseProduction. See Section 16.2, “Generating Output with Westlaw CaseProduction” on page 16-219 for more information.

However, you can endorse a single document at a time—both image and native files—on the fly in the Document List. When you do this, CaseLogistix converts the document to a PDF file, and adds it to the Library.


2. Select Endorsement Options:
   - **Keep Original Document** is selected by default. If you deselect this option, the original record is deleted permanently.
   - If you select **Mark this field Endorsed**, CaseLogistix codes the selected field with the value *Endorsed*.

3. Set the placement for the endorsement by clicking any of the six Set buttons to place an endorsement at that location.
   
   Clicking a Set button displays the Format Expression Builder which you use to set up the endorsement(s).
CaseLogistix creates a new image file with the endorsement.

4. If necessary, choose how to handle the naming conflict. (Whether or not you see this message depends on a setting in the Library Designer tool regarding the naming of files)

The new record contains all coding from the original and the new document image is named according to what has been defined in the Library Properties file settings.

11.15 Building Mark-up Documents

Sometimes you may have a document or documents in a Library without a corresponding Mark-up version. You can easily create Mark-up documents a couple of different ways.

Note: CaseLogistix cannot create Mark-up documents for email or PST files brought into the library from 64-bit versions of Microsoft Office 2010.

To build a single Mark-up document

Select the document in the Document List, click the HTML or Native/Image tab in the Document Viewer (if necessary, select View->Document Preview from the main menu) and click the Build Mark-up Document icon ( ).
To build Mark-up for a group of documents

Select the documents in the Document List, right-click and from the menu choose Build Mark-up Document.

For bulk conversion of documents to mark-up, a Library administrator can use the Build Markup Documents Utility, or your organization may use a third-party tool such as IPRO eCapture.

11.16 Tracking Changes with Document History

CaseLogistix tracks changes to each document in its Document History. Each time you change the value of a field, that change is recorded. You can view the complete history of a document, compare the history of the document to the current state, backtrack to previous values and clear the document history. When you display the Document History pane, you can add, rearrange, resize, sort and filter columns.

11.16.1 Viewing a Document’s History

2. Right-click and choose Show Document History (CTRL+H), or click the Document History button.

The Document History pane describes a list of all changes made to the document, and its fields, for the currently-selected document in the Document List.

By default, the Editor and Document Viewers display with the Document History pane. You can close them by clicking the X in each one’s upper corner. You can move the Editor by clicking on the title bar and then dragging it to where you want it.
The Editor pane shows the current document properties and for each entry, and highlights the field that was changed.

The History pane shows an entry for every change made to the document. The document number is shown in the pane caption in the upper left corner.

**To back-track to a previous state**

If you have incorrectly coded a field for a document and want to return the field value to its previous value, CaseLogistix lets you back-track in the Document History.

To back-track to the previous state, select the entry containing the field to change and click the **Back-Track** button.

1. Select the document from the Document List.
2. Right-click and choose *Show Document History* (CTRL+H), or click the *Document History* button.

3. Select the entry you want to revert and click the *Back-Track* button.

4. Click *Yes* to confirm the operation.

The Editor pane reflects the change. (If the change does not display, click *Refresh*.)
To clear a document's history

1. Select the document from the Document List.
2. Right-click and choose Show Document History (CTRL+H), or click the Document History button.
3. Click the Clear History button.

4. Click Yes to confirm the operation.

Warning This operation cannot be undone.

To print the document’s history
1. Select the document from the Document List.
2. Right-click and choose Show Document History (CTRL+H), or click the Document History button.
3. Click the Report button.

4. At the Print Preview pane, click the Printer button to send the report to the printer.
12 Working with Tags

The following topics explain what Tags are, and how and why to use them:

• Overview of Tags
• Using Auto-Tags
• Creating a Custom Tag
• Adding Documents to a Tag
• Removing Documents from a Tag
• Deleting a Tag
• Editing a Tag
• Using the Tags Field

12.1 Overview of Tags
Tags are a flexible mechanism for organizing documents. They are containers you can use for a variety of purposes. For example, you could create a Tag on-the-fly to hold documents you just want to put aside for a while (Documents to look at tomorrow). On the other hand, a Tag could be carefully considered and have legal implications. For example, you could have a Tag called Privileged - Work Product that holds documents determined to be privileged for that reason.

A Library’s Tags appear in the Folder List, as shown in the figure below.
When you click a Tag in the Folder List, the documents with that Tag display in the Document List.

There are two basic types of tags: Auto-Tags and custom Tags. CaseLogistix creates and populates Auto-Tags. Custom tags can be either private—labeled My Tags in the figure above—or public, labeled Shared Tags. My Tags and Shared Tags are exactly the same, except for who can see them.

You can view, create, edit, delete and share custom Tags.

Documents may be associated with any number of Tags, and a Tag can be associated with any number of documents.

- **Auto-Tags** – Automatically-generated lists of documents that can help keep track of when documents have been added, edited and viewed. These Tags can be helpful in narrowing a Search; for example, you could run a Search with the desired criteria on the Auto-Tag, “Documents Added Yesterday.”

- **My Tags** – User-defined lists created to hold documents for your organizational purposes that are located while searching and browsing. These documents could relate to a particular subject or topic of interest. For example, you could create a Tag called *Next Week’s Trial*. As you locate documents for next week’s trial, you could add them to this Tag for further analysis and use.

By default, a Tag is private and available only to its creator. You can share a Tag with a workgroup or with all users in the Library by checking the Share with box when you create a Tag, or later, by using the Tag’s Properties dialog available on the right-click menu.

- **Shared Tags** – User-defined, and created to hold important documents that are located while searching and browsing. Shared tags can be seen by all members of the same workgroup or by all users in the Library. A
shared Tag can be marked private to the user who created the Tag by un-checking the Share with box on the Tags properties pane.

**Note** The default term Tabs can be—and often is—changed to follow your firm’s convention. For example, you might use the term “issues” or “tags” to describe these containers. Contact your Library administrator to discuss changing Tabs to a term more suitable to your environment. Keep in mind that this change would affect all users in the Library, but can be different for each Library. In this manual, the term Tags is used.

### 12.2 Using Auto-Tags
Auto-Tags provide a snapshot of the progress of a review. They automatically group documents by when they were added, when they were edited, when they were viewed, and when they were tagged or redacted.

To view the contents of an Auto-Tag, select it in the Folder List.

### 12.3 Using Custom Tags
Custom Tags appear by name in the Folder List, and also in the Tags pane. Choose **View -> Tags** (Shift+F6) to display the Tags pane.
The Tags pane has two views that it uses to display either all available custom Tags (both shared and private), or only those custom Tags that are associated with the selected document. In the figure above, the Tags pane displays all available custom Tags. When the Tags pane is in “all available Tags” mode, the toolbar displays fewer icons.

**To toggle between Tags pane views**

Click the Checkmark icon in the Tags pane toolbar.

Tags also appear in the Document List—when a document is tagged, a red flag appears next to the document in the Document List.

See any of the following topics for more information on creating and viewing Tags:

- Creating a Custom Tag
- Creating a Custom Tag ‘On the Fly’
- Viewing Custom Tags

**12.3.1 Creating a Custom Tag**

To create a custom Tag:

1. Create the Tag initially using any one of the following techniques:
   - Right-click Tags in the Folder List and choose **New Tag**.
   - Choose File ➤ **New Tag** (Ctrl+I) from the main menu.
   - Click the **New** drop-down arrow on the standard toolbar and choose **New Tag**.
   - Click the **Flag** icon on the Tags pane.
2. Enter a Tag Name.

The name might correspond with the name of a trial, hearing, case, or other subject you are researching. Or, it could simply be the name of a container you would find useful in organizing your work.

3. (Optional) To share the Tag, select Shared with, click the drop-down arrow select a workgroup to limit the sharing to just those in the workgroup, or <Everyone> to share the Tag with all members of the Library. (Only workgroups to which you belong appear in the drop-down.)

4. Click OK.

The new Tag appears below either My Tags or Shared Tags in the Folder List.

12.3.2 Creating a Custom Tag ‘On the Fly’

You can create a Tag ‘on the fly’. Right-click a document or group of documents to add to a Tag, and from the menu, choose Send To -> Tags -> <New Tag>.
12.3.3 Viewing Custom Tags

The Tags pane can display all of a Library’s custom tags, both shared and unshared. Check marks identify those custom Tags with which the selected document is associated.

If necessary, choose View → Tags to see the Tags pane, and click the Checkmark icon in the Tags pane toolbar to display all available Tags.

If you have multiple documents selected, a Tag is checked and grayed out if some but not all of the selected documents have the Tag; if a Tag is checked and bold, it means all selected documents have the Tag.

12.4 Adding Documents to a Tag

You can add documents to a single Tag one at a time or in a group, and you can add documents to multiple Tags.

If necessary, choose View → Tags to see the Tags pane, and click the Checkmark icon in the Tags pane toolbar to display all available Tags.
To add documents to a single tag

- Select a document in the Document List, and then drag and drop it onto the Tag in the Folder List.
- Right-click a document and choose `Send To->Tag(s)->Shared Tags/My Tags-><Tag name>`.
- Select a document in the Document List and select a Tag in the Tags pane.

To select multiple documents, hold down CTRL while selecting each document. Alternatively, click the first document in a list of adjacent documents and hold down Shift while selecting the last document in the list, and then use any of the methods listed above to add the group of documents to a tag.

To add documents to multiple Tags

If necessary, choose View->Tags to see the Tags pane, and click the Checkmark icon in the Tags pane toolbar to display all available Tags.

- Select a document in the Document List and then check the boxes of the desired Tags.
- Click the Apply Multiple Tags icon in the Tags pane toolbar and select the Tags.
- Right-click the document and choose `Send To->Tag(s)->Multiple Tags`.

To select multiple documents, hold down CTRL while selecting each document. Alternatively, click the first document in a list of adjacent documents and hold down Shift while selecting the last document in the list, and then use any of the methods listed above to add the group of documents to multiple tags.

**Note**  If you select multiple documents, and items in the Tags pane are gray (meaning some but not all of the selected documents in the group have those Tags), when you select a Tag for the selected group, all documents in the group are tagged; if you deselect the Tag, all documents in the group are untagged.

### 12.5 Removing Documents from a Tag

If necessary, choose View->Tags to see the Tags pane, and click the Checkmark icon in the Tags pane toolbar to display all available Tags.

To remove a document from a Tag:

2. Deselect the Tag in the Tag pane.

12.6 Deleting a Tag
When you delete a Tag, you delete only the Tag; the documents associated with that Tag are disassociated with it before the Tag is deleted. The documents remain in the Document List, but no longer have the deleted Tag.

To delete a Tag, right-click the Tag in the Folder List and choose **Delete** from the menu.

**Warning** Deleted Tags are not placed in the Recycle Bin. When you delete them, they are deleted permanently.

12.7 Editing a Tag
To edit the properties of a Tag:

1. In the Folder List, right-click the Tag, and from the menu, choose **Properties**.
2. In the Tag Properties dialog, you can rename the Tag, select Shared with to share the Tag with others, or deselect Shared with to make it private.

![Tag Properties dialog]

**Tip** Another way to mark a Tag shared (either globally or by workgroup) or unshared (private to the user who created it) is to right-click the Tag in the Folder List and choose Share this Tag or Do Not Share this Tag from the menu.

**Tip** A quick way to rename a Tag is to select it in the Folder List and then press F2 to invoke edit mode, enter the new name, and then press Enter.

### 12.8 Using the Tags Field

A Tags field is available to add as a column in the Document List. The Tags column displays all Tags to which the selected document belongs.

**To add the Tags field to the Document List**

1. Right-click on the column header area and choose Columns from the menu, or click the Columns icon on the standard toolbar.

![Column header area with Tags field selected]

2. In the Customize dialog, select and drag the Tags field to the column header area.

![Customize dialog with Tags field selected]

**Note** The Tags field is a multi-value field; you cannot sort multi-value fields.
13 Using Editors

An Editor is one tool you can use for coding documents. Coding refers to setting the values for one or more of a document’s fields. You might use coding as part of your review process, for example, to mark a document’s status “Responsive” or “Privileged”, to simply organize your documents, or even as part of a workflow, to signal that a document needs to move to another step, for example, “Needs attention”.

Editors are created by a Library administrator, and made available to you based on your workgroup and user privileges for a Library.

You might also use an Editor to get a compact viewer of a document’s most important fields.

This section covers the following topics:

• The Editor Pane
• Adding an Editor
• Selecting an Editor
• Entering or Editing Information in an Editor
• Using an Editor to View Fields

13.1 The Editor Pane

When you select an Editor, its fields are populated with values from the currently-selected document. As you move through the Document List, the Editor updates with the field values of the newly-selected document.

The Editors pane toolbar has navigation icons for moving from document to document in the Document List, as well as icons for choosing Editors.

![Editor Pane Diagram]

**Note** If the navigation buttons are not displayed, increase the width of the editor pane so they are visible.

The following figure shows the Editor pane displaying an Editor designed for coding.
See the following topics for more information on Editors:

- Entering or Editing Information in an Editor
- Using Check Spelling in an Editor
- Using Special Editor Controls
- Coding Multi-value Fields

### 13.2 Adding an Editor

If necessary, from the main menu choose View->Editors to display the Editor pane.

1. Click the Add/Remove Editors icon.
2. In the Editor Selector dialog, select the Editor you want to use and click Add, then click OK.

13.3 Selecting an Editor
If necessary, from the main menu choose View->Editors to display the Editor pane.

To select an Editor from your available list
Click the Editor drop-down arrow to display a list of all Editors to which you have been granted access, and select an Editor.
13.3.1 Entering or Editing Information in an Editor

To edit or enter information into any Editor:

1. Select the document you want to code in the Document List.
2. Click a field in the Editor.
3. Enter or edit the information for the current field in the text box next to the field.

4. Confirm your edit of the current field as follows:
   a. To simply confirm the edit, press Enter.
   b. To confirm the edit of the current field and navigate, press one of the following:
      • Down arrow or Tab to confirm and navigate to the next Editor field
      • F7 to confirm and navigate to the next document in the Document List
      • F6 to confirm and navigate to the previous document in the Document List
5. To refresh the Document List to reflect your changes, press F5.

13.3.2 Using Check Spelling in an Editor

The CaseLogistix Check Spelling feature works in Editor fields in a limited fashion— if you misspell something, it flags the text; you can then right-click for suggested spellings, you can add words to the dictionary, and you can opt to ignore the misspelling. See Section 10.9, "Using Check Spelling" on page 10-77 for complete information on the full Check Spelling feature.

13.3.3 Using Special Editor Controls

Editors designed for coding can employ a number of special controls and features to speed, simplify, and insure the correctness of the data you enter. For example, the particular control may allow you to select values from a drop-down list, from a calendar, or allow you to enter multiple values for the same field.
• Some Editor controls provide a mask that requires you to enter data in a certain format. For example, a social security mask forces you to enter only numbers, and verifies that you enter nine digits.

• Some Editor controls provide a lookup list. After clicking in the control, click the drop-down arrow to bring up the list. Select a value and it is entered into the field. Some lookup lists restrict you to select from the list only, while others let you add new values to the list.

• A date Editor control is available for most date fields.
  After clicking in the field, click the drop-down arrow. Click the right and left arrows at the top of the date Editor to change months then select the desired day. Select Today to enter today's date.
• A toggle Editor control is available for fields that can be one of two values (yes/no or true/false. The display for this control is a check box. If you select the check box, the value is yes or true. The default for this type of field is null (neither checked nor unchecked.)

13.3.4 Coding Multi-value Fields

Multi-value fields can hold more than one value. For some multi-value fields, the Library administrator may have created a list of values from which you can choose. For others, you may be able to enter your own values. For still others, you may be able to select from a list or enter your own values.

CaseLogistix provides two styles of edit controls for multi-value fields: list style and pop-up style. The types of Editors, and whether or not they are available to you in your library, is determined by your Library administrator.
13.3.4.1 Using a List-style Editor Control

The list style Editor control allows you to select multi-value data from a list, and—possibly—to enter your own values.

1. Select a document from the Document List.
2. Select a list style Editor from the Editor selection drop-down list.
3. Click in the edit control to surface the drop-down list control.
4. Click the drop-down list control icon to open the list.
5. Work with the list as follows:
   • To select a value, click it, then confirm the edit using one of the keys discussed in step 4 of Section 13.3.1, "Entering or Editing Information in an Editor" on page 13-150.
   • To enter your own value, type it into the blank field, then confirm the edit.
• To remove a coded value, click the right-arrow icon to the left of the value and then press Ctrl+Del.

• To edit a coded value, click in the list for that value, enter your changes and then confirm the edit.
6. When you have completed your edits to the multi-value field, click the X icon at the lower-left of the list.

![Image of multi-value field with values and X icon]

The field is updated in the Document List, using the delimiter chosen by the Library administrator. In the screenshot below, the semi-colon separates values.

![Image of Document List with updated values]

13.3.4.2 Using a Pop-up Style Editor Control

The pop-up style Editor control allows you to enter multiple values manually, in an edit box. In a pop-up style Editor, you enter separate values using the delimiter chosen by the Library administrator.

**Tip** The pop-up style is Unicode-capable. Use the pop-up style Editor for multi-value data entry in many languages such as Japanese, Chinese, and Korean.

1. Select a pop-up style Editor from the *Editor selection* drop-down list.
2. Enter the values for the multi-value field, separating those values using the delimiter specified for the field by the Library administrator.

3. When you have completed your edits to the multi-value field, click the X icon at the lower-left of the edit pop-up pane, or confirm the edit using one of the keys discussed in step 4 of Section 13.3.1, “Entering or Editing Information in an Editor” on page 13-150.

The field is updated in the Document List

13.4 Using an Editor to View Fields

Your Library administrator grants you access to one or more of a Library’s Editors. You can choose which of those Editors to use. When you select an Editor, its fields are populated with values from the currently-selected document. As you scroll the selection in the Document List, the Editor updates to the selected document’s field values.
You can use the Editor’s navigation bar, shown below, to go to the first document on the page, the previous, the next, or the last document on the page.

The following figure shows an Editor designed for viewing document fields.

**To choose an Editor**

Click the Editor pane's drop-down list. It includes all Editors to which you have been granted access. (If you don’t see the Editor drop-down list, choose View -> Editors from the main menu.)
14 Annotating Documents

You can annotate documents in CaseLogistix either by creating Notes or by redacting an area of a document.

A Note is a text memo associated with a document. It can contain text you enter, text you highlight in the Document Viewer’s Mark-up tab, or a combination of both. You can anchor a Note—tack it to a particular location in a document—or associate it with the document as a whole. You can work with Notes in the Document List, the Notes pane, and in the Document Viewer.

Find out more about Notes from any of these topics:

• The Notes Pane
• Creating a Note
• Creating an Anchored Note
• Creating a Transcript Note
• Editing a Note
• Filtering a Note
• Grouping Notes
• Creating a Notes Report
• Creating a Notes Report

Find out more about redacting from any of these topics:

• Redacting Documents
• Showing or Hiding Redactions
• Navigating Through Redactions
• Deleting a Redaction
• Searching Redactions

14.1 The Notes Pane

You can view Notes for a selected document in the Notes pane, or on the Mark-up tab of the Document Viewer. Notes marked as public during creation are viewable by all users; those marked private are viewable only by the Note’s creator.

To view the Notes pane, from the main menu, choose View->Notes.
There are five icons on the Notes Pane Toolbar.

14.1.1 Choosing the Columns to Display in the Notes Pane

Similar to the Document List, the Notes pane includes columns that you can add or remove from the pane. By default, all columns display in the Notes pane. However, if the Notes pane does not include columns for the fields you want to view, or it has more columns than you want to see, you can add or remove columns.

1. Right-click anywhere in the Notes pane and choose Columns from the right-click menu. The Customize dialog for the Notes pane displays the available fields that you can add as column headers (Available fields are Anchored, Created By and Note Type).

2. Drag and drop columns to where you want them in the column header area of the Notes pane. The green arrows indicate where the column header will go.
See Section 10.3.2, "Working with Columns" on page 10-61 and Section 10.3.3, "Sorting Columns" on page 10-61 for more information on sorting, removing, reordering, and changing the width of columns.

14.1.2 Showing or Hiding Notes
When you are working in the Document Viewer, you can choose to have Notes visible or not.

2. Click the Mark-up tab in the Document Viewer.
3. Click the Show/Hide Notes icon on the Mark-up tab toolbar of the Document Viewer.

14.1.3 Navigating Through Notes
When you are working in the Document Viewer, you can move from Note to Note in a document.

2. Click the Mark-up tab in the Document Viewer.
3. Click the Previous and Next Note icons on the Mark-Up tab toolbar of the Document Viewer.

Note Notes have to be showing on the Mark-up tab in order for you to navigate from one to another. See Section 14.1.2, "Showing or Hiding Notes" on page 14-161.

14.2 Creating a Note
To add a Note to a document:

1. In the Document List, select the document to which you want to add a Note.
2. Do one of the following:
   a. Click the New drop-down arrow on the standard toolbar and then choose New Note (Ctrl+N).
   b. Right-click the document in the Document List and choose New Note (Ctrl+N) from the menu.
   c. Right-click in the Notes pane and choose New Note (Ctrl+N) from the menu.
   d. Click the Create a New Note icon on the Notes pane toolbar.
3. Type the text of the Note in the Add/Edit Note dialog.

4. (Optional) Select **Private Note** to make the Note viewable only to you. (By default, a Note is shared with all users in the Library.)

5. (Optional) Click **Clean Up Note** to have CaseLogistix remove carriage returns and put the text in paragraph format.

6. Click **OK**.

### 14.3 Creating an Anchored Note

An anchored Note is one that is associated with a particular place in a document, which may or may not have text. Essentially, an anchored note lives in a given location on a certain page. You create an anchored Note in the mark-up version of a document.

1. In the Document List, select the document to which you want to add a Note.

2. Click the **Mark-up** tab in the Document Viewer.

3. Do one of the following:
   - Highlight the region of text to include in the Note.
   - Select the area of the document on which you want to place the Note.
4. Click the **New Note** icon on the Mark-up tab’s toolbar.

If you highlighted a region of text, it appears in the Add/Edit Note dialog; you can keep the selected text as the Note or type different Note text. If you selected an area of the document, you can enter text in the dialog.

5. (Optional) Select **Private Note** to make the Note viewable only to you. (By default, a Note is shared (global) with all users in the Library.)

6. (Optional) Click **Clean Up Note** to have CaseLogistix remove carriage returns and put the text in paragraph format.

7. Click **OK**.

**14.4 Creating a Transcript Note**

A Library administrator can customize the format of citation Notes—that is, what fields the Note uses— in the Library Designer tool using the Format Expression Builder.
When you create a new transcript Note, CaseLogistix pulls the metadata from the selected document and replaces each field with that value. So for instance, if transcript Notes in your Library use the default format of `<Witness> <Transcript Date> <#Transcript Start Page#>:<#Transcript Start Line#> - <#Transcript End Page#>:<#Transcript End Line#>`, the content of the Note would be 'John Smith 09/09/2006 1:2 2:2.'

**Note** Transcript Notes are sometimes also called citation Notes.

To create a transcript Note:

1. Select a transcript file in the Document List.
2. In the Document Viewer, click the **Mark-up** tab.
3. Select the text and click the **New Citation Note** icon on the Mark-up tab's toolbar.

4. (Optional) Select **Private Note** to make the Note viewable only to you. (By default, a Note is shared with all users in the Library.)
5. (Optional) Click **Clean Up Note** to have CaseLogistix remove carriage returns and put the text in paragraph format.

6. Click **OK**.

### 14.5 Editing a Note

Once you have created a Note, you can edit its content. You can edit Notes created by other users, as well as those you have created.

1. If necessary, choose **View->Notes** from the main menu to display the Notes pane.
2. In the Notes pane, right-click the Note, and from the menu, choose **Edit**.

   **Note** You can also right-click an anchored Note on the Mark-up tab of the Document Viewer to open the Add/Edit Note dialog.
3. Make your changes to the Note.

4. (Optional) Select Private Note to make the Note viewable only to you. (By default, a Note is shared with all users in the Library.)

5. (Optional) Click Clean Up Note to have CaseLogistix remove carriage returns and put the text in paragraph format.

6. Click OK.

14.5.1 Changing the Sharing Level of a Note

You can change the sharing level of a Note without having to open the Add/Edit Note dialog.

1. If necessary, choose View->Notes from the main menu to display the Notes pane.

2. From the Document List, select a document whose Note(s) you want to change.

3. Right-click on a Note in the Notes pane and choose the toggle menu choice, either Share This Note or Do Not Share This Note.
14.6 Filtering a Note

Much like you can in the Document List, you can use filters in the Notes pane to cull out information you don’t want to see, so you can view only what you need to. For example, if you need to find information that you know is in an anchored Note, you can use a filter so the Notes pane displays only anchored Notes for the selected document.

To filter in the Notes pane:

1. Click the Show Filter Selectors icon on the Notes pane toolbar. (If your Notes pane is not displayed, choose View->Notes from the menu.)

   Each column in the Notes pane displays a drop-down arrow that when clicked displays values in that field.

2. Click a drop-down arrow and choose a value from the list.

   To undo all filters

   Click the Show Filter Selector icon to toggle it off.

14.7 Grouping Notes

You can group Notes by their field values, just as you can group documents in the Document List. You toggle Grouping on or off and select the field(s) by which you want to group documents. For example, you could group a Notes column to see how many anchored Notes a document has, and who created them.
To group a column by its field value

1. Click the Show Grouping Panel icon on the Notes pane toolbar. (If the Notes pane is not displayed, choose View -> Notes from the main menu.)

2. Drag and drop the column header for the field by which you want to group to the Grouping panel, positioned above the Notes pane.

In the example below, the headers for the columns Notes and then Anchored are dragged into the Grouping panel.

To ungroup a column
Drag the column header anywhere off the Grouping Panel.

To turn off the Grouping Panel
Click the Show Grouping Panel icon to toggle it off.

14.8 Creating a Notes Report
When you create a Notes report, you can accept the default information for the report title, headers and footers, and reference information, or you can tailor the report to your needs using the Format Expression Builder.

To create a report listing the Notes of a selected document:
1. In the Document List, select the Document whose Notes you want to print.

2. In the Notes pane, click the Print Notes icon.

2. In the Print Note Options dialog under Report Options, select what you want.
   a. To display reference information about where the Note is located, select Include References.
   b. To include the image from the document text from which an anchored Note was created, select Include Note Image Clips.

3. Under Format Options, select what you want, or accept the existing defaults.
   a. Enter a title in the Title text box, or click the ellipses button to open the Format Expression Builder to create a string.
   b. Enter a header in the Header text box, or click the ellipses button to open the Format Expression Builder to create a string.
   c. Enter a footer in the Footer text box, or click the ellipses button to open the Format Expression Builder to create a string.
   d. Enter reference information in the Reference text box, or click the ellipses button to open the Format Expression Builder to create a string.

4. Click OK to create the report.

The report is produced in HTML format, as shown in the example below.
Note You cannot include Notes in a production. CaseProduction does not give you the option to include Notes in productions.

14.9 Deleting a Note
You can delete a Note in the Notes pane, or in the Document Viewer.

To delete a Note in the Notes pane
1. Right-click the Note and choose Delete from the menu.
2. Click Yes to confirm the deletion.

**To delete a Note in the Document Viewer**
1. Right-click the Note and choose Delete Note from the menu.
2. Click Yes to confirm the deletion.

### 14.10 Redacting Documents

You can create, edit, and delete redactions—obscured or blacked-out areas of privileged text—on the Mark-up tab in the Document Viewer. You can also search through redactions.

If you don’t have a mark-up version of a selected document, you can create it by clicking the Build Mark-up icon—the lightning bolt ( )—on the Mark-up, HTML or Native/Image tabs in the Document Viewer tabs.

This section covers the following topics:

- Creating a Redaction
- Deleting a Redaction
- Searching Redactions
- Searching for Redactions with the Search Assistant

#### 14.10.1 Creating a Redaction

If necessary, add the Redactions toolbar to the Mark-up tab by right-clicking in an empty section at the top or bottom of the tab’s toolbar background and selecting Redaction tools from the menu.

To create a redaction, do the following:

2. On the Mark-up tab in the Document Viewer, select the area to redact.
3. Click the **Redact the Selected Area** icon, or right-click the area and choose **New Redaction** from the menu.
4. Do one of the following:
   a. Click **Add** to create a new code, enter the code in the New Redaction Code dialog and click **OK**.
b. Select a Redaction Code.

5. Click OK.

The redaction displays in the Document Viewer in gray and shows the underlying text on screen. The redaction code appears in the upper right corner.

Note: If you add a new redaction code, and then click Cancel from the Select Redaction Code dialog, you are asked if you want to add the redaction without a code. If you click Yes, the redaction is added without a code, but the new code remains. If you click No, the redaction is abandoned, but the new code remains.
14.10.2 Showing or Hiding Redactions

When you are working in the Document Viewer, you can choose to have redactions visible or not.

If necessary, add the Redactions toolbar to the Mark-up tab by right-clicking in an empty section at the top or bottom of the tab’s toolbar background and selecting Redaction tools from the menu.

2. Click the Mark-up tab in the Document Viewer.
3. Click the Show/Hide Redactions icon on the Mark-up tab toolbar of the Document Viewer.

14.10.3 Navigating Through Redactions

If necessary, add the Redactions toolbar to the Mark-up tab by right-clicking in an empty section at the top or bottom of the tab’s toolbar background and selecting Redaction tools from the menu.

When you are working in the Document Viewer, you can move from redaction to redaction in a document. When you view redactions for a selected document, CaseLogistix takes you to the first redaction in the document. For example, if a document has its first redaction on its third page, you see page three—with the redaction selected—in the Document Viewer.

Note: Redactions have to be showing on the Mark-up tab in order for you to navigate from one to another.

2. Click the Mark-up tab in the Document Viewer.
3. On the Mark-up tab, do one of the following:
   a. Right-click and choose Next Redaction or Previous Redaction from the menu.
   b. Click the Previous and Next Redaction icons on the Mark-Up tab toolbar of the Document Viewer.

14.10.4 Deleting a Redaction

If necessary, add the Redactions toolbar to the Mark-up tab by right-clicking in an empty area of the top or bottom of the tab’s toolbar background and selecting Redaction tools from the menu.

Note: Redactions have to be showing on the Mark-up tab in order for you to navigate from one to another.

2. On the Mark-up tab, do one of the following:
   a. Right-click a redaction and choose Delete Redaction from the menu.
   a. Click the Delete Redaction icon.
14.10.5 Searching Redactions

You can use Quick Search to search for specific redaction codes that you know. You can use the Search Assistant to configure a Search to locate specific redaction codes, all documents with redactions, or all documents without redactions.

To search for redactions, add the Redaction Codes column to the Document List. The Redaction Codes column shows documents with redactions and the associated redaction codes.

14.10.5.1 Searching for Specific Redaction Codes with Quick Search

1. Click the Change the Quick Search Settings icon on the research toolbar.
2. Select the **Redaction Codes** field.

3. Click **OK**.

4. In the Quick Search text box, enter the redaction code to search.

5. Press **Enter**.

14.10.5.2 Searching for Redactions with the Search Assistant

Using a Search can be a useful way to find documents with a particular redaction, or documents that you have not yet redacted.
If the Research toolbar is not displayed, choose View->Toolbars from the main menu, or right-click in and empty area of the main workspace's toolbar background, and choose Research Tools from the menu.

**To search for documents with redactions**

Create a Search as shown in the following example.

1. Click the Create a New Search icon on the research toolbar to open the Search Assistant.

2. On the Search In tab, select the folders you want to search.

3. On the Search For tab, press Insert or click Add and then choose Redaction Codes from the Field Name drop-down list.

4. From the Logic drop-down list, choose Is Not Empty.

5. Name the Search and then click OK.

**To search for documents without redactions**

Create a Search, as shown in the following example.

1. Click the Create a New Search icon on the research toolbar to open the Search Assistant.
2. On the **Search In** tab, select the folders you want to search.

3. On the Search For tab, press Insert or click **Add** and then choose **Redaction Codes** from the **Field Name** drop-down list.

4. Choose **Is Empty** from the **Logic** drop-down list.

5. Name the Search then click **OK**.
15 Searching Documents

CaseLogistix provides many options for searching the documents in a Library. The following topics cover the ways you can search, the tools you use to do so, and more.

- Overview of Searching
- Choosing What to Search
- Identifying Duplicates or Near-duplicates
- Using Document List Column Search
- The Search Assistant
- Quick Search
- Evaluating Search Results
- Search Document Text Search Options
- Viewing Search Results
- Searching Documents with Synthetix Search
- Search Summaries and Reports
- Search Document Text Advanced Syntax

15.1 Overview of Searching

You create searches to locate and explore information in a set of documents you identify, and from any of the following parts of those documents:

- document fields, which can hold information extracted from document metadata as well as information coded by hand,
- document text that has been indexed, or
- document Notes.

When you run a search:

- CaseLogistix evaluates the search criteria you establish against the set of documents you identify.
- If new documents are added to the set, they are examined the next time you run the search.
- You can run one search against the set of documents returned by another search, honing down the document set as you go.

CaseLogistix has its own built-in search methods:

- Using Document List Column Search: use this when you have a large group of documents in the Document List. You can quickly jump to a specific document based on information that you know about it.
- The Search Assistant: use this to find documents using multiple and/or complex search criteria; for example, all documents that have the word “illness” within 25 words of “lungs” and are in a particular range of Bates numbers, and were written by a specific doctor.
- Quick Search: use this to quickly find documents with a limited number of search criteria; for example, all documents that have the word “cotton” in them. You can configure a Quick Search to show synonyms and to search specific document text or database fields.

In addition to its built-in search capabilities, CaseLogistix integrates with a number of external search tools, such as Equivio and Syngence.

**Note** CaseLogistix supports Unicode data in global find/replace, document text search and Advanced Search functions.
Note  The maximum number of characters used for searching document text is 65000. This large number accommodates searches based on a long list of previously created search terms. This applies to the Search Document Text feature only.

15.2  Choosing What to Search

Before you begin a search, you should select the set of documents you want to search. Although this could be the entire Library, you may want to do one or more of the following to prepare for the search:

• Select an IntelliFolder, a Tag, or—when using Quick Search—an existing search to create the starting list of documents for the search.
• Cull down the set of documents in the Document List using filters.
• Change the document fields displayed in the Document List by adding or removing columns.
• Perform de-duplication.

At that point, you’re ready to run a search using the techniques discussed in this section.

15.3  Identifying Duplicates or Near-duplicates

A primary goal of document review is to conduct a thorough and complete review of all documents in the smallest amount of time. One major way to save time is to treat duplicate and near-duplicate documents as a single document during review. For this to be effective, the reviewer must have the tools to identify the duplicate and near-duplicate documents and to compare the minor differences between the documents in a near-duplicate group.

CaseLogistix includes a built-in Duplicate Records Utility that compares the values in one or more specified fields across a set of document records, identifying those document records with identical values in the selected fields. For example, by comparing the MD5 hash values in a set of documents, you could identify duplicate documents within the set.

Several software vendors, such as Equivio, Syngence, and Synthetix provide products and services that integrate with CaseLogistix to analyze a set of documents and determine their “nearness”. These products typically produce a set of data that can be used to group these documents. CaseLogistix displays these near-duplicate document groups as a color-coded block of documents in the Document List.

Finally, you may find the Document List column search useful for quickly finding the start of a set of similar document records that have been sorted on that column.

This section discusses these CaseLogistix tools.

15.3.1 About Duplicate Documents and Records

Duplicate documents and document records are defined as follows:

• A duplicate document is a document that is identical to another in the Library.
• A near-duplicate document is one that is similar to other documents in the Library, with minor differences that may or may not be significant.
• A near-duplicate group is a set of documents that are either exact duplicates or are nearly duplicate.

A common near-duplicate group of documents contains several copies of emails that were received by many different people. Different email systems add or alter hidden text elements within the body of the email. In many cases, the received date is slightly different due to the different amounts of time it takes to deliver the email to systems around the globe.

Other differences in the documents of a near-duplicate group include:

• Files with a few different words.
• Files with the same content but different formatting. For example, documents might have the same text, but use different fonts, bold type or italics.
• Files with the same content but different file type, for example, Microsoft Word and PDF copies of a file
• A duplicate document record is one whose values in a specified set of fields are identical to those in one or more other document records.

15.3.2 Using the Duplicate Records Utility

The Duplicate Records Utility allows you to locate document records that have the same set of values in a selected set of fields. For example, you can use this utility to compare the MD5 hash values for a set of documents, thereby identifying duplicate documents within the set.

Note You can use the built-in Metadata Extraction Utility to populate a specified field with the MD5 hash value. See Section 23.5, “Using the Metadata Extraction Utility” on page 23-357.

To identify duplicate records

1. From the Folder List, select the Folder, Tag, or search whose documents you want to search for duplicate records.
2. From the main menu, select Tools->Duplicate Records Utility.

The Duplicate Records Utility dialog displays a list of all fields in the Library.
3. Check the field or fields to use as criteria in locating duplicate records.

4. Click OK.

The Duplicate Records Utility returns all documents that have matching values in all checked fields.

In the following example, the Duplicate Records Utility returns all document records for which there were one or more other document records with an identical value in the MD5 Hash field.

**Note** At this point, the Document List is not sorted on any of the fields specified in the Duplicate Records Utility.

<table>
<thead>
<tr>
<th>Doc #</th>
<th>Chapter</th>
<th>MD5 Hash</th>
<th>Set</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td></td>
<td>fe6e85afa9c3ff993d0673a175eb4973</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td></td>
<td>e562b9eb6e58f4e85b81174b6dd627eb</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td>fe6e85afa9c3ff993d0673a175eb4973</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>fe6e85afa9c3ff993d0673a175eb4973</td>
<td></td>
</tr>
<tr>
<td>171</td>
<td></td>
<td>4202c6638d512cbf069d4cc438b6d4f</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>fe6e85afa9c3ff993d0673a175eb4973</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>e562b9eb6e58f4e85b81174b6dd627eb</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td></td>
<td>e562b9eb6e58f4e85b81174b6dd627eb</td>
<td></td>
</tr>
<tr>
<td>172</td>
<td></td>
<td>4202c6638d512cbf069d4cc438b6d4f</td>
<td></td>
</tr>
</tbody>
</table>

5. To easily identify the duplicate document records, sort by one or more of the fields selected in the Duplicate Records Utility.

In the example below, the Document List is sorted on the MD5 Hash field.
6. To re-display the full set of documents in the selected folder, click to another folder, then click back to the folder searched by the Duplicate Records Utility.

15.3.3 Using Equivio>NearDuplicates

The Equivio NearDuplicates tool detects and groups near-duplicate documents in your Library. After documents have been processed by Equivio NearDuplicates, CaseLogistix presents the near-duplicate results in an easy-to-view and easy-to-use manner. You can group documents automatically and view them according to the near-duplicate information extracted by Equivio. You can compare pairs of documents and display their differences.

**Note**  You must have a licensed copy of Equivio>NearDuplicates installed in order to use it with CaseLogistix.

**Note**  The Library Administrator set up the grouping fields in the Library Designer Integrations Tab.

To use Equivio NearDuplicates from the main application:

1. Click the **Include Duplicate Document** button in the research toolbar.

All documents in the Library that are nearly duplicate are added to the set of documents currently displayed in the Document List, whether or not they actually reside in the current folder.
2. Add the Equiset, Pivotflag, Docsimilarity, and DuplicateSubset columns to the Document List.

15.3.4 Using Equivio>Compare

Use Equivio>Compare to compare two documents.

To compare two documents:

1. Select the first document and then a second document from the same Equiset.
2. Right-click one of the selected documents in the Document List, then choose Send to->Equivio Compare from the menu.

The difference between the two documents is displayed in a new window.
You may find it useful to add a Tag to hold the documents in the same Equiset. See Section 12, "Working with Tags" on page 12-137.

15.3.5 Using SynthetixND

*Note* You must have a licensed copy of SynthetixND installed in order to use it with CaseLogistix.

If a CaseLogistix Library has been processed by Syngence, and the Library administrator set NDSET to the Grouping Field, the Include Duplicate Documents button at the far right of the research toolbar shows grouping based on their NDSET.
15.4 Using Document List Column Search

The Document List column search is useful when you are navigating a large group of documents in the Document List and want to jump quickly to a specific document based on information already known about the document.

To execute a Document List column search:

1. Click a cell in the column to search.
   
   **Note** Make sure that the cell is selected but that it is not in edit mode.

2. Without moving your cursor, start typing the known information.
   
   The cursor moves to the first cell in that column on that page whose initial characters match those you have typed.

   **Warning** The column search feature searches only the current page of the Document List. It does not search other pages.

For example, to jump to a specific document when you know the coded description, click the Description column header and start typing the description. The following figure was created by clicking on the Description column header and typing “confid” in a search to find a document with a description of ‘Confidential.’
15.5 The Search Assistant

The Search Assistant is a wizard-like tabbed dialog that allows you to create and save searches.

- You save a search, optionally naming it for easy recognition, so that you can execute it repeatedly.
- Searches are displayed in the Folder List and in the Shortcuts Bar.
- When you click a search in either the Folder List or the Shortcuts Bar, the search is executed and the Document List is populated with the results.

The Search Assistant has four tabs, which allow you to create searches that search: 1) document fields for a specified range of values, 2) document text for specified words, or 3) both.

The basic functionality of the tabs is as follows:

- **Search In** - Select the specific Folders and Tags whose documents are to be searched.
• **Search For** - Select the fields to search and the values to be searched for.
• **Search Document Text** - Specify the words or groups of words to be searched for in the document text.
• **Advanced** - Create a SQL search statement to search document fields.

**15.5.1 How the Search Assistant Combines Terms**

The search you create with the Search Assistant is a Boolean search; that is, the terms of the search are combined using AND and OR operators. The operators function at two levels: among the tabs of the Search Assistant, and among the terms specified on each tab. The behavior at both levels is as follows:

- The folders you select to Search In are always ORed. This means that if a term you specify in the other tabs is found in a document in any of the folders searched, the document is returned by the search.
- The set of terms you specify on the Search For tab are always ANDed with the set of terms you specify on the Search Document Text tab. This means that if you look for a word on the Search For tab and in the Searching Document Text tab, CaseLogistix returns hits only if it finds the term both in the specified field and in the document text.
- You can choose whether the SQL expression you specify on the Advanced tab is ANDed or ORed with those on the other tabs.
- On the Search For tab, you can specify whether the search for each field is ANDed or ORed with the other field searches on that tab.
- On the Search Document Text tab, you can specify whether the search for each word or word group in the document text is ANDed or ORed with the other field searches on that tab.
- On the Advanced tab, the SQL statement you create can include any of a large set of available Boolean operators.

**15.5.2 Creating and Saving a Search with the Search Assistant**

Each field or word you specify is a term of that Boolean search. The terms are combined using the Boolean operators you specify. The AND operator specifies that the search term must be met for the document being searched to be considered a ‘hit’. The OR operator specifies that the search term may be met for the document being searched to be considered a ‘hit’, as long as other terms are met.

To create and save a search:

1. Launch the Search Assistant by doing any of the following:

   - Press **F3**.
   - Choose **File** -> **New Search** from the main menu.
   - Right-click **Searches** in the Folder List and choose **New Search** from the menu.
   - Click the **Create a New Search** icon on the Research toolbar.

   ![Create a New Search icon](image.png)

   - Click the **New** drop-down arrow on the Standard toolbar and choose **New Search**.
2. (Optional) Enter a name for the search in the Name text box.
   If you don’t name the search, CaseLogistix automatically saves it as <Current Search> under My Searches and replaces the previous <Current Search>.
3. Check Shared if you want to share the search.
   When you share a search, all users in the Library have access to that search. If you don't share a search, only you have access to it.

4. Enter your criteria in the Search In, Search For, Search Document Text and/or Advanced tabs as described below.

5. Click Apply.

   **Tip** Press F3 to re-open the <Current Search> in the Search Assistant.

### 15.5.3 Using the Search In Tab

The Search In tab of the Search Assistant allows you to specify the folders and Tags to search.

**Note** If you do not specify folders to search in the Search In tab, the entire Library is searched.

To search an entire Library

Select or deselect the box at the top of the list next to the Library name.
To search specific folders or Tags

Select the specific folders or Tags to search by selecting the boxes next to the folder or Tag name.

- This action automatically deselects the checkbox next to the name of the Library.
- Selecting a folder or Tag also selects all of its subfolders.

Note: If you select more than one folder or Tag, the operator is OR.
15.5.4 Using the Search For Tab

The Search For tab allows you to specify the criteria for field values. Each field you specify is a term of the search. AND and OR connectors specify whether the criteria for the field must be met or may be met for the search to be considered a hit.

For each field you want to search, do the following:

1. In the Search Assistant, on the Search For tab, click in the area under the Add button, then press Insert; or click Add.
2. Choose the appropriate Boolean operator from the **Operator** drop-down list.

Note Since the entire expression created on the Search For tab is always ANDed with the expressions created on the Search Assistant’s other ‘basic’ tabs (Search In and Search Document Text), CaseLogistix ignores the value of the Operator column in the first row of the Search For tab, the row that specifies the first field to search for.

3. From the Field Name drop-down list, choose the field to search.

4. Select the Logic statement.

5. Type the search term in the Start Value box.
   To search a range of numbers or dates, enter a Start Value and an End Value.

To delete a search term, click the row selectors of the rows to delete, then press **Ctrl+Del**.

Note You can multi-select the rows to delete using standard Windows SHIFT+CLICK and CONTROL+CLICK mouse gestures.
Warning  Beware of nonsensical searches when ANDing multiple searches. In the following example, you'll get zero documents back since Doc # cannot be equal to both 1 and 2 at the same time: [Doc #] = 1 AND [Doc #] = 2. However, OCRing the fields would return two documents: [Doc #] = 1 OR [Doc #] = 2.

15.5.5 Using the Search Document Text Tab

The Search Document Text tab allows you to specify the words to search for within the document text. This section discusses the procedure for creating a simple list of terms using this tab.

For additional information about text searching, see Section 15.5.6, "Search Document Text Search Options" on page 15-194, which discusses the use of options and Section 15.5.7, "Search Document Text Advanced Syntax" on page 15-198, which discusses the use of special syntax to create more complex searches on document text.

Note  If you don’t have access to the Library’s Index Folder, the following dialog displays when you select the Search Document Text tab. See your Library Administrator for assistance.

![CaseLogistix](image)
1. In the Search Assistant, click the **Search Document Text** tab.

2. Enter the words to search for in the Search For text box.

As you enter the characters of the search term, terms beginning with those characters—if found in the Library Index—are highlighted in the Word Count Index list. CaseLogistix displays the number of times it finds the term, along with similarly spelled terms, are found in the search index. In the example above, the Word Count Index shows that the word ‘relevance’ was found 68 times in the folders checked on the Search In tab.

3. To insert a term from the Word Count Index list in lieu of the current word or word fragment in the Search For box, double-click that term in the Word Count Index list. For example, if you were to double-click “relevant”, it would replace “releva” in the search string.

4. In the **Search For group box**, choose one of the following:
   - If you are specifying connectors (and, or, not, w/5 or w/25) between the terms, as discussed in Section 15.5.7, “Search Document Text Advanced Syntax” on page 15-198, choose Boolean search.
   - To find documents that contain any of the terms entered, choose **Any words**.
   - To find documents that contain every term entered, choose **All words**.

5. Check the desired parameters in the Search Options section, as described in Section 15.5.6, “Search Document Text Search Options” on page 15-194.

**Note** All of the configuration settings are saved for subsequent New Searches.
15.5.6 Search Document Text Search Options

This section discusses options available to expand your text search beyond exact word matching. These options include stemming, phonetic searching, fuzzy searching, and synonym searching. You can set these options for all words in a search using the Search Options controls, available in both Quick Searches and through the Search Assistant. You can set the options, and others, for individual words using the Search Assistant’s Search For text box.

To access the Search Options in a Quick Search

1. Click the Change the Quick Search Settings button.

2. Click the Settings button next to the Search Document Text check box.

To access the Search Options in the Search Assistant

1. Open the Search Assistant (see Section 15.5.2, “Creating and Saving a Search with the Search Assistant” on page 15-186)
2. Click the **Search Document Text** tab.

In the Search Assistant’s **Search For** text box, you can use the special syntax discussed below to set the options on a per-word basis.

The search options available include the following:
**Fuzzy searching**

Fuzzy searching can find words even if they are misspelled. For example, a fuzzy search for ‘apple’ finds ‘aple’. Fuzzy searching can be useful when searching text that may contain typographical errors, or for text that has been scanned using optical character recognition (OCR).

There are two ways to add fuzziness to a search:

1. To enable phonic searching for all of the words in the search request, check the Fuzzy Search box.
   
   Specify the level of fuzziness—the number of characters that can mismatch—from 1 to 10. A value of 1 means that only one character can mismatch and still be a hit. A value of 10 means that up to ten characters can mismatch and still be a hit.

2. In the Search Assistant, to enable fuzzy searching within a particular word, put the % character in the specification of the search term in the Search For text box.
   
   - The number of % characters added determines the number of differences ignored during the search the word; i.e., the level of fuzziness.
   - The position of the % characters determines how many letters at the start of the word have to match exactly.

   Examples:

<table>
<thead>
<tr>
<th>Example</th>
<th>Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>ba%nana</td>
<td>Finds words beginning with ‘ba’ and have at most one difference between it and banana.</td>
</tr>
<tr>
<td>b%anana</td>
<td>Finds words beginning with ‘b’, with—at most two differences between the word and ‘banana’.</td>
</tr>
</tbody>
</table>

**Phonic searching**

Phonic searching looks for a word that sounds like the search word and begins with the same letter. For example, a Phonic search for Smith also finds Smithe and Smythe.

**Note** Phonic searching is somewhat slower than other types of searching and tends to make searches over-inclusive. It is, therefore, usually better enable phonic searches for individual words.

There are two ways to add Phonic searching to searches:

1. To enable phonic searching for all words in the search request, check the Phonic box in the Search Options section of the Search Assistant or the Quick Search.
2. To enable phonic searching for a particular word, put a # symbol in front of the word in the Search For box.

   Examples:

<table>
<thead>
<tr>
<th>Example</th>
<th>Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>#smith</td>
<td>Finds words such as 'smyth' and 'smythe'.</td>
</tr>
<tr>
<td>#johnson</td>
<td>Finds words such as 'jonsohn'.</td>
</tr>
</tbody>
</table>

**Stemming**

Stemming extends a search to cover grammatical variations on a word. For example, a search for fish would also find fishing. A search for applied would also find applying, applies, and apply.

*Note*  Stemming does not noticeably slow searches.

There are two ways to add stemming to your searches:

1. To enable stemming for all words in the search, check the Stemming box in the Search Options section of the Search Assistant or the Quick Search.

   *Note*  By default, the Stemming box is checked.

2. To enable stemming for a particular word, add a ~ at the end of the word to be searched.

   Examples:

<table>
<thead>
<tr>
<th>Example</th>
<th>Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>apply~</td>
<td>Finds ‘applied’, ‘applies’ and ‘applying’.</td>
</tr>
</tbody>
</table>

**Synonym searching**

Synonym searching finds synonyms of a word. For example, a search for fast would also find quickly.

CaseLogistix provides several ways to perform Synonym Searching:

1. To enable synonym searching for all words in the search,

   a. Check the Synonym Searching box.

   b. Check one or more of the following:

   - Synonyms - to find synonyms using the WordNet concept network, which is based on a comprehensive word relationship network developed by Princeton University.
   - Related Words -to find related words from the WordNet concept network.
   - User Synonyms - to find synonyms that have been defined in your own thesaurus.
2. To enable synonym searching for a particular word, add the & character after the words for which synonyms are acceptable.

Examples:

<table>
<thead>
<tr>
<th>Example</th>
<th>Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>fast&amp;</td>
<td>Finds synonyms of ‘fast’, such as ‘quickly’.</td>
</tr>
</tbody>
</table>

### 15.5.7 Search Document Text Advanced Syntax

You can use the advanced syntax described in this section to further qualify the search criteria you enter in the Search Assistant’s Search Document Text tab.

The table below shows some examples of the connectors (and, not, w/5, etc.) used in the advanced text search syntax. The usage details are provided in the sections that follow.

<table>
<thead>
<tr>
<th>Search Request</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>apple and pear</td>
<td>Both words must be present. See Fuzzy searching.</td>
</tr>
<tr>
<td>apple pear</td>
<td>Either word can be present.</td>
</tr>
<tr>
<td>apple w/5 pear</td>
<td>apple must occur within 5 words of pear. See W/N connector.</td>
</tr>
<tr>
<td>apple not w/5 pear</td>
<td>apple must occur, but not within 5 words of pear. See NOT and NOT W/N.</td>
</tr>
<tr>
<td>apple and not pear</td>
<td>Only apple must be present. See NOT and NOT W/N.</td>
</tr>
<tr>
<td>apple w/5 xfirstword</td>
<td>apple must occur in the first five words of the document</td>
</tr>
<tr>
<td>apple w/5 xlastword</td>
<td>apple must occur in the last five words of the document</td>
</tr>
</tbody>
</table>

To use more than one connector, use parentheses to indicate precisely want to search. For example, apple and pear or orange juice could mean (apple and pear) or orange, or it could mean apple and (pear or orange). Noise words (if, the, of, for) are ignored in searches.

Search terms may include the following special characters:

<table>
<thead>
<tr>
<th>Character</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>?</td>
<td>matches any character</td>
</tr>
<tr>
<td>=</td>
<td>matches any single digit</td>
</tr>
<tr>
<td>*</td>
<td>matches any number of characters</td>
</tr>
<tr>
<td>%</td>
<td>see Fuzzy searching</td>
</tr>
<tr>
<td>#</td>
<td>see Phonic searching</td>
</tr>
<tr>
<td>~</td>
<td>see Stemming</td>
</tr>
<tr>
<td>&amp;</td>
<td>see Synonym searching</td>
</tr>
</tbody>
</table>

To enable fuzzy searching, phonic searching, synonym searching, or stemming for all search terms, check the boxes in the Search Options section of Search Assistant or Quick Search, as described in Section 15.5.6, “Search Document Text Search Options” on page 15-194.

The advance syntax for searching document text includes the following:

**Words and phrases**

To search for a phrase, use quotation marks around it, like this:

apple w/5 "fruit salad"
If a phrase contains a noise word, CaseLogistix skips over the noise word when searching. For example, a search for "Statue of Liberty" would retrieve any document containing the word statue, any intervening word, and the word liberty.

Punctuation inside of a search word is treated as a space. For example: “can’t” would be treated as a phrase consisting of two words: can and t. 1843(c)(8)(ii) would become 1843 c 8 ii (four words).

**Wildcards (*, ?, and =)**

A search word can contain the wildcard characters ? and *. A ? in a word matches any single character, and a * matches any number of characters. The wildcard characters can be in any position in a word. For example:

- appl* would match apple, application, etc.
- *cipl* would match principle, participle, etc.
- appl? would match apply and apple but not apples.
- ap*ed would match applied, approved, etc.

**Note**  Use of the * wildcard character near the beginning of a word slows searches somewhat.

The = wildcard matches any single digit. For example:

- N=== would match N123 but not N1234 nor Nabc.

**AND connector**

Use the AND connector in a search request to connect two expressions, both of which must be found in any document retrieved. For example:

- apple pie and poached pear would retrieve any document that contains both phrases.
- (apple or banana) and (pear w/5 grape) would retrieve any document that (1) contains either apple OR banana, AND (2) contains pear within 5 words of grape.

**OR connector**

Use the OR connector in a search request to connect two expressions, at least one of which must be found in any document retrieved. For example:

- apple pie or poached pear would retrieve any document that contained apple pie, poached pear, or both.

**W/N connector**

Use the W/N connector in a search request to specify that one word or phrase must occur within N words of the other. For example, apple w/5 pear would retrieve any document that contained apple within 5 words of pear. For example:

- (apple or pear) w/5 banana
- (apple w/5 banana) w/10 pear
- (apple and banana) w/10 pear

Some types of complex expressions using the W/N connector produce ambiguous results and should not be used. For example:

- (apple and banana) w/10 (pear and grape)
- (apple w/10 banana) w/10 (pear and grape)

In general, at least one of the two expressions connected by W/N must be a single word or phrase or a group of words and phrases connected by OR. For example:

- (apple and banana) w/10 (pear or grape)
- (apple and banana) w/10 orange tree
CaseLogistix uses two built-in search words to mark the beginning and end of a file: xfirstword and xlastword. The terms are useful when limiting a search to the beginning or end of a file. For example:

apple w/10 xlastword would search for apple within 10 words of the end of a document.

**NOT and NOT W/N**

Use NOT in front of any search expression to reverse its meaning. This allows documents to be excluded from a search. For example:

apple sauce and not pear

NOT standing alone can be the start of a search request. For example:

not pear would retrieve all documents that did not contain pear

If NOT is not the first connector in a request, use either AND or OR with NOT. For example:

apple or not pear

not (apple w/5 pear)

The NOT W/ ("not within") operator allows a search for a word or phrase not in association with another word or phrase. For example:

apple not w/20 pear

Unlike the W/ operator, NOT W/ is not symmetrical. That is, apple not w/20 pear is not the same as pear not w/20 apple. In the apple not w/20 pear request, CaseLogistix searches for apple and excludes cases where apple is too close to pear. In the pear not w/20 apple request, CaseLogistix searches for pear and excludes cases where pear is too close to apple.

**Numeric range**

A numeric range search is a search for any numbers that fall within a range. To add a numeric range component to a search request, enter the upper and lower bounds of the search separated by ~~ like this: apple w/5 12~~17. This request would find any document containing apple within 5 words of a number between 12 and 17.

Decimal points and commas are treated as spaces and minus signs are ignored. A search on -123,456.78 would find 3 separate numbers: 123, 456, and 78.

**Dates**

Examples of date formats that are recognized include:

- January 15, 2010
- 15 Jan 10
- 2010/01/15
- 1/15/10
- 1-15-10
- The fifteenth of January, two thousand ten

To search for a date, put "date()" around the date expression or range. For example, to find any of the expressions above near the word "apple," search for:

date(jan 15 2010) w/10 apple

To search for a range of dates near the word "apple," search for:

date(jan 10 2010 to jan 20 2010) w/10 apple

A field search for a date expression would be expressed like a field search for a word:

**DateField contains date(jan 10 2010 to jan 20 2010)**

Unterminated ranges are not supported, so to search for any date after or before a particular date, enter a bounded range with a maximal or minimal value for the bounds. The maximum value for a year is 2900, and the minimum value is 1000.
Email Addresses

To search for an email address, put "mail()" around the address. The * and ? wildcard expressions are supported inside the () marks.

Examples:

```
mail(sales@dtsearch.com)
mail(sa*@dtsearch.com)
```

To search for an email address, put "mail()" around the address. The * and ? wildcard expressions are supported inside the () marks.

Examples:

```
mail(sales@mycompany.com)
mail(sa*@mycompany.com)
```

Credit Card Numbers

The credit card number recognition syntax looks for any sequence of numbers that appears to satisfy the criteria for a valid credit card number issued by one of the major credit card issuers. Credit card numbers are recognized regardless of the pattern of spaces or punctuation embedded in the number.

Examples:

```
1234-5678-1234-5678
1234567812345678
1234 5678 1234 5678
```

Numerical tests used by the credit card issuers for card validity are used to exclude sequences of numbers that are not credit card numbers. However, these tests are not perfect and so the credit card number recognition feature may pick up some numbers that are not really credit card numbers.

To search for a credit card number, put "creditcard()" around the number.

Example:

```
creditcard(1234*)
```

15.5.8 Search Document Text Using an External Word List

The External Word List is a text document containing words that CaseLogistix uses to search document text. This is particularly useful when searching documents with a known set of technical terms. You may create this external word list or you may have obtained the list from a third party.

Create the external word list using a standard text editor, such as Notepad. Format the words as a list.

```
medication
albuterol
naproxen
placebo
```
To enable the External Word List, do the following:

1. In the Search Assistant dialog, click **word list**.

2. Browse to and select the desired text file.

3. The words and phrases from the text file are automatically inserted for CaseLogistix to search.
4. Click **OK** to save and run the search.

**15.5.9 Using the Advanced Tab**

The Search Assistant's Advanced tab helps you construct a SQL search against the values in a specified set of fields.

To setup an advanced search on selected fields, do the following:

1. Click the **Advanced** tab.

2. Choose **AND** or **OR** from the *Combine with basic criteria using* drop-down list.

   Choose **AND** to find documents that meet the search criteria from both the Search For and the Advanced tabs. Choose **OR** to find documents that meet the search criteria for either the Search For or the Advanced tabs.
3. Use the Expressions list to select Fields and Operators by double-clicking a field to add it to the text box. (For example, double-click Description in the Fields list.)
4. Choose an operator from the Operators list by double-clicking it, and enter the value to search in place of `<your value>`.

5. Continue entering search criteria by selecting from the available fields and operators. For example, double-click OR in the Expressions List.

   **Tip** Use parentheses to force the execution order of the search criteria.

   The search string expression below is read like this: Find words that contain the terms cotton or textile in the Description field.
6. When you have entered all search criteria, click Validate to check the search string for any errors. If there are errors, you are notified of what or where the problem may be. To start over, click Clear.

7. Click OK to save and execute the search.

15.5.10 Using Smart Prompts

Smart Prompts allow you to quickly perform repetitive searches that have variable criteria. For example, to find documents based on author names, rather than creating a separate search for each author, you add a Smart Prompt to the search. When the search is run, the search stops and prompts the user for the name of the author, then continues to search for that author.

You can create a Smart Prompt in the Search Document Text, Search For, or the Advanced tabs.

To create a Smart Prompt in the Search Document Text tab

1. Click the Search Document Text tab.

2. In the Search For text box, enter the prompt syntax shown in the example below in which “Enter a word to search for” is the prompt.

```
Search For
and or not w/5 w/25 word list
@Prompt[Enter a word to search for]@
```

When the search is run, the prompt is displayed.

To create a Smart Prompt from the Search For tab
1. On the Search For tab, click **Add**.

2. Choose the field to search from the **Field Name** drop-down list.

3. Choose **Contains** from the **Logic** drop-down list.

4. Instead of entering a search term, enter **@Prompt[prompt message]@** where **prompt message** is the desired prompt message. For example, **Enter an Author’s Name**.

   **Note**  The P in Prompt must be capitalized.
5. Click OK to save and run the search.

To create a Smart Prompt from the Advanced tab

1. Select the field to search and an operator (Authors and Contains in this example).

2. While <your value> is still highlighted, double-click Search Prompt from the Special list in the Expressions box.
3. Replace <Prompt Message> with a customized prompt message. For example, <Enter an Author’s Name>.

Click Validate to check the search string for any possible errors. Click OK to save and execute the search.

**When you run a search with a Prompt**

The prompt is presented, as shown below, every time this search is run.

**Examples of Smart Prompts**

**Example 1. Three separate prompts**

This example has three prompts, one for the last name of the individual who last updated the record, the starting date and the ending date (two prompts for the date range of last update.) This example was created in the Advanced tab of the Search Assistant.

- [Last Updated By] LIKE N’%@Prompt[Enter Last Name]@%’ AND
- [Last Updated] BETWEEN N’@Prompt[Enter Beginning Date]@’ AND N’@Prompt[Enter Ending Date]@’

**Example 2. A single prompt**

If you use the same prompt text to search multiple fields, you are prompted only once. This is by design. For example, if you want to search both the Description and the Title fields for the same text you enter this command.

- [Description] LIKE N’%@Prompt[Enter value]@%’ OR [Title] LIKE N’%@Prompt[Enter value]@%’

**Example 3. Different prompt text**

If you want to search one field for two different values you must use different prompt text to get two different prompts and values, otherwise you get the behavior described in Example 2 above.

- [Title] LIKE N’%@Prompt[Enter value 1]@%’ OR [Title] LIKE N’%@Prompt[Enter value 2]@%’

**15.5.11 Editing a Search**

To edit an existing search, do the following:
1. Right-click the search in the Folder List and choose **Edit**. The Search Assistant is displayed.

2. Make your changes. See Section 15.5.2, "Creating and Saving a Search with the Search Assistant" on page 15-186 for more information.

**Note** CaseLogistix does not automatically run a search after you have edited it.

### 15.5.12 Deleting a search

To delete a search, do the following:

1. In the Folder List, right-click the search.
2. Choose **Delete** from the menu.

**Note** Deleted searches are not placed in the Recycle Bin. When they are deleted, they are deleted permanently.

### 15.6 Quick Search

With just a few keystrokes, you can formulate and execute a Quick Search. You can even save a Quick Search as a search in the Folder List, and you can use the results from a simple Quick Search to create complex and refined searches.

#### 15.6.1 Configuring a Quick Search

You can configure Quick Searches. To select the fields and text to search and to configure the document text parameters, do the following:

1. Click the **Change the Quick Search Settings** button on the research toolbar.

2. To search within fields, check the boxes next to the fields to search.
3. To search the document text, check the **Search Document Text** box.

   **Note** If you select **Search Document Text**, CaseLogistix returns hits if it finds the search term either in the fields or in the document text.

4. In the **Search In** group box, select **The current list** or **Entire Library**.

   If you select **The current list**, CaseLogistix searches the set of documents currently included in the Document List. By executing repeated Quick Searches on The current list, you can isolate a very specific set of documents using the Quick Search feature.
5. Click OK.

6. In the Quick Search text box, type the search term(s).

7. Click the Run Quick Search button ( ) or press Enter to execute the search.

**Note**  All of the configuration settings are saved for subsequent Quick Searches.

### 15.6.2 Running a Quick Search

To run a Quick Search, do the following:

1. Enter the term(s) in the Quick Search box located on the research toolbar.
2. Click the **Run Quick Search** icon (the binoculars) or press Enter to execute the search. The documents matching the search criteria are displayed in the Document List.

### 15.7 Evaluating Search Results

After you run a either a Quick Search or a Saved Search, the Document List contains the set of documents which had hits and the Hits column is displayed. If the hit was found in the document text, the Hits column shows the number of occurrences of the search term in the document text. If the hit was found in a field, the Hits column has the value “Data”. If you sort the Hits column in descending order, documents with the most hits—those likely to be of most interest—are positioned at the top of the list.

### 15.8 Viewing Search Results

You can view search results in the Document List and in the Document Viewer.

#### 15.8.1 Viewing Search Results in the Document List

After you run a Quick Search or run a search using the Search Assistant, the Document List contains the set of documents which had hits (matches with the search criteria).

If the search included both fields and document text, or just document text, the Hits column is displayed. If the search was for fields only, the Hits column is not displayed.

If the hit was found in the document text, the Hits column shows the number of occurrences of the search term in the document text. If the hit was found in a field, the Hits column has the value “Data”.

<table>
<thead>
<tr>
<th>Doc #</th>
<th>Hits</th>
<th>Beg Bates</th>
<th>Beg Attach</th>
<th>Sort</th>
</tr>
</thead>
<tbody>
<tr>
<td>70</td>
<td>Data</td>
<td>SAMPLE0000070</td>
<td>SAMPLE0000070</td>
<td></td>
</tr>
<tr>
<td>79</td>
<td>Data</td>
<td>SAMPLE0000079</td>
<td>SAMPLE0000079</td>
<td></td>
</tr>
<tr>
<td>80</td>
<td>Data</td>
<td>SAMPLE0000080</td>
<td>SAMPLE0000080</td>
<td></td>
</tr>
<tr>
<td>81</td>
<td>Data</td>
<td>SAMPLE0000081</td>
<td>SAMPLE0000081</td>
<td></td>
</tr>
<tr>
<td>82</td>
<td>Data</td>
<td>SAMPLE0000082</td>
<td>SAMPLE0000082</td>
<td></td>
</tr>
<tr>
<td>83</td>
<td>Data</td>
<td>SAMPLE0000083</td>
<td>SAMPLE0000083</td>
<td></td>
</tr>
<tr>
<td>84</td>
<td>Data</td>
<td>SAMPLE0000084</td>
<td>SAMPLE0000084</td>
<td></td>
</tr>
<tr>
<td>85</td>
<td>Data</td>
<td>SAMPLE0000085</td>
<td>SAMPLE0000085</td>
<td></td>
</tr>
<tr>
<td>104</td>
<td>2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>105</td>
<td>15</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>106</td>
<td>20</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>113</td>
<td>51</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>114</td>
<td>102</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>115</td>
<td>205</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
15.8.2 Viewing Search Results in the Document Viewer

To review the terms that were found in the document text, do the following:

1. If necessary, display the Document Viewer by selecting View->Document Preview.

   **Tip** To view the document in full screen, double-click the document icon in the Document List. Click the X in the upper right corner to close and return to the main screen.

   In the HTML tab, hits are identified with a blue background, preceded by the previous hit bulls-eye button, and followed by the next hit bulls-eye button.
2. Initially, the first hit is displayed. Click the Previous Hit and Next Hit bulls-eye buttons that surround the hit or the Previous Hit and Next Hit bulls-eye buttons in the button bar to move through the hits in a single document.

15.9 Searching Documents with Synthetix Search

Syngence’s Synthetix Search gives you expanded search and navigation capabilities by comparing selected linguistic patterns of blocks with linguistic patterns of every page of every document in the document collection. You can select and search on a passage of interest or create your own hypothetical “smoking gun” text to find records. Synthetix Search immediately returns a results list that includes exact matches and near matches ranked according to how closely the results matched the comparison text you selected. You can easily use entire paragraphs or pages of text as the basis for your selection query.

To use Syngence with CaseLogistix, you must add Syngence data to your Library. Use WayPoint to send the Library’s documents to Syngence for processing.

Once the processed documents are incorporated into the Library, you can search them using the Syngence tools available on the Document Viewer’s Mark-up tab.

15.9.1 Displaying Syngence Tools

If your Library is configured for Syngence integration, you can display the Syngence Tools as follows:

1. Right-click in an empty section of the Mark-Up tab’s toolbar background to display the pop-up list of available toolbars.
2. Choose **Syngence Tools** from the menu.

   A check mark next to the menu item indicates the toolbar is active.

### 15.9.2 Using Syngence Tools

The Syngence toolbar, available on the Mark-up tab, provides the buttons for controlling Syngence:

![Syngence Toolbar](image)

Each button on the Syngence toolbar performs a different task:

- Find documents with pages similar to this one. This option should always be available if the document is a PDF or TIFF image and the Syngence RCF* files are present in the Library’s index folder.

- Find documents with pages similar to the selected region. This option should be available only when a region of a page is selected and the RCF* files are present in the index folder.

- Find documents with pages similar to the clipboard text. This option should be available only when there is text currently pasted into the Windows clipboard and the RCF* files are present in the index folder.

### 15.10 Search Summaries and Reports

After you run a search, you can get a summary of search results or create a context report.

#### 15.10.1 Getting a Summary of Search Results

Directly after you execute a search, the default Dashboard tab of the Document Viewer shows a summary of that search. It displays the total number of documents found in the search, the number of documents with images, the number of documents without images, and total page count of those documents.

**Note** Total Mark-up/Tif Pages is a count of the number of Mark-up/PDF/TIFs if Update has been run. For example, if you have 10 Word documents and no Mark-ups, the Total Mark-up/Tif Pages is “0”.

To see the search summary:

1. If necessary, display the Document Viewer by selecting View->Document Preview.
2. In the Document Viewer, click the Dashboard tab.

15.10.2 Creating a Context Report

Once you run a search on document text, you can create a Context Report. A context report shows the surrounding words or paragraphs of the matching terms within the document text. This is helpful when you are trying to determine additional search criteria to use to help narrow search results.

This report is only available when you search on the document text. The Context Report is in HTML format.

To run the context report:

1. Click the Context Report button on the research toolbar.
2. Create a name for the report or accept the default name provided. Specify the number of words or paragraphs to display surrounding the search criteria.

You cannot manually cancel this report; however, you can enter a time limit for inactivity (time out) to indicate to CaseLogistix when to cancel the report.

3. Click **OK**.

For each document, the report displays the Total Hits found and highlights each hit. The report displays the Page and Paragraph of the document on which the hits were found. Click the **View File** link in the upper right corner to open the document. The file name is displayed in the Internet address bar when the file is opened.

**Note** Depending on the number of documents and the number of hits within those documents, these reports could take a while to produce.
16 Outputting Documents

Once you have reviewed your documents in CaseLogistix, most likely you will want to generate output of some sort. Depending on what you need to accomplish, it may be as simple as printing a single document, or generating a production of hundreds of thousands of documents, or something in between.

If you need to create a production—a collection of documents from a CaseLogistix Library that you turn over to an individual or firm that does not have access to CaseLogistix—you can use Westlaw CaseProduction. If you need to print out a handful of documents, you can print directly from CaseLogistix. Regardless of how you choose to generate document output, you have the option to include endorsements and redactions.

This section covers:
- Preparing for a Production
- Generating Output with Westlaw CaseProduction
- Printing Documents
- Printing Document Lists
- Printing Barcodes and Route Sheets

16.1 Preparing for a Production

Before you send a collection of documents to CaseProduction, there are tasks you should complete in CaseLogistix to prepare the documents:

- use Tags to organize the documents you plan to produce — using Tags, you designate which documents you want to produce. Keep in mind that a document can have multiple Tags. This is useful if you have multiple productions with slightly different sets of documents.
- redact the documents — this must be done prior to producing documents using CaseProduction.
- build Mark-ups for all non-PDF documents — this must be completed prior to using CaseProduction in order to produce documents with endorsements and redactions.
- verify the page count for the documents — this is required for using CaseProduction.

Once you have completed your document preparation, you can then print the documents or create a production with CaseProduction.

Note: You cannot include Notes in a production created with CaseProduction.

16.2 Generating Output with Westlaw CaseProduction

Westlaw CaseProduction is a separately licensed application designed to work with CaseLogistix for generating electronic productions. If your firm has licensed CaseProduction, you can download a free copy of the Westlaw CaseProduction User Guide at west.thomson.com/productdetail/1-7242-5/rm72425/productdetail.aspx for complete information; otherwise, contact Westlaw CaseLogistix Sales by calling (877) 285-3883.

16.3 Printing Documents

If you need a printed copy of a document, or a collection of documents, you can simply print directly from CaseLogistix. You can also print document lists, and barcode sheets.

See any of the following topics for information about printing documents:
- Printing a Single Document
- Printing a Collection of Documents
- Adding Optional Items
16.3.1 Printing a Single Document

There will be situations where you need to print out a document. To print a single document, do the following:

2. Click the Print button on the standard toolbar, or choose File -> Print -> Print from the menu.
3. In the Print Documents dialog, under Printing Options, click the up or down arrow to set the number of copies you want.
4. (Optional) Select the options you want (see Section 16.3.3, "Adding Optional Items" on page 16-221).
5. Click OK and then click Print.

16.3.2 Printing a Collection of Documents

A good way to print a group of documents is to collect them in a Tag or a folder in the Folder List. For example, you might create a Tag for printing and then drag all the documents you want to print into it, or you may want to print a collection of documents from an IntelliFolder or a Search. When you select the Tag, IntelliFolder in the Folder List, or Search the Document List is populated with those documents.

To print a collection of documents, do the following:

1. Populate the Document List with the documents to print by doing one of the following:
a. select a Tag.
b. select an IntelliFolder or subfolder.
c. Select a Search.

2. Click the Print button on the standard toolbar.

3. In the Print Documents dialog, under Select Document to Print, select one of the following:
   a. Current List of Documents to print only those documents that are currently displayed in the Document List.
   b. Current Folder to print all documents in the currently-selected folder.
   c. Entire Library to print all documents in the Library.

   **Note** If you do not have the rights to print the entire library, this selection is disabled.

4. (Optional) Select additional options you want (see Section 16.3.3, "Adding Optional Items" on page 16-221).

5. Click OK and then click Print.

### 16.3.3 Adding Optional Items

When you print a document or collection of documents, you can also have any redactions in the document(s) print, as well as any annotation highlights. You can add endorsements and watermarks to the pages, and also include any document attachments.

When you print documents from CaseLogistix the Print Documents dialog displays for you to select your desired printing options. The selection options are discussed in this section.
16.3.3.1 Including Redactions on Printed Output

When you print a document or collection of documents, you can have any redactions on the document(s) show on the printed output. Redaction codes are centered in the redacted area. To include redactions on the documents:

1. Select the document(s) you want to print. (See Printing a Single Document or Printing a Collection of Documents.)
2. Click the Print button on the standard toolbar, or choose File->Print->Print from the menu.
3. In the Print Documents dialog, under Printing Options, select Print Redactions. (This enables the Redactions tab of the Print Documents dialog.)
4. Select the Print Redactions box on the General tab.
5. Click the Redactions tab.
6. Click the drop-down arrows and select options for Background Color, Border Color, and Text Color. For black and white image options or non-color printers, colors are printed in the corresponding shade of grey. Redaction codes are centered in the redacted area.

7. Under Redaction Codes, select the codes you want to include. (By default, all redaction codes are selected for inclusion.) Select specific redaction codes by checking their boxes.

8. Click the Redactions tab.

9. Under Redaction Options, click the drop-down arrows to choose options for Background Color, Border Color, and Text Color. For black and white image options or non-color printers, colors are printed in the corresponding shade of grey.

10. Under Redaction Codes, select the codes you want to include. (By default, all redaction codes are selected for inclusion; click Clear to deselect all codes.)

11. Click OK and then click Print.

16.3.3.2 Adding Endorsements to Printed Output

When you print a document or collection of documents, you can add endorsements to the document(s) that show in the printed output. You can create an endorsement on the fly for your selected document set, or you can create endorsements for individual documents from the Document List. See Section 11.14, "Endorsing Documents" on page 11-127.

To include an endorsement(s) on the document(s):

1. On the General tab of the Print Documents dialog, under Printing Options, select Print Endorsements to enable the Endorsements & Watermarks tab.

2. Click the Endorsements & Watermarks tab.

3. Click any one of the Set buttons to place an endorsement on any of the six available locations on the document.

Clicking a Set button brings up the Format Expression Builder. (See Section 23.7, "SQL Scripting Console" on page 23-361 if you are unfamiliar with how to use it.)
4. Create your expression, then click OK.
   A sample of the endorsement appears on the right side of the dialog.

16.3.3.3 Including Annotation Highlights in Printed Output

When you print a document or collection of documents, you can have any annotations highlights in the document(s) show on the printed output.

To include an annotation on the documents:

1. On the General tab of the Print Documents dialog, under Printing Options, select Print Annotation Highlights.
16.3.3.4 Adding a Watermark to Printed Output

When you print a document or collection of documents, you can add a watermark to the document(s) that show in the printed output. Before you can print an endorsement or a watermark, you need to create it. The watermark should be saved in an image format such as JPG, GIF, BMP, or other image format.

To include a watermark on the documents:

1. On the General tab of the Print Documents dialog, under Printing Options, select **Print Watermarks** to enable the Endorsements & Watermarks tab.

2. Click the **Endorsements & Watermarks** tab.

3. Click **Watermark** to browse to and select the file to use. Click **Open**.
4. Click OK.
5. Click Print.

16.3.4 Printing a Separator Page
A separator page prints between each document, and contains identifying information about the document. The information on the separator page contains static printed text and variable information that changes with each document. You can use the standard separator page template that ships with CaseLogistix, or you can create your own separator page.

![CaseLogistix Separator Page](https://example.com/separator_page.png)

1. In the Print Documents dialog on the General tab, select **Print Separator Page**.
2. Click the **ellipses** button (...) to browse to and choose a template. (If you used the default installation path, you can find the standard template shipped with CaseLogistix at `Program Files\CaseLogistix\Separator Templates\Standard Detailed.htm`.

3. Continue selecting other options or click **OK**.

4. Click **Print**.

### 16.3.5 Printing a Batch Log

You can create and print both a success log and a failure log when you print. The success log provides information on the print job such as document master number, number of pages printed, number of redactions, etc. The failure log provides the file name, document number, and the reason for a print job failure. When you print, the print log(s) print also.

1. In the Print Documents dialog on the General tab, select **Print Batch Log**.
2. Click **OK**.
3. Click **Print**. You see a Print Progress dialog.
4. (Optional) When printing completes, click **View Log** to see the batch log. Click the **Print** icon to print the log; click the **Save** icon to save the log as a TXT file in the Separator Templates directory, name the file, and click **Save**.
5. Click **Close**.

Print logs are stored in your `c:\Documents and Settings\user.name\Local Settings\Temp` directory.

### 16.3.6 Handling Print Failures

- **Halt if Document Fails to Print** - Select if you want CaseLogistix to stop printing if a document fails to print.
- **Halt if Preprocess Fails** (i.e. endorsement) - Select if you want CaseLogistix to stop printing if it finds a document it cannot pre-process.
- **Halt if non-image document is encountered** (i.e. Word) - Select if you want CaseLogistix to stop printing if it encounters a non-image document.

![Batch Options](image)

### 16.4 Printing Document Lists

To print a document list:

1. Populate the Document List with the documents to print.

For example, you might create a Tag for printing and then drag all the documents you want to print to the Tag, or you may want to print a collection of documents in an IntelliFolder or a Search. When you select the Tag, IntelliFolder, or Search in the Folder List, it populates the Document List with those documents.
2. Click the drop-down arrow on the Print button and choose **Print Document List**.

3. (Optional) Click the *ellipses* button (...) next any of the options to open the Format Expression Builder, which you can use to create the title, header and footer. See Section 23.7, "SQL Scripting Console" on page 23-361 for more information.

In the Print Preview pane, zoom, scroll and changing background colors are available options.
4. (Optional) To save the report as an HTML file, choose File -> Save As and select the type of HTML file you want to save it as. (Optional) Browse to a location to save the file and give the file a new name and click Save.

5. Click the Print icon in the browser (or choose Print from the right-mouse menu) and click Print again in the Print dialog.

16.5 Printing Barcodes and Route Sheets

If you have hard copy documents that you are going to bring into CaseLogistix, barcode and route sheets are generally used when you scan documents. From CaseLogistix you can print a barcode sheet to use with scanning documents. CaseLogistix also has the ability to interface with LanierT and Doculex Goby Capture. If you know how many documents you will be scanning in, you can add the blank document records to CaseLogistix, print out the bar code or route sheets, collate them into the hard copy documents, and scan them directly to CaseLogistix.

If you own or have access to LanierT MFP devices, as well as the "Lanier Server" product, you can easily scan, OCR, convert to PDF, and/or add to CaseLogistix Library by pressing a single button on the scanner device. To accomplish this, add a document record to CaseLogistix and then print a "Lanier Routing Sheet." This sheet is placed before the first page of the document(s) to be scanned, and then scanned by the Lanier device. You simply select the "CaseLogistix" button on the scanner's console. Within minutes the documents have been processed and appear in CaseLogistix, ready to for review.

If you own or have access to the Doculex Goby Capture product you can easily scan, OCR, convert to PDF, and add to a document store by pressing a single button on the scanner device. To accomplish this, you add a document record to CaseLogistix and then print a "Doculex Goby Sheet" from CaseLogistix for that document(s). This sheet is placed before the first page of the document(s) to be scanned and taken to any scanning device capable of saving the scanned images to a network accessible folder. Scanned documents that appear in that folder are processed and routed to the appropriate CaseLogistix Library. Within minutes the documents have been processed and appear in CaseLogistix, ready for review. If you choose to use either the Lanier or Doculex choices, you can specify a CaseLogistix Library folder in which to put the scanned documents.

1. Click the Print Barcode and Route Sheets drop-down arrow from the toolbar.
2. Choose the type of barcode sheet(s) to use.

Generic Barcode separator pages:

1. Choose the desired group of documents for the Create Sheets For option.
   - **Selected Documents** — print barcode sheets only for the selected documents from the Document List.
   - **Current List of Documents** — to print all the documents from the selected Tag, Search or IntelliFolder.
2. Choose the **Barcode Options Type** from the drop-down list for the scanning network setup.
3. (Optionally) Select **Generate a Load File** to create a text file of records.
4. Click **OK**.

**Lanier Capture Sheets:**

1. Choose the desired group of documents for the **Create Sheets For** option.
   - **Selected Documents** — print barcode sheets only for the selected documents from the Document List.
   - **Current List of Documents** — to print all the documents from the selected Tag, Search or IntelliFolder.
2. (Optional) Select **Embed Document Data in Document Image** if desired.
3. Select one of the **File Options**:
   - **Overwrite Existing (Replace Existing Files)** — to replace an existing file name that may be in the CaseLogistix Library.
   - **Prompt to Handle File Conflicts** — to display a prompt which allows you to choose on a file by file basis whether to overwrite an existing file name. (Recommended)
4. (Optional) Click the ellipses (...) to navigate to and select a CaseLogistix folder to store the scanned document images into.

5. Click OK.

**DocuLex Barcode Sheets:**

1. Choose the desired group of documents for the Create Sheets For option.
   - Selected Documents — print barcode sheets only for the selected documents from the Document List.
   - Current List of Documents — to print all the documents from the selected Tag, Search or IntelliFolder.

2. (Optional) Select **Embed Document Data in Document Image** if desired.

3. Select one of the File Options:
   - **Overwrite Existing (Replace Existing Files)** — to replace an existing file name that may be in the CaseLogistix Library.
   - **Prompt to Handle File Conflicts** — to display a prompt which allows you to choose on a file by file basis whether to overwrite an existing file name. (Recommended)

4. (Optional) Click the ellipses (...) to navigate to and select a CaseLogistix folder to store the scanned document images into.

5. Click OK.
You use the Index Manager tool to create and maintain a document index for a library. CaseLogistix uses the index to enable text searches of the documents in a Library. During text searches, CaseLogistix examines this index, rather than the documents themselves, to locate search terms. An index is generally created and maintained by a Library administrator.

CaseLogistix uses the third-party tool dtSearch for indexing. These topics discuss working with indexes.

- Creating an Index
- Maintaining an Index
- Indexing Options

**Note** Under certain circumstances, the document index can get out of sync. See “Using the Index Resync Utility” on page 335 for information on correcting this situation.

### 17.1 Creating an Index

The CaseLogistix Index Wizard creates a document index by examining the contents of the files associated with each document in the Library. If the document contains text (e.g. a Microsoft Word document, a PDF file, or an OCRed TIFF), dtSearch stores this text in the index to make searching the document text possible.

When you start the Index Wizard, many settings and options are selected by default. In general, the default set of options are appropriate for a typical English-language Library.

Creating a new index will delete any existing index.

**To create an index**

1. From the main menu, choose **Tools->Index Manager**.
2. Select the location you want to index and click **Next**.

**Note** You can click **Back** to make changes, or **Close** to cancel out of the Index Wizard at anytime.

3. Under **Select Index Options**, select **Create Index and Add New Documents to Index**.

**Note** You can select or deselect **Removed Deleted Documents**; it has no impact on the creation of a new index.
4. (Optional) Click Options if you want to change the current index settings, as described in the Section 17.3, “Indexing Options” on page 17-238 and then click OK to return to the Index Wizard.

5. Click Next and then click Start. You see a progress dialog.

6. When the Index Wizard completes, click Close.
17.2 Maintaining an Index

As you work in a Library, and add or delete documents, you need to maintain the index for optimal results. One way to do so is to update the index so that new documents are searchable. Another way is to delete documents from the index so they no longer are searched. You can also remove deleted documents from the index using the Compress Index option.

The following procedures describe how to maintain your index:

• Updating an Index
• Compressing an Index

17.2.1 Updating an Index

You should update a library’s index when documents have been added to or deleted from it.

Note You can click Back to make changes or Close to cancel out of the Index Wizard at anytime.

To update the index:

1. From the main menu, choose Tools->Index Manager.
2. Select the location you want to update and click Next.
3. (Optional) Click **Options** if you want to change the current index settings, as described in Section 17.3, “Indexing Options” on page 17-238 and then click **OK** to return to the Index Wizard.

4. Select **Add New Documents to Index**. (If necessary, deselect **Create Index**.)

5. Select **Removed Deleted Documents** if you want CaseLogistix to delete documents from the index.

   **Note** The option Allow Concurrent Access is an obsolete feature from earlier versions of CaseLogistix.

6. Click **Next** and then click **Start**.

7. When indexing completes, click **Close**.

   The Library Index rebuilds to include the new documents for searching.

### 17.2.2 Compressing an Index

Compressing an index is more akin to compacting an index than actually compressing, as in typical file compression. When you compress an index, CaseLogistix removes deleted documents from the index so you can reclaim disk space.

To compress an index:

1. From the main menu, choose **Tools**->**Index Manager**.
2. Select the location to re-index and click Next.

3. Select Compress Index. (You can select or deselect Add New Documents to Index and Removed Deleted Documents if you want.)

4. Click Next and then click Start.
You see a progress dialog.

### Index Wizard

- **Performing Index Operations**
- **Compressing.**

  - **Step Progress:** [progress bar]
  - **Overall Progress:** [progress bar]

  - **Cancel**
  - **< Back**
  - **Next ->**
  - **Start**

5. When compression completes, click **Close** to exit the Index Wizard.

### 17.3 Indexing Options

You define the Index Wizard settings in the Indexing Options dialog.

To open the Indexing Options dialog:

1. From the main menu, choose **Tools** -> **Index Manager**.
2. Select the location you want to index and click **Next**.
3. Click **Options**.

4. Choose settings on any of the Indexing Options Tabs and click **OK** to exit the Indexing Options dialog.

**17.3.1 Indexing Options Tabs**
The Indexing Options dialog has five tabs:

- General Tab
- Alphabet Tab
- Noise Words Tab
- Filtering Options Tab
- File Types Tab
17.3.1.1 General Tab

- **Index Mark-up Documents** - Select this option to have dtSearch index the mark-up versions of files. Deselect it to have dtSearch ignore the mark-up versions. While deselecting this option does not prompt you to re-index, you should consider doing so if you want to eliminate double hits (i.e. a hit in an original document and a hit in the mark-up version of the document) when you search your library.

- **Index filenames as text** - Select this option to have dtSearch append the filename of each document to the end of the text during indexing, so that text in a filename is searchable like other document text.

- **Index HTML scripts, styles, links, and comments** - Select this option to make hidden HTML elements searchable. Normally HTML scripts, styles, links and comments are not indexed and dtSearch indexes only visible text and META tags in HTML files.

- **Index numbers** - Select this option to make dtSearch include numbers in your index. If your documents contain a lot of numbers and you think you won’t want to search for them, deselect this option. Excluding numbers makes your indexes smaller and speeds indexing.
• **Enable numeric range searching** - Deselect this option to suppress indexing of numeric values in applications that do not require numeric range searching. This setting can reduce the size of your indexes by about 20%.

By default, dtSearch indexes numbers both as text and as numeric values, which is necessary for numeric range searching. Numbers are still searchable as text if the Index numbers option is selected.

• **Index hidden content in Office documents** - In addition to the normally visible text, Office documents can contain a wide range of other embedded data, such as macros, viruses, or other embedded documents. Select this option to make these items visible in dtSearch.

• **Index NTFS Summary Information streams** - Select this option to have dtSearch index NTFS Summary Information data for each document indexed. NTFS Summary Information properties are created when you right-click a document in Windows Explorer and enter values in the Summary Information fields (Author, Subject, etc.).

• **Index field names in XML files** - Select this option to have dtSearch index field names in XML files.

• **Index field attributes in XML files** - Select this option to have dtSearch index field attributes in XML files.

  **Note** If both Index field names in XML files and Index field attributes in XML files are deselected, dtSearch indexes field values in XML.

• **Ignore common HTML field names** - Select this option to have dtSearch ignore common HTML field names. Deselecting this option indexes common HTML field names, and indexing may take longer.

• **Automatically recognize dates, email addresses and credit card numbers in text** - Select this option to have dtSearch scan for anything that looks like a date, email address, or credit card number. Then, you can search specifically for text matching credit card numbers, email addresses, or ranges of dates. Selecting this option slows indexing.

  **Dates**

  Date recognition looks for anything that appears to be a date, using English-language months (including common abbreviations) and numerical formats. Examples of date formats that are recognized include:

  January 15, 2006
  15 Jan 06
  2006/01/15
  1/15/06
  1-15-06
  The fifteenth of January, two thousand six

  **Email Addresses**

  Email address recognition looks for text that follows the syntax for a valid email address (for example, sales@mycompany.com). This makes it possible to search for a specific email address regardless of the alphabet settings for the @ and . characters, as well as any other punctuation that may be present in an email address. Also, this makes it possible to use the word listing functions in dtSearch to enumerate all email addresses in a document collection.

  **Credit Card Numbers**

  Credit card number recognition looks for any sequence of numbers that appears to satisfy the criteria for a valid credit card number issued by one of the major credit card issuers. Credit card numbers are recognized regardless of the pattern of spaces or punctuation embedded in the number.

  Examples:
  1234-5678-1234-5678
  1234567812345678
  1234 5678 1234 5678
Numerical tests used by the credit card issuers for card validity are used to exclude sequences of numbers that are not credit card numbers. However, these tests are not perfect and so the credit card number recognition feature may pick up some numbers that are not really credit card numbers.

- **Create a Case-Sensitive Index** - Select this option if you want all document text searches to be case sensitive. For example, “cotton” will not return “Cotton”.

- **Create an Accent-Sensitive Index** - Select this option if you want to search specifically for words that have accent marks. For example, a search for the word, “fiancé” will not return “fiancé”.

- **Cache Document Text** - Select this option to have document text placed in the dtSearch index. Although this speeds up the retrieval process in regards to the Context Report, it is generally not recommended.

- **Create Log File** - Select this option to have dtSearch create a log file of index errors. This log file is located in your Program Files\CaseLogistix\Controls\dtSearch\UserData directory.

### 17.3.1.2 Alphabet Tab

The Alphabet tab has options for the Alphabet file that dtSearch uses to interpret certain characters in your documents (characters in the ASCII table in the decimal range from 32-127). Other character properties are set to conform to the Unicode Standard; you cannot modify them.

The default alphabet file included with dtSearch is DEFAULT.AB
17.3.1.2.1 Modifying the Alphabet File

You can edit the alphabet file that dtSearch is currently using, remove the entire list, import a new alphabet file, set a maximum word length, and restore the original values of the alphabet file.

To read in a file of words, click **Import**.

To remove the current list, click **Clear**.

To reload the predefined list, click **Default**.

To remove a word from the list, select it and press **Delete**.

17.3.1.3 Noise Words Tab

The Noise Words tab has options for modifying the noise word list, and for how to treat hyphens.

A noise word is a word such as the or if that is so common that it is not useful in searches. To speed retrieval time, noise words are not indexed and are ignored in searches.
17.3.1.3.1 Modifying the Noise Word List

The noise word list contains words that are generally too common to be useful in searching (such as the). The words in the noise word list do not have to be in any particular order, and can include wildcard characters such as * and ?. However, noise words may not begin with wildcard characters.

When you create an index, the index stores its own copy of the noise word list. Changes you make to the noise word list are reflected in future indexes you create but do not affect existing indexes.

To read in a file of words, click **Import**.

To remove the current word list, click **Clear**.

To reload the predefined word list, click **Default**.

To remove a word from the list, select it and press **Delete**.

17.3.1.3.2 Handling Hyphens

There are four options for handling hyphens.
Ignore hyphens (index “first-class” as “firstclass”) is selected by default. This means dtSearch ignores hyphens in text in the database and indexes first-class as two separate words: first and class.

If you want to distinguish words containing hyphens from those without hyphens, you can choose one of the following options:

- Treat hyphens as searchable - dtSearch includes hyphens in the indexed text (index first-class as “first-class”).
- Ignore hyphens - dtSearch eliminates hyphens from the indexed text (index first-class as “firstclass”).
- All three - dtSearch indexes a hyphenated word all three ways.

### 17.3.1.4 Filtering Options Tab

Options on this tab control how indexing handles binary files and Unicode text. dtSearch initializes the Exclude filter list (a list of file type filters) to be excluded from the index when it is created.

![Indexing Options](image)

- **Binary Files**
  - Do not index
  - Index as plain text
  - Filter text

- **Exclude Filter List**
  - Deleted Items
  - .ai, .aiff, .asf, .asx
  - .avi, .bin, .bmp, .cab, .chm, .com, .db
  - .dll, .eps, .exe, .exp, .gif, .hlp, .hqx, .ico
  - .idb, .ilh, .iso, .ivi, .ivt, .ix, .jpeg, .jpg, .lib
  - .mov, .mp*, .mp3, .mpc, .mpg, .msi

- **Unicode Options**
  - Block size for segmenting data in large binary files (in kilobytes): 256
  - Minimum size of text segments to include from filtered data: 6
  - Overlap blocks (so text that crosses a segment boundary will be searchable)
  - Extract blocks as HTML (adds comments identifying the original location of each sequence of text filtered from original data)
  - Allow filter to insert word breaks for long character sequences
  - Overlap words generated by the automatic word breaks for long character sequences
  - Allow filter to insert a word break when a capital letter appears following lower-case letters
  - Allow filter to insert a word break when a digit follows letters
  - Use filtering to index corrupt or encrypted documents
  - Use filtering to index all documents (not recommended except for forensics use) Please see documentation before using this option.

[OK] [Cancel]
17.3.1.4.1 Binary Files Options

A binary file is a file that has a format dtSearch cannot recognize and that does not appear to be a plain text file. You can choose one of the following options to specify whether you want dtSearch to index these files as plain text, skim them entirely, or to filter out only the text of binary files.

- **Do not index** - Select this if you want dtSearch to skip binary files.
- **Index as plain text** - Select this if you want dtSearch to index binary files as plain text.
- **Filter text** - Select this if you want dtSearch to filter out only the text of binary files.

17.3.1.4.2 Unicode Options

- **Block size** - Use this option to specify what size block each input file is divided into before being filtered. For example, if you specify a block size of 100 kilobytes, then a 1000 kilobyte file would be indexed as 10 separate blocks.
- **Minimum text segment size** - Use this option to specify the minimum number of text characters that must occur consecutively for a block of text to be included. At the default value, 6, a series of 5 text characters surrounded by non-text data would be filtered out.
- **Overlap blocks** - Use this option to prevent text that crosses a block boundary from being missed in the filtering process. With this option enabled, each block extends 256 characters past the start of the previous block.
- **Extract blocks as HTML** - Extracting blocks as HTML has no effect on the text that is extracted, but it adds additional information in HTML comments to each extracted block. The HTML comments identify the starting byte offset and encoding of each piece of text extracted from a file. To see the comments, right-click anywhere in the text of a block that was retrieved in a Search and select View source.
- **Allow filter to insert word breaks** - The filter can automatically insert word breaks where appropriate (for example, where there is a lower-case letter followed by a capital letter) and to break up very long consecutive streams of letters. Selected by default.
- **Overlap words generated for long character sequences** - If selected, dtSearch overlaps text that crosses a block boundary from being missed in the filtering process. With overlapping enabled, each block extends the number of characters indicated past the start of the previous block.
- **Allow filter to insert word break when a capital letter appears following lower-case letters** - If selected, dtSearch automatically inserts word breaks where there is a lower-case letter followed by a capital letter and to break up very long consecutive streams of letters.
- **Allow filter to insert word break when a digit follows letters** - If selected, dtSearch automatically inserts word breaks where there is a digit that follows letters and to break up very long consecutive streams of letters.
- **Use filtering to index corrupt or encrypted documents** - Apply the filtering algorithm to attempt to recover text from corrupt or encrypted documents, instead of just skipping these files during indexing. (By default, dtSearch skips documents that are corrupt or encrypted, and reports a list of these files in the index update log.)
- **Use filtering to index all documents** - Apply the filtering algorithm to index all documents, whether or not they appear to have a recognizable file format. This option is not recommended for most users. It causes dtSearch to scan all files for segments of recognizable text, using the filtering algorithm only. This type of scan can find data that was intentionally hidden or accidentally left in documents such as text in unused streams in Microsoft Word or Excel files. However, this type of scan misses data that is only accessible through a file format-aware scan of a document, such as compressed data in a PDF file. Therefore, therefore should only be used in combination with a standard file format-aware index.
17.3.1.5 File Types Tab

dtSearch recognizes most file formats automatically. If you are indexing only files such as Word documents that dtSearch supports and can automatically recognize, you can disregard this section.

If you are indexing other types of files, dtSearch allows you to specify how you want to process the files. For each file, you can specify a File Type that tells dtSearch how you want the file to be handled.

Before using the file type information, dtSearch tries to detect the format itself. Therefore, no matter what file type specifications you enter, dtSearch recognizes formats such as WordPerfect 8 or Microsoft Word that it can detect automatically.

dtSearch checks the File Type rules in the order you created them and uses the first one that matches.

17.3.1.6 File Type Specifications

To set up a file type specification

1. Click Add to create a new item, and under Rule Name, enter a name to identify it.
2. Under File type, click the drop-down arrow and choose the file format that the rule should select.
3. Under Extensions, enter the file extensions that correspond to the file type.
4. (Optional) Select Override Detection if you want dtSearch to always apply the rule, even if a document appears to have a different format.

To remove a file type specification, select a row and click Remove.

17.3.1.7 Default Character Encoding
Plain text files, some older word processor files, and HTML files written in languages other than English use character encoding to specify the meaning of characters in the ASCII table decimal range from 128 to 255. For example, a Russian document might have the CP 1251 encoding, which uses these characters for Cyrillic letters.

By default, dtSearch tries to automatically detect the encoding of these types of documents based on an analysis of the contents. If you find that the auto-detection is not working for your documents, you can specify the encoding that dtSearch should assume for documents that do not specify one.

To specify character encoding, click the Default Character Encoding drop-down arrow and make a selection from the list.

17.3.2 Restoring Default Settings
If you decide that changes you have made in the Indexing Options dialog are not what you want, you have two options for restoring default settings for all options on all tabs.

You can:
- Click Restore Defaults to restore the default index settings as they were at installation.
- Click Restore Current to restore the settings that were selected the last time you clicked OK and exited the Indexing Options dialog.

The Alphabet and Noise Words tabs have their own Default buttons that restore the default settings on each individual tab.

17.3.3 Applying Options During an Index Update
In order for most changes to options to take effect, you need to drop the old index and create a new one; however a few settings can be applied when you update the index. The following table lists the options you can change and then have applied to the index when you update it.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>Index HTML Scripts, styles, links and comments</td>
</tr>
<tr>
<td></td>
<td>Ignore common HTML field names (&lt;&gt;&lt;&gt; etc) in XML data</td>
</tr>
<tr>
<td></td>
<td>Create Log File</td>
</tr>
<tr>
<td>Alphabet</td>
<td>Maximum word length</td>
</tr>
<tr>
<td>Filtering Options</td>
<td>changes in the Exclude Filter List text box</td>
</tr>
<tr>
<td>File Types</td>
<td>Default Character Encoding</td>
</tr>
</tbody>
</table>

Table 17-1. Options applied during an index update
17.4 Saving and Loading Index Settings

Because there are so many different options for indexing, you may find that a particular group of settings are good for one library, while other settings work better for another. Rather than continually changing your index settings, you can save index settings as an XML file, and then load them into your library as you need them.

To save index settings
1. From the main menu, choose Tools->Index Manager.
2. Select the location you want to index and click Next.
3. Click Options.
4. In the Indexing Options dialog, choose the settings you want. (See Indexing Options.)
5. Click Save to File.

6. Name the file and click OK.

**To load index settings**

1. From the main menu, choose **Tools->Index Manager**.
2. Select the location you want to index and click **Next**.
3. Click Options.

4. Click Load from File.

5. Browse to and select the XML file you want to load, then click Open.

6. Click OK to exit the Indexing Options dialog.

### 17.5 Index Re-synch Utility

CaseLogistix also ships with a standalone utility that resynchronizes libraries that are out of sync. If you encounter errors while creating or maintaining an index, you should run the Index Re-sync Utility.

The Index Re-sync utility is included in the Utils directory of your release folder. See the Index Re-sync Utility Users Guide for more information.
18 Creating Reports

You can create the following standard reports using CaseLogistix:

- **Context Report** - You can create a context report that shows the text around your search hits in an excerpted format. See Section 15.10.2, "Creating a Context Report" on page 15-216.

- **Note Report** - You can create a report that compiles all annotations with a given document See Section 14.8, "Creating a Notes Report" on page 14-167.

- **Designation Report** - You can compile transcript Q&A Designations into a formatted report

- **History Report** - Administrators can right-click any document and pull a report showing detailed lifetime activities for that document in the CaseLogistix Library. See Section 10.7, "Coding in the Document List" on page 10-73.

19 Working Offline

CaseLogistix offline mode lets you work on an entire Library or selected tags when you are not connected directly to the main CaseLogistix Library. You can later synchronize changes you made to the offline Library with any changes made to the main library.

19.1 Requirements for Working Offline

To work offline, your computer must have at least 1GB of RAM and have the following software installed:

- Westlaw CaseLogistix
- An named instance of Microsoft SQL 2005 Express and its supporting components. The named instance must have the default name, SQLEXPRESS.

Both SQL 2005 Express and SQL Server Management Studio Express are free from Microsoft:


You cannot take a database larger than 4GB offline. That limit is imposed by SQL Server Express.

If the Library has large number of large files, consider taking selected tags—rather than the entire Library—offline. This is discussed below.

19.2 Creating an Offline Library

To work offline, you need to create an offline, or local, version of your Library on the local computer. When you create the local Library, you can choose to have it contain all the documents in the main Library, or a subset of documents that you choose by selecting folders in the Library. If you have a large Library, it makes most sense to work on a subset of documents.

Note Before attempting to take a Library offline, make sure that your local computer meets the requirements described in Section 19.1, "Requirements for Working Offline" on page 19-255.

An offline Library is also referred to as a subscriber Library.

1. If the Sharing Toolbar is not visible, choose View -> Toolbars -> Sharing Tools from the main menu to add it to the workspace.
2. Click the Sync icon.
3. In the Synchronization Options dialog, accept the defaults and click OK.

You see the Task Progress dialog.
4. In the Folder Synchronization dialog, you select what folders to synchronize, where the files will go, and where the master files are stored.

   a. For **What folders will be synchronized?**, select **All Folders** if you want to work offline with the entire Library; select **Selected Folders** if you want to work with a subset and then select the folders in the right pane of the dialog.

   b. (Optional) Select **Remember these settings** if you want the same folders selected next time you do this procedure.

   c. For **Where will the subscriber files be...**, accept the default locations for where the documents and index are to be stored locally, or click the blue links to browse to and choose new location.
5. Click **Synchronize Folders**.

![Folder Synchronization](image)

You see the Task Progress dialog.

![Task Progress](image)

6. When the process finishes, click **Close**.

### 19.3 Working Offline

After creating an offline Library, you can work in it using CaseLogistix in offline mode.

1. From the Start->All Programs menu, click **Westlaw CaseLogistix->Westlaw CaseLogistix (Offline Mode Only)**.
CaseLogistix launches, displaying the Login dialog box, and listing in the Library drop down only those libraries that have been converted to offline.

![Login dialog box](image)

**Note** If only one library has been converted for offline processing, the Library drop down is not displayed.

2. Enter your User Name and Password and select a Library.

The Library name at the top of the Folder List indicates that you are in an offline Library.

![Folder List](image)

**Note** If you are planning on searching in the offline Library, you should index it first.
3. When you have completed your work in the Library, or sooner if appropriate, sync your changes with the main Library.

19.4 Syncing a Library

At some point, after working in an offline Library, you need to sync back up with the master Library, so that changes in the offline Library are copied into the master Library, and any changes in the master Library are copied to the offline Library.

When you sync up, CaseLogistix updates the database and documents folders of both the master and offline Libraries, and can also update the offline Library’s index. However, syncing does not update the master Library’s index.

1. On your local machine, launch Westlaw CaseLogistix, not Westlaw CaseLogistix (Offline Mode Only).

2. Log into the Library to be synchronized.

3. If the Sharing Toolbar is not visible, choose View->Toolbars->Sharing Tools from the main menu to add it to the workspace.

4. Click the Sync icon.
5. In the Synchronization Options dialog, select **Synchronize previously selected folders**.

6. (Optional) Select **Update offline index**, if you want to update your offline index with the latest changes from the master Library index.

7. Click **OK**.

![Synchronization Options dialog](image)

You see the Task Progress dialog.

8. Click **Close**.

![Task Progress dialog](image)

CaseLogistix updates the database and documents folders of the master and offline Libraries. It does not update the master index folder.

9. If you would like to search documents added during synchronization, re-index the Library.
20 Dashboard Utilities

20.1 Overview
The Dashboard Utilities contains three sets of additional functionality for CaseLogistix, the Dashboard, Batching utility, and the Batching User Filtering utility. This additional functionality contains tools for simplifying tasks, reports and tutorials. The Dashboard and Batching utility are accessed through new tags and dashboard pages which run off an IIS server. Security can be applied to the tags to ensure users only access the components needed. The Batching User Filtering utility is implemented through a stored procedure which is executed when users log into a CaseLogistix Library.

The Dashboard consists of html pages, active server pages and SQL scripts. The SQL Scripts install the dashboard by adding fields, intellifolders, editors, workgroups, values, tables, triggers, functions and stored procedures to a library. The HTML and Active Server Pages are accessed by the URL to the page. The pages require access to the CaseLogistix Database and perform actions such as querying the CaseLogistix database, updating tables, executing stored procedures and presenting data. They do not perform significant processing tasks and can be placed on most IIS servers. They are placed on the IIS server as a directory in the wwwroot directory.

See the Westlaw CaseLogistix Dashboard Installation Guide for requirements.

20.1.1 Dashboard Summary

20.1.1.1 Utilities
- View Library Designer – A read only version of the library designer to display information about the library.
- Manage Tags – Allows tags to be managed and reassigned to workgroups or a different user than the one that created it.
- Manage Tag Custom URL – Replaces the default dashboard page of a tag with the URL provided.
- Copy Tag to Field – Allows for a field to be set to a value based on if a selected tag is set for the document.
- Define Quick Codes and Apply Quick Codes – These tools allow for reviewers to code a single field which can be used to populate other fields.
- Identify Duplicates and Data Propagation – These allow for documents to be identified as duplicates based on fields in the Library, and Data (fields, tags, notes, redactions) to be propagated from the Primary document to the duplicates.
- Identify Family Groups – This sets a field for all the documents in the family to a specific value, allowing the Data Propagation tool to be used on the family.
- Link Attachments – Allows attachments to be linked to the parent document.
- Update Intellifolder Static Values – Updates the static values displayed in the Intellifolder with values contained in the field associated with the Intellifolder.
- Create Editor – Quickly builds a read-only editor by select fields. The editor can be edited in Library Designer.
- Gather Family Into Tag – Pulls the family into the tag if one or more members are in the tag.
- Configure Database Overview Report – Allows the definition of items to be created and saved which will be displayed on the Database Overview Report.
- Tag Searching – Builds the Advanced Search Criteria for searches based on Tags.
- Create Intellifolders – Provides a method for creating an Intellifolder without accessing Library Designer.
- Store Attachment Range – Builds the attachment range for a set of documents, allowing the document identifier to be chosen and the attachment start and end fields.
20.1.2 Charts and Reports

Logged In Users Report – Displays the list of current CaseLogistix users for the library or the CaseLogistix system

User Productivity Chart – A bar Chart that displays information about the tasks users performed.

User Hours (approx.) Chart – A bar chart the displays the productive hours of a user.

Database Overview Report Chart – A bar chart which displays configurable values which can monitor the progress of a review.

Distinct Users Per Day Report – Displays a report which shows the number of users which accessed the library per day.

User Productivity Report – A row report that containing productivity information (documents viewed, fields coded, tags set, etc) of users.

Field Populated and Null Count Report – A row report that displays a row for each field in the library that specifies the field name, number of documents for which the field is populated, and the number of documents for which the field is Null.

Document Notes Report – A row report that containing the note count for each document.

Tag Count Report – A row report that contains the tag count for each document

User Tag Count Report – A row report that contains user and tag information

Tag Detail Report – Displays an Excel report which lists the tags, document count, tag sharing property, the user or workgroup if appropriate and if family tagging is enabled for the tag.

Document File Report – A row report with lists the files for each specified document.

Document Tags Report – lists all the tags each document is in.

Login History Report – Displays a report which shows all users which have logged into the library, their first login date and time, the last login date and time and the total number of times they have logged in.

Load Report – Allows the documents to be summed for individual values within a field. The best example is Load Reports where a field such as Load Volume contains the volume which contains the documents and this report is used to sum the documents for the values in the Load Volume field so document counts can be checked.

Custom Report & Custom Report Executer – The Custom Report tool allows for a custom report to be defined and executed. It can be saved, and users can execute the report with the Custom Report Executer.

Field Value Report – Displays a report for a field of the unique values and number of documents the value is assigned to.

20.1.3 Tutorials

Tag Searching – This tutorial provides information and samples on how to write searching which OR, AND and Exclusive OR tags together.

Quick Search Tips – This tutorial provides information and samples on how to write Quick Searches.

Advanced Search Examples – This tutorial provides information and samples on how to write Advanced Searches involving fields and text.

20.1.2 Batching Overview

The Batching utility allows for documents to be grouped into batches to allow multiple reviewers to work on a set of documents without duplicating effort.

20.1.2.1 Utilities

Batcher Creator – Builds batches from the documents contained within a tag

Batch Management – Assigns batches to users and resets the batch status
Batch QC Rule Saver – Saves quality control rules that associated with the batch status’s and are run against the batch when a user indicates they have completed the batch. These ensure proper coding and tagging of documents and progression to the next status.

My Batches – A tool to allow reviewers to indicate they have completed a batch, release a batch and get a new batch.

Batch Status Report Configuration – Allows the addition of items to the Batch Status Report.

### 20.1.2.2 Reports

- **Review Status Chart** – Displays information about the batches and the status they are in.
- **Batch Status Chart** – Displays information about the status of each batch and currently assigned reviewer.
- **My Batch Status Chart** – Displays information about the reviewer’s batches and the status’s.
- **My Document Status Report** – Displays the document and batch status’s for a reviewer’s batches.
- **Batch Status Report** – A configurable report which displays information about the status of each batch and currently assigned reviewer.
- **Reviewer Status Report** – Displays information about the documents assigned to each reviewer.
- **Batch History Report** – Allows the selection of a batch and then displays the batch’s history.
- **Batch QC Report** – Allows the user to select one of their batches and run the QC rules for the current batch status allowing them to see which documents pass and fail.
- **Batch Last Action Report** – Displays the information for the last event which occurred for each batch.
- **Batch Progress Report** – Displays the information from the last status change of each batch.
- **Batch Completion Report** – Displays the batches and information about them which are completed.

### 20.1.3 Batching User Filter Overview

The Batching User Filtering utility updates a stored procedure to filter the documents a user sees to only those in the batches assigned to the user.

### 20.2 Dashboard

#### 20.2.1 Overview

The dashboard pages are accessed through shared tags.

This allows the tags to be shared (or not shared) with Workgroups as needed. The table details the tag name, default workgroup, and summary of the page purpose.
Note  In versions prior to 2.1.0, the first – in the tag name was APS.

<table>
<thead>
<tr>
<th>Tag Name</th>
<th>Default Workgroup</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>--Admin Tools</td>
<td>Administrators</td>
<td>This page contains utilities which</td>
</tr>
<tr>
<td>--Admin Reports</td>
<td>Administrators</td>
<td>This page contains links to the reports which are for Administrators use/access only</td>
</tr>
<tr>
<td>--Reports</td>
<td>ReportViewers</td>
<td>This page contains links to the reports which are useful to some other users.</td>
</tr>
<tr>
<td>--User Tools</td>
<td>Everyone</td>
<td>This page contains links to tools and reports which are useful to most users of CaseLogistix</td>
</tr>
</tbody>
</table>

The tags are linked to separate html pages which contain the links to the various tools and reports.

### 20.2.2 Reports

The Report dashboard page is accessed by clicking the --Reports tag. The page contains links to each of the reports. Clicking on a link will launch the report into a new browser window.

The reports are divided into two types: Flash Reports and Excel Reports. Flash Reports present visual representations of the data, such as a Pie chart or Bar graph.
Excel Reports present rows of data. These are displayed in the Excel 2003 web component. The Excel sheet can be enlarged or shrunk with the gray box located where the Excel scroll bars meet at the lower right of the sheet. The data can be saved to Excel for further manipulation. The Excel control has a limit of approximately 200,000 rows.
The icon on the toolbar allows the data to be sent to Excel, where it can be saved or manipulated.

**Note** When CaseLogistix is run on a Citrix Server, the data will be sent to Excel on the Citrix Server and not the local workstation. To save data on the local workstation, copy the data and paste it into an Excel worksheet.

**20.2.2.1 User Productivity Chart**

This report allows the viewer to choose the type of items to see (Documents Edited, Tags, Redactions, Notes, and Documents Viewed), select either totals or averages, select which workgroup or all workgroups, and a definable time range. The value returned is the number of documents for the type (a document placed into 4 different tags is counted once).

**20.2.2.2 User Hours (Approx.) Chart**

This report allows the administrator to see the activity hours for all users on a particular day. Activity hours are determined by the first and last document edit each day and can include idle time. The document count is shown as an aid in determining how productive the reviewer was. The sort order allows the rows in the report to be...
sorted by user or by day. The calendars allows for selection of a day or date range. The arrows on the calendar
navigate between months while the double arrows navigate between years. After making sort or date changes
the **Update Report** button must be clicked to refresh the report.

**20.2.2.3 Database Overview Report Chart**
This report displays varies items which are customizable by the Database Overview Report Chartconfiguration
tool which is on the Admin Tools page by default. This link will display the report with the configured items. The
Total Document item is always present. The Batching information (batched documents and level status) is added
when the Batching Tools is installed.

20.2.2.4 User Productivity Chart
This is an Excel report that reports the number of documents viewed, Tags set, Tags un-set, Fields updated and
Fields cleared for the life of the library. A criteria selection screen will display to allow the user to specify a date
range, the users and if only active users should be displayed in the report.
This returns the number of fields and tags, not the number of documents like the User Productivity Report.

Once the criteria are selected, the report window will open with the results.

Columns that contain #### are too small to display the data and need to be resized by the user.

**20.2.2.5 Field Populated and Null Count Report**

This report lists the all the fields in the library, the number of documents for which the field is populated and the number of documents for which the field is Null.
20.2.2.6 Custom Report

This report allows the user to select one of the defined custom reports and select which documents it runs against. The report definition consists of the fields which will be in the report. An optional name can be entered for the title of the report.
20.2.3 Admin Reports

The Admin Reports dashboard page is accessed by clicking the *Admin Reports* tag. All reports from the Reports dashboard page are also on this page. The page contains links to each of the reports. Clicking on a link will launch the report into a new browser window.

The reports are divided into two types: Charts and Reports. Charts are visual representations of the data, such as a Pie chart or Bar graph.
Reports (Excel reports) present rows of data. These are displayed in the Excel 2003 web component. The Excel sheet can be enlarged or shrunk with the gray box located where the Excel scroll bars meet at the lower right of the sheet. The data can be saved to Excel for further manipulation. The Excel control as a limit of 64K rows.

The icon on the toolbar allows the data to be sent to Excel, where it can be saved or manipulated.
Note  When CaseLogistix is run on a Citrix Server, the data will be sent to Excel on the Citrix Server and not the local workstation. To save data on the local workstation, copy the data and paste it into an Excel worksheet.

20.2.3.1 User Productivity Chart
This chart allows the viewer to choose the type of items to see (Documents Edited, Tags, Redactions, Notes, and Documents Viewed), select either totals or averages, select which workgroup or all workgroups, and a definable time range. The value returned is the number of documents for the type (A document placed into 4 different tags is counted once).

20.2.3.2 User Hours (Approx.) Chart
This report allows the administrator to see the activity hours for all users on a particular day. Activity hours are determined by the first and last document edit each day and can include idle time. The document count is shown as an aid in determining how productive the reviewer was. The sort order allows the rows in the report to be sorted by user or by day. The calendars allow for selection of a day or date range. The arrows on the calendar navigate between months while the double arrows navigate between years. After making sort or date changes the Update Report button must be clicked to refresh the report.

20.2.3.3 Database Overview Report Chart
This report displays varies items which are customizable by the Configure Database Overview Report tool which is on the Admin Tools page by default. This link will display the report with the configured items. The Total Document item is always present. The Batching information (batched documents and level status) is added when the Batching Tools is installed.
20.2.3.4 User Productivity Report

This is an Excel report that reports the number of documents viewed, Tags set, Tags un-set, Fields updated and Fields cleared for the life of the library. A criteria selection screen will display to allow the user to specify a date range, the users and if only active users should be displayed in the report.

**Note**  This returns the number of fields and tags, not the number of documents like the User Productivity Chart.

Once the criteria are selected, the report window will open with the results.
Columns that contain #### are too small to display the data and need to be resized by the user.

**20.2.3.5 Distinct Users per Day Report**

This report lists the date and number of distinct users which accessed the library. If no users accessed the library, the date will not be listed.

**20.2.3.6 Field Populated and Null Count Report**

This report lists all the fields in the library, the number of documents for which the field is populated and the number of documents for which the field is Null.
20.2.3.7 Document Notes Report

This report contains all notes in the case, the document number it is for, the date added, date updated and the user that last edited the note.

20.2.3.8 Tag Count Report

This report lists the tags and number of documents that are assigned to that tag.
### 20.2.3.9 User Tag Count Report

This report lists the user, tag and number of documents that are assigned to that tag.
20.2.3.10 Tag Detail Report
This report is similar to the Tag Count report, but contains additional information. This report displays the Issue Name, Doc Count, Tag Type (Global, Shared, or Private), User Name if the tag is Private, Workgroup Name if the tag is Shared, and if Family Tagging is enabled for the tag.

20.2.3.11 User Tag Count Report
This report displays the tags, the user which created them and the number of documents in the tag.
20.2.3.12 Document File Report

This report shows all the files for a given document. After clicking on the link, a screen will appear which allows entry of the document number range. If only a single document is desired, the number should be entered in the Starting Document Number and the Ending Document Number should be left as 0. If a range is desired, enter the starting and ending document numbers. Leaving the starting and end fields empty will return all documents.

After entering the desired document range, the Get Count button will return the number of document files and display it in the header and the Run Report will become enabled if the number of document files returned is between 1 and 65,000.

If the document file count is outside of the range, a message will be displayed in the bottom message area.

The Show SQL button will calculate the document file count and display the SQL for the report.
The SQL can be selected and copied with control-c to run in SQL Management Studio or another reporting tool, if desired.

The Run Report button will execute the query and present the results in an Excel report.

**20.2.3.13 Login History Report**

This report displays all the users which have logged into the library, their first login date and time, their last login date and time and the total number of times which they logged into the library.
20.2.3.14 Logged In Users Report
This provides a report which displays the currently logged in Users for the library or all the CaseLogistix libraries.

For the report to run properly, the account used to execute the report must have privileges to access master.dbo.sysprocesses and see all users.

**Note**  The User running the report, in some situations, maybe shown as a new login.

20.2.3.15 Custom Report Executor
This allows for the creation of custom reports which contains fields from the library. The report definition can be saved which allows it to be available in the Custom Report Executer tool.
To create a report,

1. Select the documents which the report will be run. This is done in the *Documents to Report On* section by selecting an item in the *Documents in Tag* list.

2. Select a *Report Definition* as a starting point. This will pull in the fields for that definition.

3. Add additional fields to the report by selecting the field in the *Fields* list and clicking the *Add* button.

4. Remove and reorder report fields by selecting the field in the *Report Fields* list and clicking the appropriate button.

5. A report name can be entered for the report. This is required to save the definition.

6. Select the desired action by clicking the appropriate button:
   - **Save Report** – Saves the Report Definition for future use.
   - **Update Report** – Updates the Report Definition to alter the fields.
   - **Delete Report** – Deletes the Selected Report Definition.

### 20.2.4 Admin Tools

The Admin Tools dashboard page is accessed by clicking the *Admin Tools* tag. The page contains links to each of the tools. Clicking on a link will launch the report into a new browser window.
20.2.4.1 CaseLogistix Dashboard Documentation
This link opens this document in Microsoft Word.

20.2.4.2 View Library Designer
This allows for the ability to review the design of the CaseLogistix library without having access to the Library Designer. On the left, is a tree of items which represent the items in Library Designer. The tree can be expanded or collapsed by clicking the + or – icon next to the item.

When an item is clicked on detailed information about that item will be presented.
Links to other items will appear in the detail as blue underlined text, clicking these will present its information.

**20.2.4.3 Manage Tags**

This utility allows tags to be assigned to other users, shared with workgroups or made global and allows a tag to act on the document family when a document is tagged or untagged.

The tag list displays all the tags in the library with the following information:

- **Tag Type** – Global for a tag shared with Everyone, Shared if shared with a workgroup, and Private if not shared.
- **User Name** – For Private tags, this will be the user name of the owner of the tag
- **Workgroup Name** – For Shared tags, this will be the workgroup name to which the tag is shared
- **Family Tagging** – Displays the status of Family Tagging for the tag. **Yes** is on, **No** is off. Family Tagging allows the document family to be tagged or untagged when one member is added or removed from the tag.
To use this tool,

1. Select the desired tag from the tag list.

2. If changing the tag type, select if the tag is to be **Global**, **Shared** or **Private**.
   - If the tag is to be **Shared**, select the **Workgroup** it is to be shared with.
   - If the tag is to be **Private**, select the **User** who will own the tag.

3. To set Family Tagging, click the check box to **Enable Family Tagging** to turn it on or off. A check mark indicates it will be on for the tag.

4. Click the **Update Tag** to have the changes take affect.

### 20.2.4.4 Manage Tag Custom URL

This allows for changing the dashboard for a specific tag. A tag needs to be selected from the drop down list of tags. If a URL exists for the chosen tag, it will be displayed in the Report URL text field. A URL to be associated with the tag needs to be entered into the Report URL text field along with any special variables to be passed to the URL. Special variables are indicated on the page. Clicking the **Update URL** button will add the tag-URL association. Clicking the **Delete URL** button will remove the tag-URL association.

![Manage Tag Custom URL](image)

### 20.2.4.5 Tag 2 Field Update

This tool, allows a field to be updated for a document based on the tag being set for the document. The field value can be set to the tag name or to one of the values in the value list for the field.

![Tag 2 Field Update](image)

To use this tool:

1. Select the desired tag from the tag list **Tag to Update**.
2. Select the field which will be populated from the Field to Update list.
3. Select the value to set the field to. The values must be in the list of values for the field or the name of the tag.
4. Click the update value for the field to be set for all documents in the tag.

20.2.4.6 Define Quick Codes

Quick Coding allows for a single field to be coded, and other fields populated based on the value in the value in that field. Quick Coding consists of several items: Field which will be coded, the list of values for that field, an editor or editor item for that field, the Quick Code definition for that field, and Applying the Quick Code.

A field that is the quick code field must be a custom field and not a multi-value field. It can be defined as any data type and must have a lookup list of values. The values in the list can imply meaning or not. It is recommended that they do.

![Quick Code Field Properties](image)

Once the Quick Code field is created and configured, a Quick Code definition can be configured.
The Quick Code Definition screen is divided into three parts: Quick Code Definition, Quick Code Actions, and Action Buttons.

**Quick Code Definition**

This section allows the Quick Code field and a value from the field look up list to be selected. A Quick Code definition defines a set of actions (fields and the values to set them to) for a Quick Code Field and a particular value in that field.

The field list will contain all fields which have a lookup list. Fields which have a Quick Code definition are identified with ** before and after them.

Once a field is selected, the Value drop-down list will contain the lookup values for the field. Values which have a Quick Definition are identified with ** before and after them.
Quick Code Actions

If a field and value are selected which have a Quick Code definition, the Quick Code action will appear.

If a field and value are selected which do not have a Quick Code definition, the Quick Code action will be blank.

To add an action, select the field which will be set, enter the value in the value field, leave that field (tab out) which will enable the Add Action button, then click Add Action.

To reset the actions, restore to the last saved actions, click the Reset Actions button.

To clear the actions list, click the Clear Action button.

To remove an action, select the action in the action list then click the Remove Action button.

To edit an action, select the action in the action list, then change the field or value as desired and click the Edit Action button.
**Action Buttons**

The Action buttons are for Saving and Deleting Quick Code Definitions. They will be enabled when appropriate. The Save Quick Code button will enable if changes are made to the Quick Code definition (adding, editing or deleting actions). If changes have been made that need to be discarded, simply select a new *Quick Code* field or value and then return.

### 20.2.4.7 Apply Quick Code

After the quick code field is coded for a set of documents, the Apply Quick Code tool can be used to populate the fields in the Quick Action.

The Apply Quick Code utility lists all the Quick Code Definitions.

The items in the list have the following format *Quick Code Field* --- *Field Value*. The list also contains < Not Selected > and < All >. When any item other than < Not Selected > is selected, the summary of the actions will be displayed in the Actions to Perform box.
The summary displays the Quick Code definition as an If statement with the values to be set when the if statement is true.

When < All > is selected, all the Quick Definitions will be displayed.

Next, a set of documents needs to be selected. This is accomplished by the Tag list. This will contain all the tags for the library plus the option < Entire Library >.
Once a Quick Code definition and tag are selected, the Apply Quick Code button will be enabled. Clicking it will perform the selected Quick Code Definition.

**20.2.4.8 Identify Duplicates**

The Identify Duplicates tool identifies duplicates based on field data, not the actual document. The tool compares the field data of the documents, groups documents with the fields into a Duplicate Group, and marks one of the document as a Primary document and the remaining documents as Duplicate documents. The Primary document is the document whose values will be propagated to the Duplicate documents with the Propagate Duplicate Data tool. Documents will not be automatically added to the Duplicate Group when new documents are added to CaseLogistix.

The screen is divided into the following sections: Document to De-Duplicate, Duplicate Fields, Primary Document ID, Document Marking, and Action buttons.

**Document to De-Duplicate**

This section captures information on the documents which will be de-duped.
Documents in Tag – This indicates which documents will be de-duped. The drop-down list contains all the tags in the library and the entire library. Only one item can be selected.

Exclude Parent Documents – This check box indicates that documents which have attachments will not be included in the documents to be de-duped.

Exclude Attachment Documents – This check box indicates that documents which are attachments will not be included in the documents to be de-duped.

Note  Parents and Attachments documents typically should be excluded, as these will be reviewed with their families instead of applying values from duplicate documents. A scenario is a MS Word document that was collected from several workstations and is an attachment to emails. The copies from the Workstations, should be de-duped, while the attachments to emails, should remain with the email for review.

Duplicate Fields
This section identifies the fields which will be compared to identify duplicate documents.

Fields – This list contains all the fields in CaseLogistix. It is recommended that Meta data fields or fields collected during eDiscovery be used when identifying duplicates.

Add Duplicate Field – This button will move the selected field in the Field list to the Duplicate Identification Fields list.

Duplicate Identification Fields – This is the list of fields which will be used to determine duplicates. All fields must match in order for documents to be considered duplicates. It is required that the Duplicate Identification Fields list contains one or more fields.

Remove – This button will move the selected field in the Duplicate Identification Fields list to the Fields list.

Primary Document ID
This section specifies how the primary document is identified. The primary document is the document which will be reviewed and its values propagated to the duplicate documents.

Document ID Field – This drop-down list is for selecting the document id field. The user can select the CaseLogistix Doc # field or another field that they know contains a unique value for each document identifier (eDiscovery Document Number, Begin Document Number, etc). It is required that a field be selected.
Use Previously Assigned Primary Document – This checkbox will prevent the Primary Document from being changed, if a duplicate group has a previously assigned Primary Document. Selecting this will allow new documents to be added to previous groups and new groups will be formed if needed. This allows for documents to be added to duplicate groups even though they were not received all at once during the collection process.

Primary Document Identification Rule – This radio box group specifies how the primary document will be identified. It can be the document with the Lowest or Greatest value in the field selected in the Document ID Field list.

Document Marking

This section identifies the fields to store values and the tags to use for grouping the documents.

Save Primary Document ID To – This drop-down list is for specifying the field which will store the Duplicate Group ID (Primary Document ID) for each document. All documents in a Duplicate Group will have the same value in this field. It is the Document Identifier of the Primary Document. It is required that a field be selected.

Save Duplicate Count To – This drop-down list is for specifying the field which will store the number of documents in the Duplicate Group. It is required that a field be selected.

Tag Primary Documents As – This drop-down list is for specifying the tag which will identify the Primary Documents. This is optional, but it is recommended that a tag be specified. Tagging the Primary documents will allow them to be Batched and/or Reviewed without mixing in the Duplicate documents.

Tag Duplicate Documents As – This drop-down list is for specifying the tag which will identify the Duplicate Documents. This is optional.

Action Buttons

This section contains the buttons which will perform actions. The buttons will only become enabled when all required items are specified.

Show Duplicate Report – This button displays an Excel report which displays the Document Identification Field, Duplicate Group (Document Identification Field of the Primary document), Duplicate Fields selected, Document Type (Primary or Duplicate) and the number of documents in the Duplicate Group.
Assign Primary ID’s – This button executes the logic to define the Duplicate Groups and saves the Duplicate Group ID to the field selected in the Save Primary Document ID to the duplicate count and tags the documents as indicated. When complete, the number of total documents will be displayed in the status area.

20.2.4.9 Identify Family Groups

The Identify Family Groups tool allows for a field to be set to a Family Group ID. The Family Group ID is the CaseLogistix Doc # of the Root document (document with no parent) of the family. This allows the Root document to be reviewed and the field values from it can be propagated to the other documents in the family by using the Propagate Duplicate Data tool. The family group will not be automatically updated if new documents are added to a family or to CaseLogistix.
Save Family Group ID To Field – This drop-down list is for specifying the field which will store the Family Group ID (CaseLogistix Doc # of the Root Document) for each document. All documents in a Family Group will have the same value in this field. It is required that a field be selected.

Tag Family Root Documents As – This drop-down list is for specifying the tag which will identify the Root Documents. This is optional, but it is recommended that a tag be specified. Tagging the Root documents will allow them to be Batched and/or Reviewed without mixing in the family documents.

Show Family Group Report – This button displays an Excel report of the families.

Assign Family Group ID’s – This button executes the family group logic and saves the Family Group to the specified field. When complete, the status area will update to indicate the total number of documents which where updated.
20.2.4.10 Propagate Duplicate Data

This tool moves selected values from a Primary document to other documents in the same group. The group is typically created with the Identify Duplicates or Identify Family Groups tool. Data is not propagate automatically when data changes. It will only propagate when this tool is run.

The screen consists of the following sections: Documents To Propagate, Fields to Propagate, Tags to Propagate, Redactions & Notes, and Action Buttons.

Documents To Propagate

This section allows the documents to specified, the field which contains the Document ID and the field which contains the Group ID.
Documents in Tag – This indicates which documents are the primary documents which will have their data propagated. The drop-down list contains all the tags in the library and the entire library. Only one item can be selected.

Document ID Field – This drop-down list is for selecting the document id field. This must be set to the field used when the Group is defined. If the Group is a Family Group generated by the Identify Family Groups tool, this field should be set to Doc #. It is required that a field be selected.

Primary Document ID Field – This drop-down list is for selecting the field which stores the Group ID (Primary Document ID) for each document. This must be set to the field used when the Group is defined. It is required that a field be selected.

Fields to Propagate

This section identifies the fields which will be propagated from the Primary Document to the other documents in the Group.

Fields – This list contains fields in CaseLogistix which are not read-only.

Add Propagate Field – This button will move the selected field in the Field list to the Propagated Fields list.

Propagate All Fields – This button will move all fields in the Field list to the Propagated Fields list.

Propagated Fields – This is the list of fields which will be over written with the value from the Primary Document. Care should be taken when selecting fields as this could result in over writing fields which contain Meta data, eDiscovery fields, Grouping Fields or other fields. Fields not selected will not have their values changed. If Multivalue fields are selected, any values will be deleted and the values from the Primary Document will be added. It is required that the Propagated Fields list contains one or more fields.

Remove – This button will move the selected field in the Propagated Fields list to the Fields list.

Remove All – This button will move all fields in the Propagated Fields list to the Fields list.

Tags to Propagate

This section identifies the tags which will be propagated from the Primary Document to the other documents in the Group.
Tags – This list contains tags in CaseLogistix.

Add Propagate Tag – This button will move the selected field in the Tags list to the Propagated Tags list.

Propagate All Tags – This button will move all tags in the Tags list to the Propagated Tags list.

Propagated Tags – This is the list of tags which the documents will be added to. The documents within the tags will remain and the documents in the Group will be added. Care should be used when selecting which Tags are propagated as documents will be added to the tags.

Remove – This button will move the selected tag in the Propagated Tags list to the Tags list.

Remove All – This button will move all tags in the Propagated Tags list to the Tags list.

Redactions & Notes.

This section allows for Redactions and Notes to be propagated from the Primary document to the other documents in the Group.

Propagate Redactions – This check box should be selected if Redactions are to be propagated.

Propagate Notes – This checkbox should be selected if Notes are to be propagated.

The position of Redactions and Notes should be validated. The coordinates will be the same, but that doesn’t assure that the documents are the same size or are true duplicate files.

Action Buttons

This section contains the button which will perform the propagation. The button will only become enabled when all required items are specified.

Propagate Values – This button performs the move of fields, redactions and notes and tags the documents accordingly. When complete, a message will appear in the status area.
20.2.4.11 Link Attachments
This utility allows for the relating of attachments to their parents after they have been loaded into the CaseLogistix Library. This assumes that the document identifier field is a unique value for each document and the parent id field for each child document contains a value that is in the document identifier field.

20.2.4.12 Update Intellifolder Static Values
This updates the static value list for an Intelli-Folder based on the values contained in the associated field.

When Intelli-Folders are nested, the sub Intelli-Folder will appear in parenthesis.
For Example, there is an Intelli-Folder Category and within it is an Intelli-Folder Author. This will appear in the list as Category (Author) as shown below.

20.2.4.13 Create Editor
This tool allows an Editor to be quickly built. The Editor can contain any field in the library. The Editor item types will either be dividers, lookup lists or read only items. Fields can be selected from the left list and the Add Fields button will place it in the right list. To add a divider, enter the name for the divider and click Add Divider. To move editor items around, select one in the right list and the Move Up and Move Down buttons will enable.

![Create Editor](image)

When the desired fields are selected, the Build Editor button will build the Editor and name it after the User with the current date and time. The Library Designer can then be used to rename the Editor and adjust Editor Items as needed.

20.2.4.14 Gather Family intoTag
This utility examines the documents within a Tag and if the other family members of the document are not in the tag, it adds them to the Tag.
Once a Tag is selected from the Tag List, the Gather Family button will enable. Clicking the **Gather Family** button will tag the entire document family for any document in the Tag. The Family is the same as what is shown by the Family Grouping Icon on the CaseLogistix Toolbar.

### 20.2.4.15 Configure Database Overview Report

This utility provides a mechanism for adding items to the Database Overview Report.
The top section displays the currently configured items. The Total Documents item is not shown but is always in every report.

Selecting an item in the report item display will cause its information to populate the lower section. The Report Item Order is used to control the order when the items are placed on the report. This must be an integer, can contain duplicates and can contain gaps in the numbering. If multiple items have the same order, the Item Name is used as a secondary order. The Report Item Name is the label which will appear on the report. The first part of the SQL is shown. The Report Item ID is non-editable and links the edited information to the existing item in order to perform the edit or delete. The Report Item Criteria finishes the SQL Statement. The combined SQL statement will be run to produce the value which the report displays.
The item order, name or criteria can be edited and the changes saved to the item by clicking the **Edit Report Item** button. The item can be added as a new item by clicking the **Add Report Item** button. The item can be deleted by clicking the **Delete Report Item** button.

A new item can be typed in to the Report Item Order, Report Item Name and the where clause for the SQL Statement in the fields provided in the lower section and click the **Add Report Item** button to add it.

**Note** It is recommended that the Criteria be tested by copying the combined SQL and Criteria to SQL Management Studio and executing it.

**Note** The Report Item Criteria can not reference Calculated Fields.
20.2.4.16 Store Attachment Range

This tool will populate the designated Attachment Begin and Attachment End fields for the selected documents with the values from the selected document identifier field. The CaseLogistix attachment information is used to determine the attachments and order of attachments.

Note CaseLogistix does not require attachments to immediately follow their parent. This tool will record the document identifier for the first and last attachment. This may cause for a disjointed attachment range.
To use this utility,
1. Select the documents by selecting a tag or **Entire Library** from the *Documents in Tag* list.
2. Select the document identifier field which the attachment begin and attachment end are to be referenced from.
3. Select a field to store the Attachment Begin Field value into.
4. Select a field to store the Attachment End Field value into.
5. Click **Assign Attachment Range**.
20.2.4.17 Create Intellifolders
This utility provides a means to create an Intellifolder without accessing Library Designer. It captures the same attributes as creating an Intellifolder through Library Designer minus the ability to specify a value list for the Intellifolder.

To create an Intellifolder,
1. Specify the field for the Intellifolder.
2. Enter a title if desired.
3. Check the Hide Uncoded Folder if the Uncoded value folder should not be shown.
4. Check Create Static folders for field lookup list values if the field contains a value list and those values should be shown even if no documents contain the value.
5. Check Only display static folders if only static value folders should appear for this Intellifolder.

20.2.5 User Tools
The User Tools dashboard page is accessed by clicking the –User Tools tag. The page contains links to each of the tools. Clicking on a link will launch the report into a new browser window.
20.2.5.1 Field Value Report

This report allows the user to select a single field and retrieve the list of distinct values and document counts for each value. This utility is intended to help the user understand the values within a field to aid in constructing searches.

To use this utility, select a field from the fields drop-down list. This will cause the values and document counts to be retrieved and displayed.
When a value is null, the word NULL will appear in the Field Value column.

20.2.5.2 Search Tags

This utility builds the criteria for the Advanced Criteria of a Search to include and exclude documents in tags. Included tags can be OR'ed or AND'ed together. OR will build a search string that allows a document to be in any of the included tags, an union of the tags. AND will build a search string that requires the document to be in all of the included tags, an intersection of all the tags. Excluded tags are always OR'ed together.
Clicking on tag names will cause the Advanced Search criteria to change. To select multiple tags, the control key needs to be held down while clicking on the tag names.
When all the desired tags are selected, the Copy Advanced Syntax to Clipboard will copy the criteria so it can be pasted into the Advanced Criteria of a Saved Search.

20.2.5.3 Quick Search Tips
This link provides information on Quick Searching to assist users in writing good Quick Searches. It explains the icons on the Quick Search Tool bar, the Quick Search options and Performing Quick Searches.

20.2.5.4 Advanced Search Examples
This utility provides examples and information about constructing various types of advanced searches. Clicking the link brings up the page with allows selection of the search type: Document Text Searching, Field Searching, Multivalue Field Searching, and Tag Searching.
Selecting an specific search type will bring up a page of information and examples for that search type.

20.3 Batching Utility

The tools in this section are part of the Batching utility. The Batching Utility consists of tools to create batches, management batches, define quality rules and reports to monitor batches, documents and the overall review. Batching group’s documents together. The batches are reviewed in one or more steps. In each step, the batch is worked by a single reviewer in each step. This prevents multiple reviewers from duplicating review activities on a document.

The Batching tools are split into Batching Admin Tools and Batching User Tools. The Batching Admin Tools provide tools to create batches,
### 20.3.1 Batchinig Items Created During Installation

#### 20.3.1.1 Fields

The following fields are added to a library during the installation of the Batching Utility, if they are not already present.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Field Type</th>
<th>Length</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>BatchID</td>
<td>Varchar</td>
<td>128</td>
<td>Stores the name of the batch that the document belongs to.</td>
</tr>
<tr>
<td>BatchStatus</td>
<td>Varchar</td>
<td>256</td>
<td>Stores the current batch status. A lookup list is required with the name of the passes/status in order. A simple method for ordering them is to use 1-&lt;firststatus&gt; 2-&lt;secondstatus&gt; 3-&lt;thirdstatus&gt; The first status is the batch's initial status and the last is the complete status. By default, the status names are 1-Initial Review 2-Issue Review 3-Key Document Review 4-Complete The names are customizable in the install script.</td>
</tr>
<tr>
<td>BatchDocumentStatus</td>
<td>Varchar</td>
<td>256</td>
<td>Stores the current document status. This value allows the batch to be in a state, and the documents to be in that state, the next state or completed as they are worked. The status values are 1-Status-Review Required 2-Status-Promoted 3-Status-Completed. When documents are first placed into a Batch Status, their document status is set to 1-Status-Review Required, if their status is not 3-Status-Completed. As documents are worked, their status will change to 2-Status-Promoted if the document passes the promotions and 3-Status-Completed if the document passes the Completion Rule. Once a document status is 3-Status-Completed, it will not be changed.</td>
</tr>
<tr>
<td>BatchAssignedTo</td>
<td>Varchar</td>
<td>128</td>
<td>Stores the user ID of the currently assigned reviewer</td>
</tr>
<tr>
<td>BatchLastAssigned</td>
<td>Varchar</td>
<td>128</td>
<td>Stores the user ID of the previously assigned reviewer</td>
</tr>
</tbody>
</table>

The above fields should be made READ-ONLY for all security groups in CaseLogistix. This will prevent documents from accidentally having their values change outside of the batching tools.
20.3.1.2  Intelli-Folders Created by Batching Install

**BatchID** – This intellifolder lists the batches by name.

- BatchID
  - (Uncoded BatchID)
  - BATCH000002
  - BATCH000003
  - BATCH000004
  - BATCH000005
  - BATCH000006
  - BATCH000007
  - BATCH000008

**BatchAssignedTo** – This intellifolder contains nested intellifolders. The hierarchy is

- *Batch Assigned To* - lists the user names of reviewers with batches assigned to them. The sample below shows that
  - *Admin* has 1 or more batches assigned
  - *reviewer1* has 1 or more batches assigned
  - *reviewer2* has 1 or more batches assigned
  - *reviewer3* has 1 or more batches assigned

- BatchAssignedTo
  - (Uncoded BatchAssignedTo)
  - Admin
  - reviewer1
  - reviewer2
  - reviewer3

**Batch Status** – lists the status’s of the selected BatchAssignedTo folder. The sample below shows

- *Admin* has 1 or more batches at the 1-Initial Review batch status
- *Reviewer1* has 1 or more batches at the 1-Initial Review batch status
- *Reviewer2* has 1 or more batches at the 1-Initial Review batch status and 1 or more batches at the 2-Issue Review batch status
- *Reviewer3* has 1 or more batches at the 1-Initial Review batch status
Batch ID – lists the Batch names for the selected BatchStatus folder. The sample below shows

- **Admin** has batch Batch000126 which is in the 1-Initial Review status.
- **Reviewer1** has batch Batch000127 which is in the 1-Initial Review status.
- **Reviewer2** has batch Batch000128 which is in the 1-Initial Review status and batch Batch000124 which is in the 2-Issue Review status.
- **Reviewer3** has batch Batch000129 which is in the 1-Initial Review status.

Batch Document Status – lists the document status’s for the documents in the batch. This allows reviewers to run the Promotion and Completion rules and see which documents went to the next status, completed and are in the current status. The sample below shows:

- **Admin** has batch Batch000126 which is in the 1-Initial Review status. It contains documents in the 1-Status-Review Required, 2-Status-Promoted and 3-Status-Completed document status’s. The documents in 1-Status-Review Required need to be reviewed.
- **Reviewer1** has batch Batch000127, which is in the 1-Initial Review status. It contains documents in the 1-Status-Review Required document status. The documents in 1-Status-Review Required need to be reviewed.
• **Reviewer2** has batch Batch000128, which is in the 1-Initial Review status. It contains documents in the 1-Status-Review Required document status. The documents in 1-Status-Review Required need to be reviewed.

• **Reviewer2** has batch Batch000124 which is in the 2-Issue Review status. It contains documents in the 1-Status-Review Required and 3-Status-Completed document status's. The documents in 1-Status-Review Required need to be reviewed.

• **Reviewer3** has batch Batch000129 which is in the 1-Initial Review status. It contains documents in the 1-Status-Review Required document status. The documents in 1-Status-Review Required need to be reviewed.

---

### 20.3.1.3 Editor

A batching Editor is created. This presents the batching fields for the document. The items are Read-Only as they should only be modified by the Batching Tools.
20.3.2 Batching Admin Tools

The Batching Admin Tools dashboard page is accessed by clicking the `Batching Admin Tools` tag. The page contains links to each of the tools. Clicking a link will launch the report into a new browser window.

![Batching Admin Tools Dashboard](image)

20.3.2.1 Batch Creator

This creates the Batches. The documents to batch are specified by selecting a tag. The tool provides additional options (Grouping Field, Batch Prefix, Batch Size, etc) which may or may not be changed. When documents are batched, the document family is placed within the same batch. Documents in the document family, but not in the tag may be included or excluded as an option.

![Batch Creator Tool](image)

**Tag To Batch** – This drop-down list contains available tags in the Library for the current user. They are divided into Shared Tags and Private Tags. The document count for the tag will be displayed in the Total Docs in Tag field. A tag with document must be selected for the Create Batches button to enable.

**Batch Field** – This drop-down list contains the possible fields to store the Batch ID. It only contains the BatchID field, as this field referenced by the other batching tools. It can be changed with modification to Batch Creator and other batching utilities.
**Grouping Field** – This field is used as a secondary field to group documents together into batches. The family group is maintained first. Any field within CaseLogistix may be selected. Selecting a field will enable the Prevent Splitting of Groups and Combine Group options. This is an optional configuration.

An example of this is an email Thread field and documents in the same thread should be in the same batch to allow a single reviewer to review the entire email chain.

**Prevent Splitting of Groups** – This check box is only enabled when a Grouping field is selected. This option will group all documents with the same value in the grouping field into the same batch. With this option enabled, the batch size is ignored if the documents have the same value in the grouping field.

**Combine Groups** – This check box is only enabled when a Grouping field is selected. This option allows multiple groups to be placed within a batch until the Batch Size is reached. If this option is not selected, a new batch will be created for each unique value in the grouping field.

**Batch Prefix** – This field allows the batch prefix to be specified. By default, this field is set to Batch.

**Prevent Re-Batching of Documents** – This check box specifies that documents which are already in a batch should not be assigned to a new batch. By default, this is not set.

**Include Entire Family** – This check box indicates that the Entire Document should be included in the documents to batch, even if they are not in the Tag specified.

**Total Docs in Tag** – This field displays the document count for the tag and is non-editable.

**Batch Padding** – This field specifies the length of the batch number which is appended to the Batch Prefix. By default, this field is set to 6.

**Batch Size** – This field specifies the number of documents to place into a batch. The batch may contain more, as document families will not be split and groups may or may not be split.

**Batch Start** – This field specifies the starting batch number. It is calculated by retrieving the greatest batch number already present in the batchid field. This value can be changed, but doing so may affect previous batches by adding document to them.

**Last Batch** – This field displays the batch id which the greatest Batch number.

**Create Batches** – This button calculates the batch numbers and assigns them to the documents. A confirmation dialog will appear, to ensure batches should be created.

Upon completion of updating the documents, an Excel report will be presented. This report contains the Batch ID’s and the document count for each batch.
Notes

- The BatchID field must be present in the library.
- Rebatching can be prevented by selecting the Prevent Re-Batching of Documents check box.
- New parent or attachments will not automatically be placed into the batch with its kin documents. The entire family will need to be re-batched.

20.3.2.2 Batch Management

This tool allows Administrators to perform batch assignment to reviews and changing the Batch Status to a previous status.
The Batch list displays all the batches, their current status, the reviewer it is assigned to and the document count for the batch. Selecting a batch populates the Reviewer and Review Status drop-down lists. The Reviewer list will contain all reviewers which have access to the library. The Review Status will contain all Status's prior to the status of the selected batch (a batch can only be moved backwards).

If a different Reviewer is selected, the Update Reviewer button will enable. Clicking the Update Reviewer will assign the Batch to the Reviewer and refresh the Batch list to display the updated information.

If a different Review Status is selected, the Update Status button will enable. Clicking the Update Status will update the review status the Batch to the selected status and refresh the Batch list to display the updated information.

### 20.3.2.3 Batch Rule Saver

This utility allows promotion and completion rules to be defined for each Batch Status which ensure the documents have been coded or reviewed in a particular way. The completion rule allows documents and the batch to jump from its current status to the completed status. The promotion rule allows documents and the batch to move from its current status to the next status.

The rules will be executed when a Reviewer indicates they are done with the batch.

The completion rule runs first, marking documents as Completed (the last batch status) if they pass. If all documents pass the completion run, the batch’s state will set to Completed. The promotion rule will run on all documents which are not completed. Documents which pass the rule will be have their status set to the next status. If all the documents have the status as complete or the next status, the Batch will move to the next status.

#### Creating Rules

Select the Status the Rule will apply to.
Select the Rule type: **Completion** or **Promotion**.

Enter the Rule in the **Rule** text field.
Rules are the Advanced Search Criteria from the Search Assistant. It is recommended to build a Search which contains the criteria. This will provide a mechanism for testing and tuning the criteria. If the criteria can not be run through the Advanced Search Criteria, it will not run as a QA rule. If it does not provide the expected results when saved as a search (Advanced Search Criteria tab only), it likely will not provide the QA results expected.

Field names within a rule should be within [ ]. This syntax will allow the field to appear on the Batch Rule Report. Click **Save Rule** to save the rule. The status message will be updated to indicate the rule had been saved.

**Reviewing, Modifying and Deleting Rules**

Select the **Status**.
Select the **Rule Type**. If there is a rule for the selected status and rule type, it will be displayed in the Rule text area.

To delete the rule, click the **Delete Rule** button. The status message will be updated to indicate the rule has been deleted.
To modify the rule, make the desired in the Rule text area and click the Save Rule button. The status message will update to indicate the rule has been modified.

20.3.2.4 Batch Status Report Configuration
This utility provides a mechanism for adding items to the Batch Status Report.
The top section displays the currently configured items. The following items are not shown but appear automatically in the report:

- **Batch ID** – Batch ID of the Batch
- **Batch Status** – Status of the Batch
- **Batch Assigned To** – reviewer who is current working the batch
- **Batch Last Assigned** – review who last worked the batch
- **In Review** – number of documents in the batch which need to be reviewed at the current status.
- **Promoted** – number of documents in the batch ready for review at the next status level.
- **Completed** – number of documents in the batch which have passed a completion criteria.

Selecting an item in the report item display will cause its information to populate the lower section. The Report Item Order is used to control the order when the items are placed on the report. This must be an integer, can contain duplicates and can contain gaps in the numbering. If multiple items have the same order, the Item Name is used as a secondary order. The Report Item Name is the label which will appear on the report. The first part of the SQL is shown. The Report Item ID is non-editable and links the edited information to the existing item in order to perform the edit or delete. The Report Item Criteria finishes the SQL Statement. The combined SQL statement will be run to produce the value which the report displays.
The item order, name or criteria can be edited and the changes saved to the item by clicking the Edit Report Item button. The item can be added as a new item by clicking the Add Report Item button. The item can be deleted by clicking the Delete Report Item button.

A new item can be typed in to the Report Item Order, Report Item Name and the where clause for the SQL Statement in the fields provided in the lower section and click the Add Report Item button to add it.

**Note** It is recommended that the Criteria be tested by copying the combined SQL and Criteria to SQL Management Studio and executing it.

### 20.3.2.5 Review Status Chart

This is a pie chart of the documents and their batch states. It provides a quick look at the progress of the review.
20.3.2.6 Batching Flash Report
This report provides a bar chart displaying the batching state and progress of the documents in the library.

20.3.2.7 Batch Status Report
This report provides an overview of the batches, their current status, which reviewer they are assigned to and the document count within the batch. It also provides the document count for the unbatched documents.

20.3.2.8 Reviewer Status Report
This report provides the review status and total document count for the documents which are assigned to the reviewer. It does not indicate which batch the documents belong to, this is in the Batch Status Report. This report also shows unassigned documents by leaving the reviewer value empty.
20.3.2.9 Batch History Report

This report will show all the activities that have occurred for a batch. The activities for a batch are – Creation, Assigned, QA-Failed, Completed and Released. A batch needs to be selected from the batch list in the top section to see its history.

The details provided are:

BatchID – Name of the batch
Date – Date and time of the action
Performer – User which initiated the action
Action – What has occurred
Batch Assigned To – user which the batch is assigned to
Batch Start Status – Batch status at the start of the action
Batch End Status – Batch status when the action is completed.

20.3.3 Batching User Tools

The Batching User Tools dashboard pages are accessed by clicking the –Batching Admin Tools-XXXX tags. The XXXX represents the batch status description or All Levels. A tag for each status and all levels are installed by default. Workgroup Tag security can be used to hide the tags which are not needed. The page contains links to each of the tools. These batching tools allow reviewers to manage and work their batches. Clicking a link will launch the report into a new browser window.
20.3.3.1 My Batches

This allows the user to manage their batches. They can see what batches have been assigned to them, mark a batch as completed, release the batch (make it available to another user, keeping the same status), update the document status’s and select a new batch.

Selecting a batch in either list, will activate the following buttons:

**Mark Complete** – This button will run any rules associated with the current batch status.

If all documents pass the Completion rule, the batch status will be set to complete.

If all documents pass either the Completion or Promotion rules, the batch status will be set to the next status.

If any document fails either the Completion or the Promotion rules the batch status will remain the same.

If there are no rules, the batch will be promoted to the next status.

A rule detail area will appear with information about the execution of the rules. If any document failed, the reviewer can use the Batch Rule Report to receive details on the rules and field values for the documents in the batch.
Release Batch  – This button will place the batch in the pool of available batches. Its status will not be changed.

Update Batch  – This button will run the Promotion and Completion rules on the documents within the batch, update the document status but leave the batch status as is. This is allows the document status to update which is reflected in the Batch Assigned To intellifolder tree, allowing the reviewer to focus on the documents in the current status.

Get Batch - This button assigns the selected Available to the Reviewer.

20.3.3.2  My Batches Status Chart
This report displays a bar chart of the reviewer’s batches.

The items displayed are:
Total documents assigned to the reviewer. This will be 1 bar.
Batch and Status for each batch the review has. This is 1 bar per batch.
Batch and document status. This is 3 bars per batch and repeated for each batch.

20.3.3.3 My Document Status Chart
This chart shows the total number of documents assigned to the reviewer, and how many are in each batch – document status.

20.3.3.4 Batch Rule Report
This report allows the reviewer to select one of their batches and view the results of the Completion and Promotion rules for the current status of a Batch and the field values for the fields in the rules.

The batch list in the header of the report displays the batches and the status for each batch. A reviewer will only see the batches assigned to them, while an Administrator will see all batches in the system. The report will be run when a batch is selected or the selected batch is changed. The fields from the rule will be displayed in columns only if the field name is within [ ] in the rule.

20.3.4 User Filtering
This is an update to the stored procedure: User_LoginWork. Once installed, it will apply a filter which will restrict the documents a user sees to the ones in the batches the user is assigned. The SQL Script has a settable variable for the Workgroups which the users should belong to for the filter to apply to.
20.3.5 Batching Usage

20.3.5.1 Simple Batching Usage Scenario
A simple use of batching is to create groups of documents so the reviewers don't work the same document twice. A sample process flow of this is:

In the above process, the litigation support team or CaseLogistix administrator would perform the tasks of Creating the Batches and Assigning the Batches to reviewers. Assigning the Batches to Reviewers is an optional step as each reviewer can select batches to work if they do not have one assigned. Each reviewer would perform the tasks of Getting a Batch, Reviewing the Batch, and Completing the Batch. In the Get Batch task, the reviewer will only see batches which are unassigned. During the Review the Batch task, the reviewers may or may not see other reviewer's documents. If the Batching Filter was installed, the reviewer will only see their documents. If it was not, the reviewer should use the BatchAssignedTo intellifolder to work their documents.

After Completing the Batch, the reviewer would check to see if there are more batches needing to be reviewed. If there are, they would repeat the tasks. If not, the reviewer is done until more batches are ready.

20.3.5.2 Advanced Batching Usage Scenario
The batching utility allows for multi-step review of documents. After each step a completion and promotion rule can be run as a quality check on the documents and to focus the next step on only essential documents. The rules are run against each document in the batch when a batch is moved from one status to the next. If any document fails, the batch will remain in the current status. If all documents pass the completion rule, the batch will move to the completed status. If all documents pass either the completion or promotion rule, the batch is moved to the next status. A simple workflow for the review might resemble:
In this workflow, there are four batch statuses: Initial Review, Issue Review, Key Document Review and Complete. Each status has a Completion rule and Promotion rule. When a reviewer finishes a step, the rules are run to update the document status.

If a document passes the completion rule, its document status is set to Complete and it never needs to be reviewed in any future steps. This rule executes before the completion rule.

If a document passes the promotion rule, its document status is set to the next step, and it does not have to be reviewed any more for the current step, unless its values change.

If a document fails the promotion rule, its document status remains at the current status.

Once the documents have been checked, the batch status is set.

If the status of all documents is completed, the batch status is set to Complete.

If the status of all documents is completed or the next status, the batch is promoted by having the batch status set to the Next Status.

If the status of any document is the current status, the batch remains at the current status.

The tasks are similar to the Simple Batching Usage scenarios.

The litigation support team or CaseLogistix administrator would perform the tasks of Creating the Batches and Assigning the Batches to reviewers. Assigning the Batches to Reviewers is an optional step as each reviewer can select batches to work if they do not have one assigned. Each reviewer would perform the tasks of Getting a Batch, Reviewing the Batch, and Completing the Batch. In the Get Batch task, the reviewer will only see batches which are unassigned. During the Review the Batch task, the reviewers may or may not see other reviewer’s documents. If the Batching Filter was installed, the reviewer will only see their documents. If it was not, the reviewer should use the BatchAssignedTo intellifolder to work their documents.

If any documents fail the Completing the Batch task, the reviewer could perform the Check Documents task to determine which documents failed and why. The reviewer would return to the Perform Review on Batch task to resolve the issues.

When the batch is completed or promoted in the Completing the Batch task, the reviewer would check to see if there are more batches needing to be reviewed. If there are, they would repeat the tasks. If not, the reviewer is done until more batches are ready.
20.3.6 Batching User Filtering

This utility filters the documents a user sees to the documents contained in the batches assigned to the user. The user will not see any documents until batches are assigned to them or they pull batches.

To add the Batching User Filtering utility to a CaseLogistix library one the following steps need to be executed for each library. It is critical that the SQL Script is executed stored procedures are created in the Library.

Launch SQL Management Studio and Login into the SQL Server.

Select New Query.

Set the Database to the Library which the Batching User Filtering is to be added.

Copy the contents of “C:\Inetpub\wwwroot\CLX-Dashboard\Installation Scripts\4-Add CLX-Batching User Filter.sql” into the query

Select Execute.

Restart or launch CaseLogistix.

This updates the stored procedure User_LoginWork. The default implementation of User_LoginWork performs no actions. If this stored procedure has been altered, this installation will delete the altered version and replace it.

20.4 Dashboard Utilities Terminology

Batch – A group of documents that will be reviewed together.

Pass/Status/Stage/Level – A step in the review process.

Promotion – The act of a batch moving from one Status to the next.

Completion – A batch moving from a Status to the Complete status

Duplicate Group – Two or more documents that are considered duplicates by containing identical values in certain fields.

Primary Document – The document from a group (duplicate or family) from which the values will be propagated to the other documents in the group.

Duplicate Document – A document considered to be the same as another.

Family Group – All documents with a common parent document. The family group extends upward until the Root Document is found.

Root Document – The document in a Family Group that has no parent.
21 Using the Index Resync Utility

21.1 Overview
When you re-index a CaseLogistix Library, certain events, such as network and disk I/O errors, may result in the loss of synchronization between the dtSearch index and the CaseLogistix index tables. When these index components are out-of-sync, searches can miss documents and may return inaccurate results. The Index Re-sync Utility examines your CaseLogistix Libraries to determine if their indexes are out-of-sync and—if so—resynchronizes them.

Consider the following when planning your use of the Index Re-sync Utility:

• This version of the Index Re-sync Utility synchronizes CaseLogistix Libraries at version 5.2.2 or higher.
• Libraries that have been resynchronized with the Index Re-sync Utility may again become unsynchronized during re-indexing. You may choose to run the utility directly following re-indexing.

21.2 Software Requirements
The machine on which you run the Index Re-sync Utility must have the following software installed:

<table>
<thead>
<tr>
<th>Software</th>
<th>Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>CaseLogistix Desktop</td>
<td>Version 5.2.2 or higher</td>
</tr>
<tr>
<td>Microsoft .NET Framework</td>
<td>Version 2.0.50727 or higher</td>
</tr>
</tbody>
</table>

21.3 About the Utility
The Index Re-sync Utility (the utility) is installed to the Utilities\IndexResynchUtility folder of the document share you specified during installation. The utility is comprised of the four files shown below.

You can copy these files to a folder of your choice on the target machine.
Note To avoid network delays, you should run the utility on a machine with a high-speed connection to the Library’s Index folder.

Note To avoid getting a Library’s indexes out-of-sync, do not run multiple instances of the utility against the same Library at the same time.

Note To insure that you do not lose data in the event of an error during processing, you should back up your Library database before running the Index Re-sync Utility.

Note The Index Re-sync Utility is implemented as a multi-panel wizard. On any panel of the wizard, you can click Back to return to the previous panel to re-enter the settings on that panel, or click Exit to exit the utility. Depending upon the panel on which you click Exit, you may be asked to confirm your choice, as shown below.

21.4 Selecting the Libraries to Process

1. From Windows Explorer, double-click Indexing Utility.exe.

2. On the first panel of the Index Re-sync Utility, click the Server name or the IP Address drop-down arrow to select the SQL Server instance on which the CaseLogistix Library databases are run, or enter the name of the instance in the Server name or the IP Address text box. Enter a username and password if required. Click Next.

![Index Re-sync Utility dialog box]
3. On the second panel, you select the Libraries on this SQL server that you want to process with the utility. When you click **Next**, all Libraries you have moved to the right-hand list are selected for processing.

On this panel, select the Libraries to process as follows:

a. Select, or multi-select Libraries in the left-hand list, then click **Add** to move those Libraries into the right-hand list. Click **Add All** to move all Libraries from the left-hand list to the right-hand list.

b. Select, or multi-select Libraries in the right-hand list, then click **Remove** to remove those Libraries from the right-hand list. Click **Remove All** to clear the right-hand list.

c. Click **Next**.

If any of the selected Libraries are configured for more than one storage location, the following panel displays. The panel lists all Libraries that you selected in the previous panel, those configured for multiple locations as well as those with a single (Master) location.
4. For each Library with multiple locations, click the **Location** drop-down and select the location you want to synchronize during this run of the utility.

![Index Re-sync Utility](image1)

**Note** To synchronize more than one location for a Library, you must run the utility separately for each location. To avoid network delays, you should run the utility on a machine with a high-speed connection to the Library’s Index folder.

5. Click **Next** to continue.

### 21.5 Processing the Libraries

#### 21.5.1 An Overview of Re-sync Processing

The Index Re-sync Utility examines and resynchronizes the selected Libraries in three steps.

1. The utility examines each Library’s database information to determine if the Library is in-sync or out-of-sync. This step is quite fast, and is not dependent upon the size of the Library.
2. The utility reads and stores the current information from the dtSearch index files. This step takes the longest. You can quit the utility after this step, and resume processing at the third step when you restart the utility.

3. The utility re-populates the Library’s database based on the information gathered in the previous step. This step is relatively fast.

The table below shows average processing times for a set of sample Libraries of approximately 1,000,000 documents each.

<table>
<thead>
<tr>
<th>Step</th>
<th>Average Processing Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Examination Step</td>
<td>1 second</td>
</tr>
<tr>
<td>Sync Step 1</td>
<td>37 minutes</td>
</tr>
<tr>
<td>Sync Step 2</td>
<td>1 minute</td>
</tr>
</tbody>
</table>

21.5.2 The Processing Procedure

After you choose the Libraries to process, as described in Section 21.4, “Selecting the Libraries to Process” on page 21-336, the main panel of the utility displays. All Libraries you chose are listed and pre-selected in the Libraries to Examine list.

**Note** The scrolling Instructions at the bottom of the panel provide simple directions for using this panel of the utility.

**Note** Multi-location Libraries in the Libraries to Examine list do not indicate the location you selected previously. You must keep track of that information independently.

1. De-select any Libraries in the Libraries to Examine list that you do not want to process at this time. Then, click **Examine**.
As the Examination step proceeds, the utility examines each selected Library to determine the synchronization state of its indexes. Libraries move to the lists in the utility that are appropriate for their state:

- Libraries that have completed processing by the utility move to the Libraries that are Synchronized list.

  **Note** In general, the Libraries moved to the Libraries that are Synchronized are properly-synchronized. However, if the utility cannot read a Library’s index files, or if those index files indicate that zero documents are currently indexed, a message indicating that condition is displayed and the Library is moved to the Libraries that are Synchronized list.

- Libraries that are not synchronized move to the Libraries to Sync Step 1 list.
• Libraries that were previously being processed by the utility when the utility was exited move to the Libraries to Sync Step 2.

**Note**  The utility displays the status dialog shown below to indicate progress through the Examination step. If you click Cancel on this status dialog, the utility completes the examination of the current Library, but does not examine additional Libraries.

2. De-select any Libraries in the Libraries to Sync Step 1 list that you do not want to process at this time, then click **Sync Step 1**.

As Sync Step 1 proceeds, the selected Libraries are moved into Libraries to Sync Step 2. When the processing is 100% complete, all selected Libraries move to Libraries to Sync Step 2.
**Note** The utility displays the status dialog shown below to indicate progress through Sync Step 1. If you click Cancel on this status dialog, the utility stops processing the current Library and does not process additional Libraries.

3. Select, or multi-select Libraries in Libraries to Sync Step 2 and click **Sync Step 2**.

**Note** The Sync Step 2 button remains inactive until you select one or more Libraries.

The utility displays the following warning message to remind you to inform users not to search while this step is running.
Warning Users should not perform searches on any storage location of the selected Libraries while Sync Step 2 is running.

4. Click OK on the warning message to begin Sync Step 2 processing.

As Sync Step 2 proceeds, the selected Libraries are moved into Libraries that are Synchronized. When the processing is 100% complete, all Libraries you selected are moved to Libraries that are Synchronized.

Note The utility displays the status dialog shown below to indicate progress through Sync Step 2. If you click Cancel on the status dialog, the utility completes processing the current Library and does not process additional Libraries.

When this step completes, the utility displays the following message.

5. Click Exit. The Libraries you selected are now processed.

21.5.3Forcing a Re-sync

You might need to resynchronize a library even though the Index Re-sync Utility has moved it to the Libraries that are Synchronized list. One such case is when you index the library and then add a new document record that points to the same filename as another document record in the library.

To force a resynchronization:

1. Select the libraries in the Libraries that are Synchronized list on which you want to force a resynchronization.
2. Check **Allow Force Re-sync**. The Force Re-sync button is displayed.

3. Click **Force Re-sync**. The selected libraries move to the Libraries to Sync Step 1 list.

The Format Expression Builder is available from a number of places in the main CaseLogistix workspace and in the Library Designer tool to help you put together a string expression that will appear on pages of a production or other output such as a Notes report, or a Document List report.

You invoke the Format Expression Builder by clicking the ellipses button that appears at the end of a text box in some dialogs.

In CaseLogistix, the Format Expression Builder is available in these locations:

- In the Editor pane, in the Filename Options dialog
  - in the Filename Options group box
    - the Custom Format field
- In the Notes pane, in the Print Note Options dialog
  - in the Format Options group box
    - the Title field
    - the Header field
    - the Footer field
    - the Reference field
- In the Document List, right-mouse and select Find and Replace
  - In the Find and Replace dialog
    - the Find What field
    - the Replace With field
  - in the Find and Replace dialog
  - From the File->Print Document List menu
    - in the Print Document List Options dialog
      - the Title field
      - the Header field
      - the Footer field
  - From the File->Print menu
    - in the Print Documents dialog on the General tab
• in the Batch Options group box, the Print Separator Page field
• in the Print Documents dialog on the Endorsements & Watermarks tab
• in the Batch Options group box, the Print Separator Page field
• in the Endorsement Options group box, any of the Set buttons
• From the Endorse Images dialog (right-click the Document List and choose Endorse Documents) any of the Set buttons

In the Library Designer tool, the Format Expression Builder is available in these locations:
• in the Library Properties dialog, on the General tab
• from the File and Folder Settings button, in the Filename Options dialog
  • the Custom Format field
  • the Root Folder field
• from the Attachment Settings button
• from the Transcript Settings button

Note The Filename Options dialog also can appear in the CaseLogistix workspace when you add documents.

22.1 Building an Expression

You build an expression by adding text (literals) and/or values (variables) to the text box at the top of the Format Expression Builder.

There are two sets of fields to choose from in the Format Expression Builder: Special Values and Field Values. As you make selections, values are added to the text box at the top of the dialog.

You can look in the Sample text box to see an example of what will be displayed on your output.

Note When you first open the Format Expression Builder, some information may be filled in by default. Additionally, CaseLogistix saves the expression last entered into the Format Expression Builder. Click Clear to remove this content.
In some cases, the Format Expression Builder includes a New Line button. You can click this button to move the cursor down a line in the text box at the top of the dialog where you build your expression.

### 22.1.1 Selecting a Special Value

1. Double-click **Special Values** to see a list of values you can use.

2. Click each value to see a description (and in many cases, examples) to the right; double-click a value to use it.

   When you double-click a value to use it, it is placed in the text box at the top of the dialog.
3. Select as many values as you want in order to build the expression. Some values allow you to specify optional information.

**Special values and their options**

- **Document Number** - You can modify Padding and Starting #
- **Document Page Number** - You can modify Padding and Starting #
- **Batch Page Number** - You can modify Padding and Starting #
- **Folder Name** - You can modify Root Folder and Folder Level #
4. When you have your expression formatted the way you want it, click **OK**.

### 22.1.2 Selecting a Field Value

1. Double-click **Field Values** to see a list of values you can use.

2. Click each value to see a description to the right; double-click a value to use it.

3. Select as many values as you want in order to build the expression.

   See the Sample box for an example of how the numbering format will look.

4. When you have your expression formatted the way you want it, click **OK**.
23 Using CaseLogistix Utilities

You can find most CaseLogistix utilities on the Tools menu. For more information, see any of these topics:

- Using the Build Mark-up Documents Utility
- Using the Duplicate Records Utility
- Using the Orphan Files Utility
- Using the Missing Files Utility
- Using the Bates Analyzer Utility
- Using the Metadata Extraction Utility
- Using the OCR Utility
- SQL Scripting Console

23.1 Using the Build Mark-up Documents Utility

Before you can redact, annotate or hyperlink them a document, CaseLogistix must create a mark-up version of that document. This can happen automatically, but exactly when and how is determined by your Library Administrator. The mark-up may be create the first time a document is accessed in CaseLogistix; it may be on demand; or the Library administrator may have determined that you not need mark-ups for your purposes.

Because the mark-up building process does take time, the Library administrator might choose to use the Build Markup Documents Utility to convert all documents in the Library in bulk, rather than one at a time:

1. From the main menu, select Tools -> Build Mark-up Documents Utility.

You are asked whether you want to overwrite the existing document if it exists.
2. Select No to rebuild only newly added documents; click Yes to overwrite all existing document images and convert them to mark-up format.

You are asked if you want to update the document page counts. (In the Document Viewer’s Dashboard tab, CaseLogistix displays a page count for each document in the database.)

3. Click No to update the page count on the fly for each folder; click Yes to update that count now. CaseLogistix displays the progress of the conversion and lists any errors.

4. Click OK when all document mark-up conversions are complete.
23.2 Using the Orphan Files Utility

The Orphan Files Utility identifies physical files in a document Library that do not have corresponding records. The Orphan File Utility searches the entire Library regardless of which folder you have selected in the Folder List.

To run the utility:

1. From the main menu, select Tools->Orphan Files Utility.

2. Select the document location to search.

3. (Optional) Select Create batch file to delete orphan files. This file is located in the folder specified; it deletes the orphaned files when executed. Use the ellipses button to browse to a location for the report.
A progress box is displayed.

![Orphan File Progress]

CaseLogistix produces a report listing all orphaned files and their location.

![OrphanDocuments.txt - Notepad]

23.3 Using the Missing Files Utility

The Missing Files utility identifies documents that have no physical file associated with it.

From the main menu, select Tools->Missing Files Utility.

The Document List displays all documents without physical files.

**Note** Depending on the contents of your Library, you may not want to delete the orphan files. For example, if you have document records for physical evidence and no electronic file, you will want to retain the document record, even though it has been identified as an orphan file.
23.4 Using the Bates Analyzer Utility

Using the Bates Number Analyzer, CaseLogistix can identify invalid Bates ranges and gaps and overlaps in Bates ranges.

1. From the main menu, select Tools->Bates Number Analyzer.

The Analyze Bates Number Ranges dialog contains the utility's settings.
See the following topics for information on these options:

- Bates Fields
- Bates Grouping

### 23.4.1 Bates Fields
Choose either Use Bates Range Field (must contain a range such as 00001-00009 and include the dash) or Use Separate Bates Start and Bates End Fields and select the appropriate field(s) for either (for single page documents, the Bates number must be entered into both the Bates start and Bates end fields).

### 23.4.2 Bates Grouping
Select Use Bates Prefix and type the desired prefix value or select Use Field Value, select the field name and type the desired value. An example of the body of the Bates number is required.

1. Enter a Prefix, Separator and Suffix if using these values.
2. Click Analyze when ready.

CaseLogistix identifies the following:

- **Invalid Bates Range**: CaseLogistix counts the number of pages in a document and compares that to the Bates start and Bates end. If they do not match up, for example, there are five pages in a document but the Bates range is 1 – 6, CaseLogistix reports each failure on the report under the section, Documents with Invalid Bates Number Ranges.
- **Overlaps**: CaseLogistix locates documents with duplicate Bates numbers. These are listed on the report under the section, Documents with Duplicate Bates Number.
• Invalid Bates Number Order: CaseLogistix locates documents that contain Bates numbers in the wrong order. These are listed in the report under the section, Documents with Invalid Bates Number Order.

CaseLogistix produces a report similar to the following:

23.5 Using the Metadata Extraction Utility

Document metadata is the information stored with a document that is not its content. The kinds of metadata associated with a document depend upon the document’s file type. For example, while Date information is stored for nearly every file type, recipient would only be pertinent to file types associated with email.

The following topics discuss metadata:

• Why Extract Document Metadata?
• What Happens During Metadata Extraction?
• Extracting Metadata from a Set of Documents

23.5.1 Why Extract Document Metadata?

CaseLogistix uses document metadata in several ways:

• To move documents into appropriate auto-tags
• To move documents into appropriate folders
• To be viewed in Editors during review

23.5.2 What Happens During Metadata Extraction?

You can extract metadata from any supported native or image file and place it into document fields in a Library. When you extract metadata, the list of fields that drops down for storing MD5 information (MD5 is a security algorithm that is a standard in document security) contains all custom fields with data type “nVarChar”. Also, you can type in a new field name for MD5 storage; if you select Automatically Create Fields, CaseLogistix creates it for you and populates the fields with the MD5 information.
23.5.3 Extracting Metadata from a Set of Documents

In order for the Metadata Extraction utility to work, your library must be indexed. See Section 17, "The Document Index" on page 17-233 for more information. To extract the metadata from a set of documents:

1. In the Folder List, select the folder containing the documents to extract.
2. From the main menu, select Tools->Metadata Extraction Utility.
3. Select your extraction settings.

- Library Field Settings: If the data fields do not exist for the metadata, CaseLogistix can create them. Select either Do Not Create Fields, Automatically Create Fields, or Prompt to Create Fields. Select Overwrite Existing Values to have CaseLogistix replace any existing values in the destination fields. Select Log Field Changes in History to track changes.

- Basic Metadata Settings: Select Include File System Info to include operating system information such as file size and date, last accessed, last modified, etc. Select Include Document Properties (Word, WordPerfect, PDF, etc...) to include things such as title, subject, author, and so on.

- Data File Settings: Select to include XML, CSV and DBF fields.

- Special File Settings: Select to include HTML META Tags, Music File Metadata (MP3, ASF, WMA, WMV), or Image Information (EXIF and IPTC properties).

- Other Options: Select Calculate MD5 Hash and click the drop-down arrow to select a field in which to store the value. CaseLogistix compares document images and when it finds duplicates, gives them identical MD5 Hash values. You can then use this value to find duplicate documents. See Section 23, "Using CaseLogistix Utilities" on page 23-351 for more information.
4. Click Extract to start the process.

23.6 Using the OCR Utility
You can OCR the following document types from within the CaseLogistix application:
• 8 bit black and white TIFF
• grayscale TIFF
To do so:
2. In the Document Viewer, click the Native/Image tab and then click the OCR icon.

A progress box displays the progress of the operation.

If an error occurs during processing, the following message is displayed.
3. To verify the document has been OCRed, click the Split View button to view the image and text side by side.

23.7 SQL Scripting Console

Using the Microsoft T-SQL language, you can write, execute, and save common SQL scripts in the scripting console within CaseLogistix.

You use the console when you:

• want to perform maintenance on the database. For example, to defrag the Index.
• want to install reporting views.
• need to perform complex field data manipulation that cannot be accomplished in the Find/Replace utility.
• want to run scripts provided by support to fix an issue.

A few key things to know:

• You must put the keyword **GO** at the end of one or more statements or they won’t execute.
• The scripting console does not return record sets; it is not a searching or data retrieval tool. It is designed to execute scripts that make changes to or perform maintenance on the database only. You cannot script user actions or work in the file system except where T-SQL allows.
• The scripting language is Microsoft’s T-SQL; its online help is here: [http://msdn2.microsoft.com/en-us/Library/ms189826.aspx](http://msdn2.microsoft.com/en-us/Library/ms189826.aspx).
Appendix A

This appendix includes information about:

- Toolbars
- Shortcuts
- Supported File Types

24.1 Toolbars
CaseLogistix has global toolbars that display in the main workspace, and context toolbars that display in only in specific parts of the workspace.

- Global Toolbars
- Context Toolbars

24.1.1 Global Toolbars
There are four global toolbars that display below the main menus in the CaseLogistix workspace.

24.1.1.1 Sharing Toolbar
Add the Sharing toolbar if you synchronize Libraries.

24.1.1.2 Standard Toolbar
The Standard toolbar has icons you can click to perform basic tasks such as printing, deleting, copying, pasting, saving, and so on

24.1.1.3 Navigation Toolbar
The Navigation toolbar has icons you can use for moving around in the Folder List, moving from Library to Library, and more
24.1.4 Research Toolbar

You use the icons on the Research toolbar to filter or group documents in your Library, or to search through them.

24.1.2 Context Toolbars

Context toolbars are those that appear only in a specific part of the CaseLogistix workspace. For example, the Notes pane, the Tags pane, and the Editors pane all have their own toolbars, as do the individual tabs in the Document Viewer.

24.1.2.1 Notes Pane Toolbar

The Notes pane toolbar has navigation icons for moving from document to document in the Document List, as well as icons for choosing Editors.
24.1.2.3 Tags Pane Toolbar
You use icons on the Tags pane toolbar to toggle the Tags pane between showing all available Tags in the pane, or showing just Tags that the selected document has; to refresh the pane; to create new Tags, and to add and remove Tags from documents.

24.1.3 Document Viewer Toolbars
Each tab in the Document Viewer has a toolbar of some kind. For example, the Dashboard tab has a toolbar for navigating in the Document List; the Mark-up tab has multiple toolbars, including some that you use to accomplish different review tasks.

24.1.3.1 Dashboard Tab Toolbar
The Dashboard tab has a navigation toolbar for navigating in the Document List.

24.1.3.2 Mark-up Tab Toolbars
The Mark-up tab has ten toolbars, some simply for navigating or viewing, and others for accomplishing specific review tasks.

Standard toolbar
Use these icons to perform basic tasks, to OCR a TIFF file, and to build a mark-up document.

Document navigation toolbar
Use these icons to move from document to document in the Document List.
**Document viewing options toolbar**
Use these icons to set or select viewing options for the mark up document currently displayed in the Document Viewer.

**Page navigation toolbar**
Use these icons to move around in the mark-up document currently displayed in the Document Viewer.

**Notes toolbar**
Use these icons to show or hide Notes, and create, edit, and delete Notes in the Document Viewer.
**Redaction toolbar**
Use these icons to show or hide redactions, and create, edit, and delete redactions in the Document Viewer.

![Redaction toolbar diagram]

**Document Links toolbar**
Use these icons to show or hide document links, and create, edit, and delete document links in the Document Viewer.

![Document Links toolbar diagram]

**Syngence toolbar**
Use the icons on the Syngence toolbar to find documents in conjunction with Syngence files.

![Syngence toolbar diagram]

**Copy toolbar**
Use the Copy toolbar to copy selected text or images, or to copy pages as text or images.

![Copy toolbar diagram]
**Keyword toolbar**

Use the Keyword toolbar to select keyword groups that you then view on the HTML tab of the Document Viewer.

**24.1.3.3 HTML Tab Toolbars**

The Mark-up tab has ten toolbars, some simply for navigating or viewing, and others for accomplishing specific review tasks.

**Standard toolbar**

Use these icons to perform basic tasks, and to build a mark-up document.

**Document navigation toolbar**

Use these icons to move from document to document in the Document List.

Use these icons to move around in the HTML document currently displayed in the Document Viewer.
24.1.3.4 **Associated Text Tab Toolbars**
The Associated Text tab has a standard toolbar and a document navigation toolbar.

**Standard toolbar**
Use these icons to perform basic tasks.

![Standard toolbar icons](image)

**Document navigation toolbar**
Use these icons to move from document to document in the Document List.

![Document navigation toolbar icons](image)

24.1.3.5 **Native/Image Tab Toolbars**
The Native/Image tab has a standard toolbar and a document navigation toolbar.

**Standard toolbar**
Use this icon to build a mark-up document.

![Standard toolbar icons](image)

**Document navigation toolbar**
Use these icons to move from document to document in the Document List.

![Document navigation toolbar icons](image)

24.2 **Shortcuts**
CaseLogistix has a Shortcuts bar that you can display in the main workspace, and keyboard shortcuts for menu commands.
24.2.1 Shortcuts Bar

The Shortcuts bar provides a graphical, non-hierarchal alternative to the Folder List for navigating to Searches and Tags.

To display the Shortcuts bar

From the main menu, select View->Shortcuts or press Shift+F1.

24.2.2 Keyboard Shortcuts

If a key combination has a + (plus sign), it means that you press the keys together.

<table>
<thead>
<tr>
<th>Key(s)</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Help</td>
</tr>
<tr>
<td>F3</td>
<td>New Search</td>
</tr>
<tr>
<td>F5</td>
<td>Refresh</td>
</tr>
</tbody>
</table>

Table 24-1. Keyboard shortcuts
<table>
<thead>
<tr>
<th>Key(s)</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F6</td>
<td>Move to Previous Document in Document List</td>
</tr>
<tr>
<td>F7</td>
<td>Move to Next Document in Document List</td>
</tr>
<tr>
<td>F11</td>
<td>Move to First Document in the Document List</td>
</tr>
<tr>
<td>F12</td>
<td>Move to Last Document in the Document List</td>
</tr>
<tr>
<td>Ctrl + F8</td>
<td>Highlight All Folders Associated with the Selected Document in the Document List</td>
</tr>
<tr>
<td>Ctrl + Insert</td>
<td>New Document</td>
</tr>
<tr>
<td>Shift + Insert</td>
<td>Add Document</td>
</tr>
<tr>
<td>Ctrl + A</td>
<td>Select All</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copy</td>
</tr>
<tr>
<td>Ctrl + I</td>
<td>New Tag</td>
</tr>
<tr>
<td>Ctrl + N</td>
<td>New Note</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Paste</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Cut</td>
</tr>
<tr>
<td>Alt + Ctrl + D</td>
<td>Library Designer</td>
</tr>
<tr>
<td>Alt + Ctrl + I</td>
<td>Index Manager</td>
</tr>
<tr>
<td>Alt + Ctrl + M</td>
<td>Library Manager</td>
</tr>
<tr>
<td>Alt + X</td>
<td>Exit Program</td>
</tr>
<tr>
<td>Alt + double-click document icon</td>
<td>Opens the selected document in its native viewer in a separate window.</td>
</tr>
<tr>
<td>Shift + F1</td>
<td>Hide/Display Shortcuts pane</td>
</tr>
<tr>
<td>Shift + F2</td>
<td>Hide/Display Folder List</td>
</tr>
<tr>
<td>Shift + F3</td>
<td>Hide/Display Editor pane</td>
</tr>
<tr>
<td>Shift + F4</td>
<td>Hide/Display Notes pane</td>
</tr>
<tr>
<td>Shift + F5</td>
<td>Hide/Display Document Viewer</td>
</tr>
</tbody>
</table>

Table 24-1. Keyboard shortcuts
24.3 Supported File Types

When a document is added to CaseLogistix, the extension of the file is examined and compared to the list as stored in tblFileTypes. If the extension is found in tblFileTypes, the [File Type] field is populated with the corresponding application name value. When an extension is not found in tblFileTypes, no value is added to the [File Type] field.

<table>
<thead>
<tr>
<th>File extension</th>
<th>File type</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACCDB</td>
<td>Access database</td>
</tr>
<tr>
<td>AVI</td>
<td>Audio/Video file</td>
</tr>
<tr>
<td>BMP</td>
<td>Windows Bitmap image</td>
</tr>
<tr>
<td>CSV</td>
<td>Comma Separated Values format</td>
</tr>
<tr>
<td>DOC</td>
<td>Word document</td>
</tr>
<tr>
<td>DOCX</td>
<td>Word document</td>
</tr>
<tr>
<td>DOT</td>
<td>Microsoft Word template.</td>
</tr>
<tr>
<td>DWG</td>
<td>AutoCAD drawing</td>
</tr>
<tr>
<td>EML</td>
<td>Email message</td>
</tr>
<tr>
<td>GIF</td>
<td>GIF image</td>
</tr>
<tr>
<td>HTM</td>
<td>HTML file</td>
</tr>
<tr>
<td>HTML</td>
<td>HTML file</td>
</tr>
<tr>
<td>HYPERLINK</td>
<td>Hyperlink resource</td>
</tr>
<tr>
<td>JPEG</td>
<td>JPEG image</td>
</tr>
<tr>
<td>JPG</td>
<td>JPEG image</td>
</tr>
<tr>
<td>MDB</td>
<td>Access database</td>
</tr>
<tr>
<td>MOV</td>
<td>QuickTime video</td>
</tr>
<tr>
<td>MP3</td>
<td>MP3 audio</td>
</tr>
<tr>
<td>MPEG</td>
<td>MPEG video</td>
</tr>
<tr>
<td>MPG</td>
<td>MPEG video</td>
</tr>
<tr>
<td>MSG</td>
<td>Outlook Email message</td>
</tr>
<tr>
<td>PDF</td>
<td>Adobe PDF</td>
</tr>
<tr>
<td>PPT</td>
<td>PowerPoint presentation</td>
</tr>
<tr>
<td>PPTX</td>
<td>PowerPoint presentation</td>
</tr>
<tr>
<td>PTF</td>
<td>Portable Transcript Format</td>
</tr>
<tr>
<td>RTF</td>
<td>Rich Text Format</td>
</tr>
<tr>
<td>TIF</td>
<td>Tiff image</td>
</tr>
<tr>
<td>TIFF</td>
<td>Tiff image</td>
</tr>
<tr>
<td>TIFFLIST</td>
<td>TIF image list</td>
</tr>
<tr>
<td>TRN</td>
<td>Summation transcript</td>
</tr>
<tr>
<td>TXT</td>
<td>Text file</td>
</tr>
<tr>
<td>WMV</td>
<td>Windows Media video</td>
</tr>
</tbody>
</table>

Table 24-2.
<table>
<thead>
<tr>
<th>File extension</th>
<th>File type</th>
</tr>
</thead>
<tbody>
<tr>
<td>WPD</td>
<td>WordPerfect documents</td>
</tr>
<tr>
<td>XLS</td>
<td>Excel spreadsheet</td>
</tr>
<tr>
<td>XLSX</td>
<td>Excel spreadsheet</td>
</tr>
</tbody>
</table>

Table 24-2.
Glossary

**anchored note**  A note that is associated with a particular piece of text in a document

**auto-tab/auto-tag**  Automatically-generated list of documents that help keep track of when a document has been added, edited and/or viewed

**Bates stamp/number**  A unique sequential number placed on documents/pages intended for use by outside parties (opposing counsel, experts or government agencies) which serves as a unique reference point within a legal matter. The numbers typically have an alpha-prefix and zero-filled numeric, are unique at a document/page level and should have no gaps within or between documents.

**coding**  Setting the objective or subjective values for one or more of a document's fields

**column**  In general, In CaseLogistix, a field in the database represented in the Document List. In

**data export**  An optional result of the production process, which generates field data and/or metadata associated with files in CaseLogistix. The export retains the structured associations between the metadata and the file itself.

**document**  A document record and its associated file

**document family**  A group of related documents that includes all parent, child, and sibling documents; for example, an email and its attachment.

**document file**  An electronic file.

**document folder**  A directory structure on disk that holds document files

**document index**  Text associated with a document, stored by CaseLogistix, to enable text searching

**document level text**  A text file for all pages of a source document.

**document list**  A grid (rows and columns) display of all documents in a selected folder in the Folder List

**document record**  An entry in the database containing various descriptive items about a document, including its name, document date, Notes, redactions and Bates numbers (among other things)

**Editor**  A form in the CaseLogistix Desktop, based on database fields, through which you can enter or edit subjective or objective data

**Endorsement**  Automated operation within a production where text is written to the margin of image files. The resulting produced image, for all practical purposes, is 'permanently' endorsed. Note: the original image must exist in its unaltered state in the CaseLogistix library.

**file production**  The process of generating output files that represent the production file set including images, native files, placeholders and text files.

**HTML file**  A file used to display a document with Search terms and other keywords highlighted

**image conversion**  The conversion between image formats if the source image is not in the desired format for a production.

**image file**  An electronic file (usually .tiff format) created by scanning a paper document

**image production**  Files converted from native format, paper files and/or image files, to the image format required for the production. Most often, these formats are group 4 TIF or PDF and typically include page level endorsements.

**family**  A group of related documents that includes all parent, child, and sibling documents; for example, an email and its attachment.

**filter**  A tool to narrow or refine the display criteria without editing an existing Search, accessed by an icon on the Research toolbar

**Folder List**  A hierarchical representation of IntelliFolders and their subfolders, Tags (or Tabs), and saved searches in a CaseLogistix library

**grouping panel**  A tool to group a column by its field (column) values

**hit**  A successful search result

**HTML file**  A file used to display a document with Search terms and other keywords highlighted

**image file**  An electronic file (usually .tiff format) created by scanning a paper document

**index folder**  A directory structure on disk that holds document indexes

**IntelliFolder**  A folder based on a single field in a CaseLogistix library's database; IntelliFolders generally contain subfolders; created by a library administrator using the Library Designer

**job**  The settings and properties used during execution.

**job building**  The three main processing stages for a job: 1) Task creation; 2) Source file examination; 3) Task evaluation.
**Job Dashboard**  The user interface through which you create, monitor and control production jobs. It also displays configured production jobs and allows you to control the state of a job and view the status of a job at a high level.

**job production**  The process comprised of two processing states: 1) File production; 2) Load file generation.

**Job Properties Console**  The CaseProduction workspace that displays job configuration information, statistics, audit log history and unhandled job processor warnings and errors.

**Job Thumbnail**  A reduced version of the job properties.

**Job Wizard**  Step-by-step user interface used to define the job.

**keyword**  A key term that relates to a litigation theme or concept central to the review process

**Library**  A database, a document folder, and an index folder

**Library**  A SQL database, a document folder, and an index folder

**library database**  A single SQL database that includes one or more document records

**Library Designer**  The tool with which you design and administer a CaseLogistix library

**Library Manager**  A control in the CaseLogistix desktop, accessed either through the login screen or from the main menu, that allows you to switch from one CaseLogistix library to another

**load file**  A defined file containing formatted data, which references the image and text files of a production.

**load file generation**  The process of creating load files as specified in the job properties.

**margins**  A white border added to image files by increasing the size of the canvas while maintaining the size and aspect ratio of the source image. Often used for Bates stamps.

**mark-up file**  A file used for a production that has been converted from its native format, to which you can add Notes, redactions, and other annotations

**mark-up file**  A PDF document generated solely for the purpose of rendering annotations including Bates stamps, redactions and watermarks. Mark-up documents are generated by CaseLogistix or third-party tools, such as IPRO eCapture.

**native file**  An electronic document kept in in its original format when imported into CaseLogistix

**native file**  A file in the original, electronic format maintained in the normal course of business and collected from the original source. These are typically non-image files, such as Outlook messages (MSG) Word documents (DOC), Excel spreadsheets (XLS), PowerPoint presentations (PPT) or pictures (JPG).

**native file conversion**  The conversion of non-image files to an image format for purposes of a production, such as TIF or PDF.

**non-static subfolder**  A subfolder that displays in the Folder List only if it has documents associated with it; created only from the CaseLogistix Desktop

**note**  A text memo associated with a document

**page**  A section of the Document List; the default number of documents displayed on a page is 500

**page level text**  A text file produced for an individual page of a source document.

**PDF file**  A non-editable file, typically shared with other parties, potentially with its own text layer.

**placeholder**  A single image page, inserted into an image production output, representing a document that is not being produced as an imaged document. The placeholder page becomes part of the official production where endorsements are applied. The placeholder page typically contains information pertaining to the document in the form of a banner. Some examples of placeholder text are ‘Produced in Native Format’, ‘System file’, ‘Exception file’, ‘path\filename’, custodian, page level production Bates number, or confidential designation.

**pre-production validation**  Pre-processing phase to validate job parameters and prepare for production processing.

**production**  The preparation and processing of documents and data for the purpose of producing documents to external parties involved in a legal matter.

**production**  A collection of documents from a CaseLogistix library generated in response to a request from an outside party that you turn over to an individual or form that does not have access to CaseLogistix

**production job**  The complete set of information required to perform all image and data processing tasks for a production.

**quick search**  A word search executed from the Research toolbar, with minimal criteria

**redaction**  A region of an image that is rendered to be unreadable and ‘permanently’ endorsed to the produced image.

**saved search**  A set of criteria that you store so you can execute it repeatedly

**search**  A set of criteria used to cull through a set of documents
**Search Assistant** A wizard-like tabbed dialog used to create Saved searches.

**security group** A collection of rights or privileges that determine the program functionality available to members of the group.

**slip sheet** A physical ‘separator sheet’ as a placeholder to designate the beginning of a document within the production collection. This is typically used when printing out, or doing ‘blowbacks’, of production documents.

**source file examination** The process of verifying source files associated with a job’s created tasks. It verifies that the files are present, can be accessed and are not corrupt or password protected. It also obtains page counts for supported image and PDF documents.

**static subfolder** A subfolder that displays in the Folder List whether or not it has documents associated with it; created only with the Library Designer.

**subfolder** A folder containing all documents that have the same unique value for a given IntelliFolder field.

**tag** A user-defined CaseLogistix object used for organizing documents and used to define the documents used for a production.

**task** The smallest set of files and data necessary to perform the processing steps that result in a single produced item. A typical production job item contains information about the source file(s), redactions, endorsements, annotations and field value pairs that describe the output state of the item.

**task creation** The process of generating the initial partially-populated job tasks.

**task evaluation** The process of finalizing tasks to reflect page counts discovered by source file examination processing. During this stage of processing, expressions such as document numbering and endorsement text are calculated and stored in the task properties.

**text (.txt) file** A text file created by performing Optical Character Recognition on a scanned image; generally, associated with a .tiff file or a PDF without embedded text.

**TIFF list** Multiple TIFF files combined into one PDF document; filename extension is .tifflist.

**transcript note** A Note associated with a transcript file; sometimes called a citation Note.

**UNC** In a network, the Universal Naming Convention (UNC) is a way to identify a shared file in a computer without having to specify (or know) the storage device it is on. The UNC can be used instead of the local naming system (such as the DOS naming system in Windows). In Windows operating systems, the UNC name format is:

```
\servername\sharename\path\filename
```

**watermark** A recognizable image, text or pattern in paper that appears as various shades of lightness/darkness behind the body text of the document.

**workgroup** A collection of users, usually those who perform similar tasks.